Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'afd-6144'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 6 results

  1. As the video that shows the grid doesn't cover to the full Artboard. The second issue is I can see the pixel on the edge of the vector. It's hard to see but If I compare to the ipad mini device it's clearly different. inbound6118194851022175583.mp4
  2. iPad Pro Generation 5 M1 12.9" and Accessibility text large and picture large for my deaf/blind (Low Vision) I told them many times and they never listen what I am try told them before Affinity Designer and Affinity Photo not matter version 1 and version 2 still lot bug. Canvas > Clip To Canvas and GRID not correct on document. See picture.
  3. There appears to be a bug on the iPad apps where the grid is not anchored to the top left corner properly. This causes some sort of “parallax effect” when panning the canvas. When rotating the canvas past 180º, the grid disappears. Currently, this appears to affect all V2 apps though the V1 apps are unaffected. FullSizeRender.MOV
  4. Hey, it's me again and it's about grids again - and it concerns all three app (AD, AP and APub). The grids just don't work properly at all: RPReplay_Final1668079056.mov Hope this will be fixed with the next update as many people including me work and rely a lot on grids. All the best, Chris
  5. Hey, first of all, thanks for the new versions of all your apps! The first little bug (although for me very important as I use this grid a lot) is that the horizontal triangular grid doesn't work properly. It looks and behaves like this: RPReplay_Final1668010698.mov All the best, Chris
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.