Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'afd-5473'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 5 results

  1. When a pixel layer is included in a group the drawing on the screen is glitchy (see attached screen capture). Steps in screen capture: Drawing with a simple brush on a pixel layer included in a group (glitchy) Undo drawing and move pixel layer out of group Draw in pixel layer outside group (OK) Undo and move pixel layer into group Drawing is glitchy. AP Drawing bug.mov
  2. Unless it’s M1 specific, it’s easy to reproduce: make a vector layer, drag a pixel layer inside it and start drawing with raster brushes. Happens with all the documents I have tried this on, in StudioLink.
  3. When drawing in the Pixel persona on certain layers, the canvas doesn't seem to update correctly and only a part of the painted brush stroke is visible until some action "forces" the canvas to redraw, like zooming in, changing the current layer or hovering the mouse over the painted area. I'm able to reproduce the issue on Mac and iPad, using either mouse or Apple Pencil. I've captured the bug on iPad since it's easier to record there: RPReplay_Final1668621991.mp4 This issue only seems to happen on specific layers, and I couldn't reproduce on a new file, so I attached the one I'm working with in the video. Steps to reproduce: Open the attached file: docs-glossary-models.afdesign Change to Pixel persona Select the Artboard1 -> Revistas -> Pixel layer (the first in its group) Select the Brush tool and draw something big Notice how some of all the painted brush stroke is missing Zoom in/out, change the selected layer or simply move the mouse over the painted area to force a screen to redraw I can draw normally on layers placed at the root of the artboard, but nested layers will still present the bug if I go back to them. That being said, there's a workaround: moving the layer I want to draw on to the root of the artboard, then moving them back to where they were after I finish. It works, but it's not ideal. Additional info: I'm using v2.0.0 on Mac (2020 MacBook Air, M1) and v2.0.1 on iPad (3rd Gen iPad Pro 11', also M1). Both devices have an M1 processor, which might be related. Still reproducible with the given settings on Mac: Display: OpenGL, Hardware Acceleration enabled; Display: OpenGL, Hardware Acceleration disabled; Display: Software, Hardware Acceleration disabled. Happened on a couple of other files, but I couldn't figure out how I got to solve the issue. I probably moved layers or created new ones, and the issue seemed solved at the time.
  4. M1 iPad Pro 12.9 - iOS 16.1 - Apple Pencil 2 Pixel persona - Pixel layer - attempt to use paint brush (see video) FullSizeRender.MOV
  5. I can't pin down exactly what's triggering this. Maybe hardware acceleration related? The strokes stop rendering when reaching the previous bounds of the parent vector layer. Hiding and showing the layer resets it. 2022-06-24 00-52-31.mkv
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.