Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'afd-5154'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. I've been experiencing three issues related to the layers panel and layer selection ever since I updated to Big Sur. Firstly, when I have multiple layers selected and go to hide them all (by either clicking the checkmark or menu option), the last/bottom layer in layers panel will appear to be deselected even though it actually isn't and can still be manipulated along with the other layers that still appear selected. The second one is harder to describe and I haven't figured out what causes it yet (I think it might happen when quickly selecting between different layers in the layers panel, but don't quote me on that), but on multiple occasions I've had the current layer I'm working on appear to deselect itself (but like with the bug mentioned above, isn't and can still be manipulated). That layer, or any other layer, then can't be (re)selected, often thinking I want to change the layer name when I'm just trying to select it. It's like I'm soft locked out of the layers panel entirely. It isn't until I click an empty part on the canvas, to essentially to deselect everything and have nothing selected, am I able to work in the layers panel again. Lastly, when moving layers around in the panel, often times the layer I have selected won't move to its new location in the panel but the layer above or below it that isn't selected will be moved instead. It feels to me that I experience this more when I'm scrolling quickly through the layers while dragging a layer to its new spot in the panel and when I try to move a free layer into an group that's already been formed. Hopefully that all makes sense.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.