Jump to content

Search the Community

Showing results for tags 'afd-5121'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 9 results

  1. Since at least a couple of weeks, I've noticed the Affinity apps start really slowly. I've attached a video that shows what happens after I click the Affinity Designer icon in the dock. Timeline: Click app at ~3s in, icon starts bouncing Splash screen shows at ~31s Full UI is available at ~33s A loading time of ~28s seems excessive. And I remember how fast it used to start, so this feels really painful. Does anybody know what is going? – Some context: I rebooted just before I recoded this. Only a few basic apps were open, mostly without windows or files. My machine: 16" MBP, 2.3GHz Core i9, 32GB RAM, AMD Radeon Pro 5500M 4GB, 1TB SSD (of which >70% free). I've randomly chosen Designer for this video. Photo and Publisher react similarly. startup.mp4
  2. Hi, I'm testing the new MacBookPro 16 inches M1Pro 16/16/1Tb for 2 weeks now. It's a gorgeous machine but I'm an aware graphic designer with steady full experience in Apple environment and this is the first time, since my MacBookPro Retina late 2013, that I want to try a new Apple computer made for a professional. In my tests, the MacBookPro 16 inches M1Pro 16/16/1Tb is running osx Monterey 12.0.1 and MacBookPro Retina late 2013 is running osx Mojave 10.14.6. Despite the fact that the internal SSD drive is like 10 times the speed of the SSD of the old MacBookPro Retina late 2013, I have some very disturbing real time benchmarks and real impressions of slugginess with the brand new 16-inch M1Pro 16/16/1Tb: A 41Mb Affinity Publisher 1.10.4 file: - takes 16.4 seconds to open from the SSD on the MacBookPro 16 inches M1Pro 16/16/1Tb - takes 11.5 seconds to open from the AFP mounted 1 Gigabits network volume on the same MacBookPro 16 inches M1Pro 16/16/1Tb - takes 3 seconds!! to open the file from the AFP mounted network volume on the old MacBookPro Retina late 2013 What a nice surprise! Seriously, anybody is having same issues? It seems to be the same with Affinity Photo, Adobe Photoshop CC 2021… but my Affinity Publisher test is the most relevant so far. Best, N
  3. Designer and Publisher (apparently not Photo) launches slowly since MacOS Big Sur 11.1 (i.e. 45 dock icon bumps) in its first launch after Mac reset or after a while closed (versus 4 icon bumps when recently launched). Why?, is it normal?, is OS guilty or the app?, Apple Silicon Macs will solve it? Emilio
  4. Brand new Mac Mini M1. Very first thing I installed was the three Affinity apps I purchased from the App Store. Once installed, upon launch, I noticed a very long delay before the app appeared. I closed and relaunched and launch time was normal (2-3 seconds). I rebooted and launched again. On the first launch, each of the apps takes 17 seconds to launch. Tested again and again with same results, each time rebooting and then launching apps. I then compared launch time of the same App Store apps on my Intel Mac. 4 seconds, consistently for all the apps. Someone on another forum mentioned something about OCSP and App Store apps, so I decided to try an experiment -- I downloaded and installed trial versions of the three Affinity apps directly from the Affinity site. Surprisingly, all the apps launch 2-3 seconds every time. So, it does seem something is wrong with the App Store apps at first launch of session. I'm guessing on the first launch, once an App Store app has been approved by OCSP, it doesn't make that check again during that session and is why it launches normally after the 1st try? (just guessing, I have no idea...) Just to be clear, the time it takes once the app is clicked and when the splash screen appears is 17 seconds. Crazy long! Anyone have any ideas how to rectify this?
  5. I'm using the last version of all three Affinity apps from the Mac App store and often I'm running them in the background with windows closed. I have noticed that they are sometimes not responding and I have to force close them and start them again which takes some time on my MacBook Air 2017. Upon some investigation, I have discovered that that happens only if I have restarted my laptop between launching any of Affinity apps and only if restart occurred with any of the apps were running in the background when initiating restart. In the last test, I have waited to see what will happen if I don't force close them and they have eventually started up. The current situation is that I click on Affinity app icon and after a few seconds splash screen appears and that after another second app window appears. I think it would be better to inform users that apps will respond eventually it is designed behavior of course. Let's say that the splash screen starts immediately after interacting with the icon and starts displaying the loading bar. In that way, users will be informed that things are running as planned. If the app can't launch immediately that is.
  6. The app is still taking a long time to open the first time (each time I log onto my computer). Support said it was being fixed but so far it's still the same. Anyone have news on this?
  7. Just updated OS on iMac to Big Sur public beta. The computer is a iMac 2018 Intel i5 processor. Trying to load Affinity Design or Photo causing a lengthy about of time to finally open. Is this a current issue? Would appreciate any feedback that I can get on this topic. Thanks
  8. Hi, since updating MacOS from Mojave to Big Sur, Publisher takes a very long time to run, around 30 sec. (!!!) ❌ Previously, Publisher started up almost immediately. My Hardware - iMac (Retina 5K, 27-inch, 2019) Intel Core i9 8-core 3.6GHz, 64GB 2667MHz DDR4, SSD Any idea? Thx
  9. Since MacOs Big Sur Affinity Designer Performance Decreased Drastically. When Ever I Open Your App In Mac OS Catalina It Takes Around 5 To 10 Jumps in dock But In Big Sur It is taking around 35 to 40 Jumps to Open Your App. ( Note: Jumps means when I click the app icon in dock I thin you got it ) and also system hangs when using the app. I Think You Solve This Performance Issue in Next Update. Thank You ( I have Purchased you software in App Store )
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.