Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'afd-5121'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 11 results

  1. I've been using all three V2 apps on my M1 Max since yesterday and the apps had been opening almost instantly. But this evening I started Photo V1 and it started slowly. Since then Photo, Designer and Publisher V2 ALL take almost a minute to startup. This issue NEEDS to be addressed. PLEASE!
  2. Hi, this is an accidental cross post because I responded to a thread with the subject/title above thinking I was in the "Report a Bug in Affinity V2 - Photo 2 Bugs found on macOS", but I meant to post it here because its existed in V1 but V2 is way slower. Definitely a bug!! Here is a link to the original post -- This is what I wonder..... Hi, I really really wish this would get resolved. V1 was slow to open for me but V2 takes a really really long time, way more than it should. All of my other photography and non photography apps open very quickly. It shouldn't matter whether I bought it at the App Store or from Serif. It seems to me that it may never get fixed..... If it is really is a better way of going, I am wondering about asking for a refund from Apple and buying at the Serif store. It really seems like that would be a hassle and also opportunity for something to go wrong . I shouldn't have to do this anyway. If an Serif moderator/employee could jump in and maybe give hope for the App Store version of this problem being really being fixed in a reasonable amount of time that would be reassuring. If a Serif moderator/employee could verify that the Serif store version does not do this, then if I get a refund from the App Store is it going to be a mess If I have already bought the three apps and have a key/license currently registered (from the App Store) with my account at Serif. Does the App Store key/license get revoked and removed from my account and then a new license/key from the Serif store automatically take its place? I just wish it would work and that I didn't have to consider this......... Intel Macbook Pro
  3. Since at least a couple of weeks, I've noticed the Affinity apps start really slowly. I've attached a video that shows what happens after I click the Affinity Designer icon in the dock. Timeline: Click app at ~3s in, icon starts bouncing Splash screen shows at ~31s Full UI is available at ~33s A loading time of ~28s seems excessive. And I remember how fast it used to start, so this feels really painful. Does anybody know what is going? – Some context: I rebooted just before I recoded this. Only a few basic apps were open, mostly without windows or files. My machine: 16" MBP, 2.3GHz Core i9, 32GB RAM, AMD Radeon Pro 5500M 4GB, 1TB SSD (of which >70% free). I've randomly chosen Designer for this video. Photo and Publisher react similarly. startup.mp4
  4. The last revision to Affinity Photo 1 was very slow to startup after a reboot. It seems that this issue has not been fixed in version 2. On my 2019 i9 iMac with 64 gigabytes of ram and a 2tb ssd it takes 50 seconds for Affinity Photo 2 to open. MacOS boots up faster than Affinity Photo 2 opens. Affinity please fix this issue! Thank you.
  5. Designer and Publisher (apparently not Photo) launches slowly since MacOS Big Sur 11.1 (i.e. 45 dock icon bumps) in its first launch after Mac reset or after a while closed (versus 4 icon bumps when recently launched). Why?, is it normal?, is OS guilty or the app?, Apple Silicon Macs will solve it? Emilio
  6. Brand new Mac Mini M1. Very first thing I installed was the three Affinity apps I purchased from the App Store. Once installed, upon launch, I noticed a very long delay before the app appeared. I closed and relaunched and launch time was normal (2-3 seconds). I rebooted and launched again. On the first launch, each of the apps takes 17 seconds to launch. Tested again and again with same results, each time rebooting and then launching apps. I then compared launch time of the same App Store apps on my Intel Mac. 4 seconds, consistently for all the apps. Someone on another forum mentioned something about OCSP and App Store apps, so I decided to try an experiment -- I downloaded and installed trial versions of the three Affinity apps directly from the Affinity site. Surprisingly, all the apps launch 2-3 seconds every time. So, it does seem something is wrong with the App Store apps at first launch of session. I'm guessing on the first launch, once an App Store app has been approved by OCSP, it doesn't make that check again during that session and is why it launches normally after the 1st try? (just guessing, I have no idea...) Just to be clear, the time it takes once the app is clicked and when the splash screen appears is 17 seconds. Crazy long! Anyone have any ideas how to rectify this?
  7. I'm using the last version of all three Affinity apps from the Mac App store and often I'm running them in the background with windows closed. I have noticed that they are sometimes not responding and I have to force close them and start them again which takes some time on my MacBook Air 2017. Upon some investigation, I have discovered that that happens only if I have restarted my laptop between launching any of Affinity apps and only if restart occurred with any of the apps were running in the background when initiating restart. In the last test, I have waited to see what will happen if I don't force close them and they have eventually started up. The current situation is that I click on Affinity app icon and after a few seconds splash screen appears and that after another second app window appears. I think it would be better to inform users that apps will respond eventually it is designed behavior of course. Let's say that the splash screen starts immediately after interacting with the icon and starts displaying the loading bar. In that way, users will be informed that things are running as planned. If the app can't launch immediately that is.
  8. The app is still taking a long time to open the first time (each time I log onto my computer). Support said it was being fixed but so far it's still the same. Anyone have news on this?
  9. Just updated OS on iMac to Big Sur public beta. The computer is a iMac 2018 Intel i5 processor. Trying to load Affinity Design or Photo causing a lengthy about of time to finally open. Is this a current issue? Would appreciate any feedback that I can get on this topic. Thanks
  10. Hi, since updating MacOS from Mojave to Big Sur, Publisher takes a very long time to run, around 30 sec. (!!!) ❌ Previously, Publisher started up almost immediately. My Hardware - iMac (Retina 5K, 27-inch, 2019) Intel Core i9 8-core 3.6GHz, 64GB 2667MHz DDR4, SSD Any idea? Thx
  11. Since MacOs Big Sur Affinity Designer Performance Decreased Drastically. When Ever I Open Your App In Mac OS Catalina It Takes Around 5 To 10 Jumps in dock But In Big Sur It is taking around 35 to 40 Jumps to Open Your App. ( Note: Jumps means when I click the app icon in dock I thin you got it ) and also system hangs when using the app. I Think You Solve This Performance Issue in Next Update. Thank You ( I have Purchased you software in App Store )
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.