Jump to content

Search the Community

Showing results for tags 'afd-2238'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 2 results

  1. I've seen this problem before and it's happened again today so I've experimented and saved the file. When I have shapes and text with the exact same colour, the opacity slider (either in layers or in colour) doesn't affect the two objects the same. The text seems to be less opaque, unless there's nothing but empty canvas behind it. Even once the text as been converted to curves the problem remains. One way to make sure everything is the same is to use Copy/Paste Style but this isn't ideal when some objects are fills and others are strokes. Plus, I can't determine which one has the 'correct' opacity. And basically I'd like to change the opacity of objects without having to make sure none of them look different. I've checked RGB and CMYK colour values and they all seem the same, and It's an 8-bit, sRGB file so I can't think what else could be causing this. Can anyone help? I've attached a screen recording to demonstrate what's happening, and I've included the project file. Cheers, Mark example.mp4 Opacity problem 2.afdesign
  2. In Affinity Designer, Adding a text object to a newly created document creates the text render on the left side. Add a background (white or off-white, doesn't matter), and you get the text render on the right side. Not sure if this is a bug or if it can be changed with a setting. text-bug.afdesign
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.