Jump to content

Search the Community

Showing results for tags 'afd-1942'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. In AD 1.6.1 I am having what I think is strange behavior with symbols. After creating a drawing from a set of symbols, then attempt to organize the symbols in the drawing front-to-back (or stacking) using the SHIFT & COM + [ or ] keyboard commands, all instance of the same symbol moves, They can't be independently reordered. Does that make sense? I have also had instances where, if I move a symbol to the back, notice that the other symbols have moved back as well and hit CTRL + Z, all instances but one disappear. I can't say for sure if the instances of a symbol were consistently duplicated using Copy/Paste or drag/drop from the Symbols window, but should that matter?
×