Jump to content

Search the Community

Showing results for tags 'af'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Hello all, is there a plan to copy the PS facility of "Colour Lookup" in Affinity Photo or have I missed it? This would be a great help in colour grading composites. Thanks for any replies...
  2. Hello, I'm using latest stable version of AD, and while I minimize and work on my projects in Unity, AD take lots of CPU. See attached screenshot of the task manager. There are only couple of docs open in it, and app was minimized. Kindly look into this issue, as AD keeps my CPU at 70c temperature and fan on high speed until I close AD.
  3. As my mouse hovers over the work space I am able to see markers on the ruler (left and at top). When I drag a guide from the ruler left or top, the ruler markers stop (do not function). I am unable to accurately position the guide. This only happens on the initial creation of the guide (before I drop the guide into place). After I drop the guide into place, on subsequent repositioning everything seems to work as expected.
  4. I had no idea what to do with the original picture but I liked it - so I just tried some tutorials to tweak it. No deeper meaning behind this. Hopefully the Affinity Photo Book will reach me the next couple of days ...
  5. Hello, I have checked the forum but did not find this rotate issue, when I open any image file and then rotate via document menu and try to export via export persona it saves the file with the original orientation but the image it self will be rotated regardless, have attached image to show what I mean. also you can not undo the rotate and then export the image file as it just makes the rotation problem worse, you need to close and reopen the image without saving thank you for the help regards chris
  6. AF for Windows ver. 1.5.0.45 When using smooth selection, AF will crash if value is set to a negative number. When this happened to me, I was using the scroll wheel on my mouse held over the value input box. When I attempted to scroll down in order to return to zero, I was surprised when the number went below zero. Affinity Photo promptly crashed. My specs: OS Name: Microsoft Windows 10 Home Version: 10.0.14393 Build 14393 System Type: x64-based PC Processor: Intel® Core i7-6700HQ CPU @ 2.60GHz, 2601 Mhz, 4 Core(s), 8 Logical Processor(s) Installed Physical Memory (RAM): 16.0 GB Graphics Adapter: NVIDIA GeForce GTX 960M Adapter RAM: 4.0 GB ​I have included a GIF to demonstrate what happens.
  7. in both Photo and Designer, how do we toggle the blue bounding boxes on and off? Not so much an issue in Designer, but in Photo its essential... you can't see your composition clearly with that blue box distracting you, especially when creating digital art and photo retouching. Help to find this option in the menu would be appreciated!
  8. Hi Everyone, Can someone tell me how i can adjust the flow without adjusting the numbers in the actual menu? For example the same way you can do with the Opacity when you press the number keys. Hope my question made sense. Thanks!
  9. Hi, Could someone please tell me why the 'Show AF Regions' option in the Develop Persona is always greyed out for me? I have tried photos that are RAW files from a Sony A57 (.ARW) and RAW from Fuji HS20 (.RAF).
×