Jump to content

Search the Community

Showing results for tags 'SVG import'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. After importing a simple SVG file in Designer, the flag of GB from Wikipedia is destroyed. Look at the missing red stripes. The svg opens fine in any mayor browser, but not in Affinity Designer. There's nothing strange or complex inside the svg, just some <path>s and a simple <clipPath>, so Designer should be able to open thisone without any problems. File in attachment is taken from this url on wikipedia: https://upload.wikimedia.org/wikipedia/commons/a/ae/Flag_of_the_United_Kingdom.svg Flag_of_the_United_Kingdom.svg And this is everything there is inside the s
  2. The SVG file of the Antarctic Treaty Flag is wrongly imported. I hope that the SVG file itself is correct (another program has problems with the file) but on the browser and Inkscape or GraphicConverter correctly visualise the flag. You can find the file here (; correctly rendered in my browser) or in the attachment. Regards, Hardy Flag_of_the_Antarctic_Treaty.svg
  3. Importing (Placing) SVG from https://cs.wikipedia.org/wiki/Soubor:GHS-pictogram-exclam.svgto a document in Designer 1.5.0 results in invisible object. Another similar SVGs with other GHS marks were imported fine to the very same document. I managed to import this problematic SVG by converting it to EMF in open source Inkscape and using the EMF instead. GHS-pictogram-exclam.svg
  4. Hi, there is a problem with the SVG Import belonging to the recognition of (SVG) groups as layers. It seems that <def>...</def> blocks in the SVG-data are misinterpreted. Attached you'll find two working SVG files for use with Illustrator respectively with CorelDraw. Is there a possibility to fix this issue? Also the contained symbols are not imported as symbols in Affinity Designer. Regards, Detlev corel.svg illustrator.svg
  5. It seems that Affinity Designer is rendering this SVG incorrectly: https://upload.wikimedia.org/wikipedia/commons/8/88/SriYantra.svg [Gathered from https://commons.wikimedia.org/wiki/File:SriYantra.svg] It is not rendering the triangle or petals shapes as repeat patterns, nor is it rendering the colours correctly. Any help is appreciated. Thank you.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.