Jump to content

Search the Community

Showing results for tags 'Preview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 99 results

  1. Hi, I'm wondering why Affinity Photo and Designer are opening PDF file in different colour than I can see it on MacOS native Preview app? File is package print design I got from client in PDF format. I believe it has been made originally using Illustrator. When I open it in Designer I see extra red layer with blending mode multiply over graphic layer. Not sure what is it's purpose. Any idea what I'm dealing with? Best, Juha
  2. Does anyone know if there is a preview feature in Publisher? I'd like to see the attached document without all the lines ('Show Special Characters' doesn't work for this problem). Test Book.afpub
  3. Hey guys. Is there a screen mode like in InDesign? Can't seem to find something similar in the Affinity Publisher Beta. Thanks!
  4. Hi, i have built some macros. Affinity Photo is showing me a "Generating Preview" window when i start the macro. After approving the dialog box the macros fulfills the task. This takes two times the time. I dont want a preview to be generated. If it is showing unwanted results i still can go back in the history. How do i turn this feature off?
  5. Begin previewing a filter (I've been playing with Halftone, start there if others don't work) on a raster layer (that presumably has other layers beneath it) During filter previewing, drop down the blending mode menu and hover over different selections in order to preview the filter with the blending mode The canvas flickers but the blending mode on the canvas doesn't reflect what the mouse is hovering over. However, clicking on the blending mode does force the canvas to reflect the selected mode - it's just the blending mode menu hover that doesn't properly render the preview on the canvas.
  6. Create a layer with raster data (some image or something) Go to Filters -> Color -> Halftone, preview mode starts (haven't tested with other filters but I'd imagine it's the same for all of them) Without applying the filter or closing out of the filter panel, right click on the layer and click Duplicate The duplicated (new) layer's preview (in the Layers panel) shows the filter preview instead of the 'true' image data. Hiding/Showing the layer resets it and forces it to show the actual layer contents. Layer prior to starting filter: Preview of the canvas during filter preview: Duplicated layer preview: Shows the layer preview with incorrect data alongside the canvas (the canvas is correct in this case) - remains so even after closing out (not applying) the filter panel: And finally, after unchecking visibility, the preview is reset.
  7. On the selection panel opened by File/Open menu, it does not show a preview of embedded JPEG in the RAF file (FUJI RAW). It should ! Otherwise I just can guess what image I am about to open or I need to check in another program, what image relate to a specific file name.
  8. I'm noticing some nasty down-sampling when zooming out on images with thin lines. I've attached a screenshot of the zoomed out preview and a 50% close-up. I think there's room for improvement in this area.
  9. If I create an HDR image using HDR Merger, or load a 32-bit .exr file I cannot get the 32-bit Preview pane to appear. I go to View -> Studio -> 32-bit Preview and select it, but nothing happens. If I go back to that menu there's no check mark next to it, so that confirms nothing is happening.
  10. Greetings forum members and mods. I'm experiencing artifacts at some, but not all, zoom levels in Affinity Photo 1.6.6 on Mac OS 10.13.3 (High Sierra). The screen capture with artifacts is at 15 percent zoom. The normal preview screen capture shows 20 percent zoom, for comparison. None of the other incremental zoom levels seem to have this problem. Just 15 percent. Does anyone else experience something similar?
  11. Inside the "Refine selection" dialog when I select "Transparent" I get a preview that is slightly different from the result after applying the mask. I made some screenshots to demonstrate this behaviour: 1. Make a selection, then choose "Refine Selection": 2. Choose "Transparent" from "Preview", the legs of the subject show only a very small halo: 3. Choose output as mask and apply, now the halo has become much more visible, which is quite different from the preview: Why is there a difference between the preview and the final result? (The images were taken from "Compositing in Photoshop From Start to Finish" with Bret Malley on http://craftsy.com )
  12. PS is head and shoulders above AP in the layers palette. I love being able to change the size of the icon and, more importantly, to see the painted areas on the layer mask as in the attached. Any chance of adding this to the next generation? I'm trying to turn off my Adobe subscription but things like this are keeping me from it. Thanks! Phil
  13. Working on the designer met me something unusual. The preview of the work has moved to the top corner of the screen! Not the whole project just preview! The curves were in place. In the outline mode view, however, they are not visible. I see the preview of the shifted image. After reboot the program is displayed OK. This is not the first time that something like this happens to me. Previously I had many programs running, and I thought that might have been a problem. Now it was only Designer.
  14. Issue 1: Steps to reproduce: step 1: Have pixel layer above a solid fill layer. step 2: Start applying a custom blur to the pixel layer. step 3: Set up numbers as in the screenshot to get an edge detection filter. step 4: Choose split screen preview in the filter dialog step 5: start dragging the layer opacity on the pixel layer while the filter preview is open step 6: during dragging opacity the main image view flickers with redraw artifacts. When you stop dragging the opacity slider, the main view still shows the original state, despite having redrawn several times during the flicker. It is only reflecting the new opacity setting after the mouse button is released on the slider. Issue 2: steps 1-4 as in Issue 1. step 5: start dragging the ink opacity in the Color panel (not layer opacity). The preview of the filter disappears. After and Before side shows the same image, and is not redrawn even if the ink slider is set back to original setting. I need to fiddle with the numeric parameters of the custom blur to force a redraw with the filter applied again. Issue 3: steps 1-4 as in Issue 1. step 5: while the filter preview open click on Layer menu, and create a new Fill layer. Notice the filter dialog closed. step 6. delete the fill layer you just created step 7. start applying the custom blur to the pixel layer again. Notice that the filter preview shows the application of your earlier setup with edge detection, however the numbers in the custom filter dialog reflect the default setting of a single 1 at the center. So the filter preview contradicts the filter dialog content. Issue 4: This probably more like a bug in the Layer/Fade function, not in Custom Blur. steps 1-4 as in Issue 1. step 5. Apply the filter step 6. Layer menu / Fade Custom Blur step 7. Choose Darken mode step 8. Drag fade slider down to 0, yet you don't get back the original image. See attachment 2 with dark halo in the After side, even though fade slider is at 0. It seems that the meaning of the fade slider is defined differently in this function when the mode is normal, and when it is anything else. If it is Normal, it mixes the original image with the image after filter application. However when the mode is something else, like Darken, the slider is mixing two versions of the filter application, one with Normal mode, and one with Darken mode. With Darken setting you have no way to mix in your original image with the Layer/Fade function.
  15. It would be great, if I had the chance to see a preview of my HDR already in the window "New HDR Merge" where I'm choosing to remove or keep ghosts and several other settings.
  16. As soon as I press the Alt Gr-Button for increasing or decreasing the tool size with "[" or "]", the tool tip changes to the cross because of the fact, that Alt Gr is used to set the copy offset position. To see the current size of the tool tip, you have to release the keys. I suggest to use a circle in tool tip size with small cross lines to indicate the action of setting the copy offset position.
  17. Is there a way to change the Artboard/Layers preview to a white background? I create most of my work with dark lines so I can't see them with the default black background.
  18. As we see more and more user switch to Affinity products, we would like to be able to create Thumbnails and Previews using an automated server process. For most image formats our system uses ImageMagick. Is there any solution? Not necessarily ImageMagick.
  19. I notice that when I try to import files from iCloud, particularly RAW files, I use Canon so nothing too obscure, all I can see in the preview pane for file selection is icons of files and no thumbnail preview. This makes importing the right file very hit and miss as I can not actually see what the file contains prior to importing it into Photo. A major problem if I have lots of images to browse and or I want to import files for merging into HDR etc. Is this a bug or an as of yet unimplemented feature that we can expect to see in a future update?
  20. Hey, i find affinity designer very cool, i usually work with 3d things, but i wished to try 2d, and so i tried your software, and find it very cool, but would be great if i could see just with a basic shader, a texture made in designer, on a 3d model i'd import to it. I know it is not a 3d software, but i think even photoshop has something like that :/ please try to add something very basic.
  21. Guys could you make a preview of the image in filter studio and adjustment studio smaller. It's anoying to scroll the whole list all the time. Or it would be good to have an option for expirenced user to toggle between preview, small preview (like in channels studio and completly off. Or even a grid, in order to get rid of scrolling at all. Thank you.
  22. Hello, Could you in a future make an iPhone / iPad preview App, that would enable the designer to preview selected art-board on the actual device? Regards
  23. Hi guys, So, basically the title says it all, AP jitters when zooming/enabling/disabling layers, basically at every click of the mouse AP decides to jitter around. I provided a performance setting and an example in the video below, any suggestion on how to solve it? https://www.youtube.com/watch?v=i6DofUr5zp0&feature=youtu.be Please turn on the resolution to 1080p, and no, the preview jitter is not youtube fault, is far more apparent on my screen when working with AP yeah I don't know hot to post a youtube link since it gets deleted so I just attached a .txt file with the link inside, no it's not spam, no it's not ads
  24. Hi guys, So, basically the title says it all, AP jitters when zooming/enabling/disabling layers, basically at every click of the mouse AP decides to jitter around. I provided a performance setting and an example in the video below, any suggestion on how to solve it? https://www.youtube.com/watch?v=i6DofUr5zp0&feature=youtu.be Please turn on the resolution to 1080p, and no, the preview jitter is not youtube fault, is far more apparent on my screen when working with AP yeah I don't know hot to post a youtube link since it gets deleted so I just attached a .txt file with the link inside, no it's not spam, no it's not ads AP preview jitter bug.txt
  25. Some editors has a nice feature that uses mouse cursor detection. It allows user to move mouse above the image while adjusting the effect (like curves, HSL etc) and mouse On or Off will flip between "Before" and "After". Having a this feature, it would be nice to be able to have a mouse cursor above the adjustment dialog (like HSL) for adjusting and the preview would be shown like now. But when you would move mouse away from dialog to top of the image then it would turn to "before". So you could quickly move mouse above dialog and image to see it switching between to help evaluate the adjustment change.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.