Jump to content

Search the Community

Showing results for tags 'Photo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1,233 results

  1. Ever since the upgrade when I try to group layers AP crashes. This is within a saved AP file. Windows 7 - 64 bit ~ AP 1.7.0.367 Is there a later patch after this version? I had no problems before other than kind of laggy but I don't have a real powerful computer, either so it was not unexpected. Can I just uninstall then reinstall the previous version? EDIT 6.15.19 I saved this file as a jpg and created a couple of layers in the jpg file, grouped them and there were no issues. ALSO, I did not mention that I had grouped layers in the original file so the crash is happening after the RAW file is saved as an Affinity Photo file with the history saved.
  2. Hi all, I just noticed something weird and not consistent between inside the same application or any other software and is the alignment of the dropdown menu and sub menu. 1- For example, the dropdown menu it seems to be aligned to the right of the menu and it should be to the left: 2- Gets worse when opening sub menu which some open to the left although the arrow points to the right: In conclusion all the menu should be aligned to the left like any other software (maybe is not standard but is a best practice) and always the sub menu should open where the small arrow is (to the right) Quick mockup: Cheers, Juan
  3. Hello, I can not use the macro, without the ones that it brings by default but when I create one, the program closes when I try to execute it Crash_Macros_affinity_Photo.mp4
  4. Does anybody know what these dropdown's are used for in 1.7.0? I can't seem to find anything about.
  5. Updated: Fixed, see last line. Hello, Odd behavior experienced: In a particular file I can no longer move-clone items. To be specific, I mean when using the Move tool and you press Ctrl and then drag an item. The expected behavior is to have the item move-cloned. My resulting behavior is the item is simply moved. The erratic behavior is experienced with many kinds of item: tried with curve, shape and pixel. Only in this document. Affinity Photo 1.7.0.367 on Windows 10 Update: found that I had a document-wide pixel selection ongoing (marching ants). Ctrl-D to deselect and now the Move tool works as expected.
  6. Hi all, I'm trying to figure out how to add new parameters to the Live Procedural Texture but I can't get my head around it. Basically I would like to use the Smoothed bars preset and add a rotation parameter and a way to control the thickness of the black bars and white bars independently, is this possible? Thanks in advance, Juan
  7. The layer is already a pixel layer. When I copy and paste I get a blank pixel layer. The image resolution is the same. I have dozens of fish to copy and already have done 2 dozen with no problems. Can't see why I was able to copy some and not the others. As far as I can tell, all the files and settings are the same.
  8. Hello everyone, I'm having an issue where both Affinity Designer and Photo stay at "Not Responding" for about 3 minutes when starting up the program and THEN it opens fully. Basically it is super slow to open. This is a clean install as I just bought the software and there's nothing else running on the PC and the PC is still new and running well so it's clearly a problem with the software. I already tried changing the performance options (Renderer to the dedicated GPU instead of the iGPU which is the default for some reason. Also tried WARP). As for how well the program runs once it opens it's, meh, it runs jerky, zoom animations are slow and panning is super slow (This is NOT 60fps as advertised, more like 5fps) BUT if I use the touchscreen it works quite well, much better than the touchpad. I tried the software on a Mac and it was amazing but on Windows it kinda sucks so far. My Specs are: Windows 10 Home (1903 / 18362.145) Intel i7-8550U RAM 16GB iGPU: Intel UHD Graphics 620 dGPU: Nvidia MX150 EDIT: It appears that panning and zoom have improved somewhat! But sadly it still takes super long to start and still says "Not responding".
  9. Hi Folks Had a few crashes in the latest version of Photo (Windows) but only one sent off an auto crash report. Crashes happened when loading afphoto files. I load these by right clicking on the file in File Explorer & selecting 'open with'. This only happens intermittantly. No other apps running. Can't reproduce it. Has happened 2 times today, 2 times yesterday. See attached for details. Photo crash report.pdf
  10. Hey Guys, could anyone help me with affinity photo on IPad? I can‘t select any color with the color selection tool! Thanks for your replies Your I_like_cameras
  11. Hello, First a disclaimer. I am using PS CS6 as a raster editing software in my workflow. It's working well.. Unfortunately, due to Adobe's policy it has to be replaced in a new feature. Moreover, it may not work on upcoming MacOs. I've been looking at Affinity Photo since version 1.0... it looked really great on paper. However, each version just massively disappointed me. It's missing the basics... Please remember, I'm speaking about my needs, which may not be yours.. I'm aware the software may work for some... However it does not for me. Many of my colleagues works the same way. Let's list some issues: Missing proper Tiff support. To get integrated in my work flow, the software needs to open and save tiff seamlessly. Affinity can not "Save as... (tiff)". Sure, it can export.. but this is not the same thing Now.. if one open a Tiff, do the editing and "Save": After some warning requester it works. However, if I do the same but quit the app, Affinity will offer me to "Save" the file, but it will actually want to save it as afphoto and not tiff.. The icon "New Group" does not work if no layers is selected. However, the same command, new Group, work from the menu. (Do you test your software ?) Mask feather: About 50 times slower as PS and limited to 100 px. It's so slow that you can not get any preview.. Mask... Well. I tried yesterday about one hour. I could not understand how they works. I could not create any Group mask. Most of the time I do NOT see the mask in the layers panel. and if it does, it's very difficult to see I created a curve layer with simple mask (with a selection). Then I painted using the brush in white to extend the mask -> this action actually removes part of the mask .. (????). Well, it's also bout 5 times slower as PS Level tool still does not work. In order to get the clipping preview (press alt), pro channel one need to set the master level at least at 1%.. Changing the brush size and hardness is not practical (it only shows a few circles but not the gradient of the actual brush..) and it's super laggy That's it... I did not tried yet path.. Affinity: I think this are basic features which photographers (imo) needs every day.. Without Affinity is jus useless.. Thanks for your understandings
  12. During configuration of shortcuts to use a Wacom dial to rotate canvas I found this issue: * In the settings shortcuts panel both left and right Alt-keys on the keyboard are displayed as 'Alt', so there is no way to see the difference between the two * But the actual keyboard shortcut is in reality indeed bound to the left OR the right Alt key. Looking in the interface it looks like both 'Rotate Left' and 'Rotate Right' are bound to the same shortcut (Alt+2), but in fact the first one is bound to AltLeft-2 and the second to AltRight+2. Affinity Photo knows this, because it doesn't show warning symbols to indicate a keyboard shortcut is already in use (it shows the regular clear-buttons): This is confusing and error-prone. It would be better if the interface shows AltRight and AltLeft instead for the alt-keys OR the software should treat both ALT-keys as the same (which I personally prefer and would expect). (I posted this in the Photo AND Publisher beta bug forums too, because it's happening in all three programs. It's probably the same codebase, but just to be sure posted this in all three forums)
  13. Dear support, I updated Affinity Photo, and use linked imaged when place an image by default. I need old placement: embedded image when I place an image. Or need select what I prefer. How or where can I change this function in AP and AD? Update: Options there is in Publisher, but nowhere in Photo and Designer! Please check this if missed option is a bug!
  14. I haven't gotten an update email for Photo or Designer. But the apple app store says to do it. But when I try to update either program, I agree to the new conditions, but then get "We have a problem." Can I update a different way?
  15. Hey everyone! When snapping some windows together and snapping them to the left or right, their vertical arrangement gets inverted. I am using 1.7, macOS 10.13.6. This happens for both Designer and Photo. Best wishes, Shu
  16. So, I just got the email about the Publisher Beta coming to an end soon and the generous 30% discount I can take advantage of, but I need some clarity. - Are Affinity products giving free updates for life (as in "Life of the product" and all future versions) or free updates until the next major release (as in free updates for version 1.X.X.XXX but not for version 2.X.X.XXX)? I raise this question because your email about Affinity Publisher seems to be the latter.
  17. LyricsGirl

    Digital Leadlighting kit!!!!

    Just released! A Leadlighting kit for Affinity! Styles are all 300 DPI tileable textures Great for Both Digital and Print projects! https://www.creativefabrica.com/product/leadlight-designers-kit-for-affinity/
  18. Change Eye Colour - Affinity Photo Tutorial iPad Pro https://youtu.be/82uQkrSolxU
  19. Sky replacement done right. https://youtu.be/g8cLkcHqp_k
  20. Follow Along: Affinity Photo Tutorial iPad Pro https://youtu.be/C_WI-cODQ0M
  21. Perfect Blending - Affinity Photo Tutorial iPad Pro https://youtu.be/Z7ncNbCKLWk
  22. None Destructive Dodge and Burn - Affinity photo tutorial iPad Pro https://youtu.be/12IYIbzhR2Q
  23. InfraredCGI

    Dodge Viper SRT-10. Full CGI.

    Hi guys! New rendering of Viper SRT-10. Everything is made in 3d, except the mountain background. Postproduction done in Photo. Software: 3ds max, Corona, Affinity Photo, Forest Pack, Quixel Megascans Hope you like it!
  24. Have just DLed v1.7.0.333 & notice the haze removal filter seems to be doing the opposite of what it should be. Increasing the Strength slider add more haze. I see there's a newer beta version but noting is mentioned of this in the release notes. Thanks Julie.
×