Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'Patch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 8 results

  1. Tech specs: System: Windows 11 Pro (22H2) Memory: 32GB DDR4 Hello gamers, yesterday I got prompted about an update when opening Designer 2, so I went on the Affinity website and downloaded the 2.2 installers for Designer, Photo and Publisher. After installing all three, I went and opened Designer 2 again from my Start menu. Another pop-up, telling me 2.2 is now out and if I want to download it. "That's odd, didn't I just install that?" I check version of Designer and sure enough it's still on 2.1. Weird. So I close Designer and open the installer again: Okay. "Maybe a faulty update?" I press reinstall, it's done almost instantanously. Pressing the Launch button, I finally boot into Designer 2.2. So I went ahead and just to make used Reinstall with the other two installers too. Today I open Photo via Start menu and get greeted by the familiar update notice yet again. You can probably tell by now: Opening Affinity software over my Start menu pins opens 2.1, while opening over the installer opens 2.2. So I had a look: Installed apps: Start menu (with my pins): Start menu > All apps: I am not too sure what is going on, but I can't even inspect the location of the 2.2 installations. Got some information out of it by looking at the Designer 2.2 task: Whereas my Affinity 2 installation is under the default location: Is there some kind of conflict with new W11 features or something? That would be my first guess. Anyway, I would happy to resolve this. Having 2 installations/instances hovering around isn't very pretty. 😛
  2. Hi, newbi here. got affinity photo in my 2020 MacBook Air m1. when using Inpainting or any other Healing tools even though I choose the brush hardness, opacity, flow to 100 I'm getting blurred edges ! only in clone tool I'm getting hard edges. I was wondering if there is away around it or I'm missing something ?
  3. Where can I find a list of the Features in the Affinity applications? Affinity Publisher Feature List Affinity Designer Feature List Affinity Photo Feature List Where can I find the latest release notes Serif publish Affinity software release notes independently for each application on each operating system. Every time there is a new release you will find these release notes in the News and Information forum, or you can follow these links to see the specific one you want Publisher Mac latest release notes Publisher Windows latest release notes Designer Mac release notes Designer Windows release notes Designer iPad release notes Photo Mac release notes Photo Windows release notes Photo iPad release notes
  4. In patch / stamp and other similiar tools where source can be set, there's option to rotate it, but what would be also useful is flipping (mirroring). That's all folks. Thank you for attention.
  5. Hey everyone So I've got a picture of two kangaroos that was taken through a wire fence. Removing the wire fence using the inpainting brush tool works fine anywhere else except for where it crosses over the kangaroos. It just doesn't select appropriate surrounding areas to fill where the fence was. So I'm wondering if there is some other method to remove this? Or a better way to use the inpainting tool? I'm fairly new with all this so please bear with me if I'm a little slow with the procedure. Thanks all!
  6. How are we going to get updates? I can't see any menu option, like "Check for updates".
  7. i just realized that when using the inpainting tool / patch tool and others on a layer that has a perspective filter applied, the tools get misplaced by the perspective. for example, the inpainting tool red trail appears where it would be if the perspective correction was applied again... that is in the position where the points where i dragged the tool have actually been moved by the perspective filter. the attachment is a detail of a screenshot i took: the misplacement between the trail and the cursor is well visible, since the cursor should be just over the bottom of the trail. is this the intended behaviour? imho, it looks like a bug, since i would expect a correct interaction between live filters and tools.
  8. Summary: I can no longer see the circle outline of the patch tool brush. How do I get it back? Details: I was using the patch tool, with a circular brush that I could make larger and smaller with "]" and "[", and using alt-click to select source region, etc. Then, somehow, I must have done something, and I can no longer see the circle outline of the brush and the patch tool. I've searched the help and forum and I can't see what I've done to switch modes. Please help me figure out how to get the circular patch region to show again when I am using the patch tool. I think it is in a mode when it wants me to click and drag to select a source region.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.