Jump to content

Search the Community

Showing results for tags 'Paint Brush'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. When sampling a color with the paint brush tool by pressing the ALT key, always the global color as it can be seen on the screen is sampled. If there are brightening or darkening layers above the current layer, the sampled color is brightened or darkened once more, which ends up in a completely wrong color. The actual color picker tool has a source setting "Current layer" which samples the correct color. So either the paint brush tool should consider the color picker tool's source setting when sampling a color or it needs an own setting for sampling colors.  There is a dark blue circle on the middle layer used as sampling source. The top layer has a brightening effect. The color for the lower dot on the right was sampled with the actual color picker tool with source set to "Current layer", the color is correct. The color for the upper dot was sampled with the paint brush tool's inbuilt color picker by pressing ALT: the color chosen is already brighter than it actually is and is then brightened once more. 
  2. I've just swapped over from Procreate to Affinity due to Procreate not being vector based. I initially started designing a logo in Procreate until realising I needed to swap, but I'm unable to bring my brush with me. I've searched for days for a similar brush and cannot find anything! Any help would be massively helpful otherwise I'll have to start the logo again and re-jig the style I've attached 2 screenshots to show the brush. Thanks!
  3. When sampling a color with the paint brush tool by pressing the ALT key, always the global color as it can be seen on the screen is sampled. If there are brightening or darkening layers above the current layer, the sampled color is brightened or darkened once more, which ends up in a completely wrong color. The actual color picker tool has a source setting "Current layer" which samples the correct color. So either the paint brush tool should consider the color picker tool's source setting when sampling a color or it needs an own setting for sampling colors. There is a dark blue circle on the middle layer used as sampling source. The top layer has a brightening effect. The color for the lower dot on the right was sampled with the actual color picker tool with source set to "Current layer", the color is correct. The color for the upper dot was sampled with the paint brush tool's inbuilt color picker by pressing ALT: the color chosen is already brighter than it actually is and is then brightened once more. AP 1.6.1.93, Windows 8.1
  4. Hello there, I have been experiencing issues with my Paint Brush tool. I purchased Affinity Photo a couple months ago and installed it on both my iMac (late2015) and MacBook Pro (late2012). Everything has been working with no problem until last week when I opened a project on my iMac. I was trying to mask a layer, I press B and the Painting Brush was a SQUARE instead of a CIRCLE. It started acting weird. I don't know why. I don't have that issue on my MacBook. Everything works fine. I tried uninstalled it and installed it back and still had the same issue. Please help. I attached two pictures.
  5. Hi, I was recently experimenting with making adjustments to my Paint Brush tool under the "more" tab next to the "hardness" selector. After unsuccessfully creating a new brush, I reset the options. Now the brush tool does absolutely nothing. Doesn't work in masks, doesn't work by simply trying to paint different colors. Ive triple checked everything, opacity is 100%, flow 100%, Hardness adjustments, etc etc. I even uninstalled and re-downloaded the program to find that the brush tool is still not working. I attached a screen shot of the Brush "More" tab opened to see if that helps. Anyone have any suggestions? Thank you!
  6. Can anyone help me. I am a new user to the software but am experiencing some technical issues. I am running Affinity version 1.64.104 on Windows 10 fully updated. However a number of the tools on the left panel panel don't seem to be working in particular the selection brush tool. Additionally having paid for the Affinity photo for beginners course I have been following through on some of the exercises. I have been trying to use the paint brush painting in black to reveal colour having applied a black & white adjustment to a photo. Instead of revealing colour its painting/revealing light green instead of the base colour which is yellow, I have attached a screen shot. Apologies if this is a stupid query but I've tried everything thanks alan
  7. Hi Affinity Developers, While illustrating with your lovely software I noticed following problem. When using (Vector) Paint Brush tool in Affinity Designer, one can't change gradient colors because those will revert to white. With rectangle and other shape tools, gradient editing works as expected. I tried resetting to default settings, that did not do anything. Tested with Affinity Designer in Windows 1.6.1.93 and with latest beta 1.6.3.98 Steps how to recreate the problem as attachment.
  8. I often use the color picker to touch up my coloring and once I click on the Paint Brush, the color always switches to the other color... (the two circles under the Color tab) Having to constantly switch back to the color I just picked is obviously annoying and I don't understand why this happens. If I just picked a color I obviously want to use the one I just picked, not the one I had to use 5 minutes ago... How can I fix this?
  9. My trial of photo timed out and I can't buy it until payday so am trying to finish up my project in Designer. I found how to paint with a texture, but need a way to do it with a straight line. I've tried control, alt, and shift and none of those seemed to make it paint in a straight line. I'm putting it on a pixel layer and then masking it onto my vector layer and that part is working well to get rid of the "overpaint" areas. But this is a very long line I need to draw and I can't seem to paint it straight. thanks Sig
  10. Do this: 1. Launch AP. 2. New document. 3. Choose the Paint Brush and a color. 4. >> Note it says: "The assistant has added a new raster layer" 5. Close without saving. 6. New document. 7. Choose the Flood Fill tool (paint bucket) and a color. 8. Click on the page. 9. >> NOTHING HAPPENS. It does not make logical sense to me why the Assistant would assist me in auto creating a pixel layer for the Paint Brush tool but refuse to create a pixel layer when I click the Flood Fill tool on the canvas. Can someone explain the logic to me? If there is no sound logic behind it, I am inclined to submit a new feature request. (Keep in mind I am comparing my experience to Photoshop, where I don't need an assistant to create a paintable layer because a paintable layer appears automatically in Photoshop.) Thanks.
  11. I can't paint on an adjustment layer with paint brush. To verify, I started a new project with one photo, and added a Black & White adjustment layer. If I select the paint brush tool, and set the color to black and attempt to paint out any part of the image with the adjustment layer selected, nothing happens (same with white). Adjustment layer is not inverted. Interestingly, if I use the flood fill tool, it behaves like the paint brush should, except it paints everything. I have tried this on several different images with the same result. I am on Affinity Photo 1.5.2, on a Mac on the current version of Sierra. I have looked at other similar posts which verify what I'm trying to do should work, but there must be something I'm missing. The photos I'm using are all pre-processed in Lightroom.
  12. In my Panorama I need to align several areas. I have watched the Tricky Panoramas video which uses the "Add to Source Image Mask Tool" I looked through the Customized tool panel and cannot find any tool with this name. Please advise.
  13. Hello, I've been using Affinity for a while now, and have liked it quite a lot. Photo bends quite well to digital painting (sometimes even better than PS) but today I noticed a tiny problem. When I use Paint Brush with a brush that has texture (I've included a picture), the brush cursor shows all the little holes in the brush too, which makes it a bit hard to see what I'm painting. Is there a way to reduce the cursor's visibility somehow? For example turning it into a crosshair permanently (for now crosshair works only when the brush is really small) or showing only the outline of the brush, not it's insides too? I've looked through the Preferences and the forums, but I haven't found a solution yet. Thanks!
  14. I created a image paint brush that is basically the text of the watermark I want to use on my images when I upload them online and I can't figure out how to change the colour. It seems like it is always in the colour black no matter what colour I have selected. It also doesn't seem to work... as in it's freezing constantly. I haven't been able to get one photo finished and all I'm doing is adding the watermark/ paint brush to it... no other editing is being done.
  15. the paint brush mode does not work - I have adjusted the opacity and pressure sensitivity, updated my IOS and reloaded the app - it still does not work
  16. I sure wish there was a manual. :( How's that coming? Love the application and so happy I don't have to do business with Adobe. I'd like to know how to select a color for the paint brush tool. I see the eye dropper icon, but am unable to get it to work in selecting it for either the background or foreground color. I'd like to use the paint brush to change white balance issues on a very selective basis. Thanks in advance for any feedback.
  17. hi, Affinity Designer Team. Im Madder Merlin. I am not good at English, but will participate in the forum using the Google Translate. I want to assign a shortcut to the paint brush and eraser of pixel persona. Paint function of Affinity Designer is great, but I believe that convenience is missing. And, since want to do more instantly brush size and brush opacity, shortcut want also to these functions. This is one of the idea, I think it a great to be able to adjust the drag while pressing a particular key. Please consideration. thanks for reading.
  18. Hello again folks, Sorry for all the questions...... Having played about with Designer using the mouse only (so I can get used to it), this afternoon I've tried painting some fur on my creature using the Cintiq13HD. But to do this effectively I want to use the Paint Brush tool on a Pixel Layer and pressure sensitivity of the Cintiq's stylus. But for some reason I cannot get the pressure sensitivity to work..... Anyone know how to set this up effectively? Thanks in advance, George
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.