Jump to content

Search the Community

Showing results for tags 'PDF'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 626 results

  1. This doesn't happen on normal export to PDF. This doesn't happen on export to x-1 or x-4. This only happens on exporting to x-3 PDF to the best of my testing ability When you have an image background and then overlay a transparent image, the overlapping pixels become slightly miscolored. Not enough to jump out, but enough that if sent to a professional printer, it will be visible on the page. I've attached a quick af.pub file and a screenshot taken from my PDF viewer (chrome) of this afpub file exported to X-3 PDF standard. To recreate 1) Create af.pub 2) Find a solid color image (doesn't need to be solid color, but easier to see this way) 3) Place solid color image on master page 4) In page mode, place an image that has transparency (PNG, etc.) over the background image. 5) Export to x-3:PDF standard, open and look at the overlayed image transparent pixels pdf_transparency_miscoloration_x3.zip
  2. [Last exception 2100 in PDF_clip]["Function must not be called in 'page' scope"] Error happens on both x1a and x3. X4 (and normal PDF) works fine. I believe I know the problem - transparent images. x4 supports transparent images, but x1a and x3 doesn't. I need to export to either x1 or x3 for my print-on-demand provider. Can we flatten/rasterize any transparent images with page background so we can have a x1 or x3 compliant PDF? I'm using PNG files with transparencies as linked resources. thanks
  3. How can i open a PDF in exactly the size it has in my pdf viewer? It always gets cropped and the empty space between content and document border is removed...
  4. Is it possible to import a PDF to Affinity Publisher and convert text to curves ? So if there are fonts included in the PDF not available on my PC they won't be substituted to other fonts but remain looking the same as they were but as uneditable curves ? Thanks
  5. I create greeting cards in affinity designer and get them ready for print. I make 2 artboards with bleed, and export them in PDF format. However when i check the file it shows part of the document completely blank. I've tried changing settings and export methods but it keeps on exporting a blank page. Is there a way to fix this? Does anyone know what's causing this? The full file: (i blacked out the designs for the screenshot) And this is what the PDF looks like: Completely blank..
  6. This is a nightmare. PDF export just mangles all the text - well not all of it, just most of it. Randomly it leaves bits ok even with exactly the same font, styles, colours, weights, and the same master objects applied - you can see in the screenshots one spread in the doc is ok and one is not (most aren;t) . Some headings are ok but body text is mashed. There's no logic to this, nothing consistent about why and how it fails. Publisher came out just in time for me to start these two jobs with a hard print deadline. After 2 - 3 days of arsing about trying to fix this problem after setting 120 pages, I thought I'd finally solved this by stopping using my FontBase font manager, removing all the Montserrat font versions and reinstalling them to system fonts and trying again for the upteenth time. So I started the other doc. But it's back again. The problem is, every time I do this reinstalling fonts process, the document seems to interpret the fonts as new fonts, substituting the old, then I have to go through and set everything again. Like hundreds of Latin names in italic in the body copy I will have to go through and manually do again and again, every time it happens. And many more issues besides will need to be addressed again. This is a real problem. I see someone else has it to - I commented on that thread days back but there's no response on there. This is Windows 10 Pro, Montserrat (Google font) - marked as fully embeddable. I tried turning off the subset option on exports dozens of times and it makes no difference. It's extended this job into days more than it should have been. I really like what you're trying to do with this suite of software but please please please get this sorted - people are trying to produce pro documents for print but we're falling at the last hurdle. It's pretty crashy too but the recovery so far has been reasonably good. Plenty of other niggles with things but the PDF export thing really really needs sorting though. Please can somebody look into this urgently?
  7. Using the scripts that Dan provided for turning on debugging the pdflib, I was able to figure out what is causing my Export to PDF error. The problem was: I traced this to a hyperlink to an anchor on page 17 of my document going to page 69. I removed the hyperlink and tried to export again. Then, I also need to remove a second hyperlink on the same page: When I removed both hyperlinks on page 17, everything exported. However, I need these hyperlinks on page 17 and I don't know why the "left" value is less than 0. Both hyperlink text are just phrases within the text frame on the page. There's nothing different than any of the hyperlinks on prior pages that work. Both of these exception occur on pg 17, going to page 63 and page 69. thanks,
  8. Please look at the two screenshots. The left one is the design as laid out in AD, and the right one is the one after the PDF export. You'll notice that the dotted line is messed up. Please investigate and fix. Thanks so much, guys! Helmar
  9. Using the scripts that Dan provided at: I was able to figure out what is causing my Export to PDF error. The problem was: PDF_create_action(p_0x000001E150645590, "GoTo", "destination {page 63 type fixed left -427.09509 top 758.509355}") [Last exception 1416 in PDF_create_action]["Value -427.09509 for option 'left' is too small (minimum 0)"] I traced this to a hyperlink to an anchor on page 17 of my document going to page 69. I removed the hyperlink and tried to export again. Then, I also need to remove a second hyperlink on the same page: DF_create_action(p_0x000001E13973FD20, "GoTo", "destination {page 69 type fixed left -454.623333 top 758.206293}") [Last exception 1416 in PDF_create_action]["Value -454.623333 for option 'left' is too small (minimum 0)"] When I removed both hyperlinks on page 17, everything exported. However, I need these hyperlinks on page 17 and I don't know why the "left" value is less than 0. Both hyperlink text are just phrases within the text frame on the page. There's nothing different than any of the hyperlinks on prior pages that work. Both of these exception occur on pg 17, going to page 63 and page 69. thanks,
  10. I made a document with black Typo in CMYK. Defined color like: 0/0/0100 and exportes as PDF X4. Opened for Preflight in Acrobat and black is shown: 86/85/79/100. What can i do that the color i define ist the same in the PDF? I tried all Options and there is always the same mistake
  11. Would be nice if you could add additional cropmark format.(Japan/China format) This has bleed guides that regular cropmark doesn't. https://www.mojoprint.jp/tutorials/2007/07/10/understanding-the-guides-and-marks-used-in-the-templates/ https://indesignsecrets.com/japanese-and-chinese-crop-marks-for-indesign.php https://www.printarabia.ae/help/creating-data/what-are-trim-marks
  12. Hiya, Probably just me doing something silly (I hope so anyway!) but having problems with certain effects and processes not exporting to PDF but work fine when exported to say an image format such as JPG. For instance and example : 1 - Place an image into Publisher. 2 - Apply a box blur (just one of many things that don't work upon exporting to PDF). 3 - Export as PDF. Blur is not on image at all! Now export as a JPG and the blur is there on the image. There have been quite a few things that I've done inside documents and they just don't export to PDF. Am I missing something obvious? A setting perhaps? Thanks in advance for any help with this. Best wishes, Mark
  13. Just got Publisher over the weekend to be the DTP client for a one-man game publisher. I specialize in role-playing games, and am currently working on a book for Dungeons & Dragons' current edition. There are several web apps that do the formatting work for characters, monsters, items and the like. They export to PDF, and ideally, I would like to not have to mess with their formatting and keep the image of the PDF intact. Problem being that I don't think Publisher supports that functionality. I wonder if there is a workaround like converting the file to .TIF or a similar graphics format, which could then be read as an illustration in Publisher. But where and how does one do that?
  14. (please excuse me, I'm french, therefore not good in english !) I created my first file with Publisher (mainly with elements copied from an InDesign file), and I can't export it as pdf. There is an error message : "Erreur lors de l'exportation vers: /Users/...". Why ?
  15. I would like to add a link to a phone number (tel:+4412345678) in an interactive PDF. The Add URL function always creates a 'https://' automatically, so the tel:-link cannot work. From my point of view the automatic 'https://' is unnecessary? Many thanks and best regards Dominik
  16. Hi, Feeling a bit daft and its driving me nuts, When I create a document in design using letters with styles (wood effect, etc) in affinity its sharp, as soon as I import it (pdf) its pixelated when I enlarge it. This only happens when I use styles not when I use curves or flat letters. I've changed rgb settings, document size, everything. What am I doing wrong please. Thanks Just noticed, this happens with any effect on anything (curves, fonts with 3D etc)
  17. Hi, I'm trying to load a PDF from a notation software. But 1. Preview reads it 100% 2. Designer looses all ICONS 3. Graphic has icons but text is no GOOD. Dorico-Quick-Reference-Card.pdf
  18. How do a merge multiple PDF pages into one PDF file? Trying to submit a book for POD publishing. I have all 3 Affinity products.
  19. Hello all, I turned a bit in the menus, but I did'nt found where I can setup a security level on the exported pdf, basicaly, how to forbid the export from the pdf ? Thanks . Alain
  20. I've looked for similar posts, but not seen this reported: Faulty Text Ligatures when PDF is Displayed using MS Edge Browser. Affinity Publisher 1.7.1.404 running on 64-bit Windows 10 Pro 1903 After creating a short booklet using Arial headings and Times New Roman body text, I wanted to export review copies in PDF format. I chose Export... PDF (for Web), using Affinity Publisher's default settings. Problem When the PDF (for Web) file is viewed using the MS Edge Browser, Microsoft's default viewer for PDFs on Windows 10 PCs, several text ligatures are faulty. When the same file is viewed using Adobe Reader, the ligatures are OK. But many PCs will be set to Microsoft's defaults, so will open PDFs using MS Edge. Possible Temporary Workaround Using the "More" option, change the PDF (for Web) preset to embed "All Fonts," making sure that the "Subset" option is ticked. Then "create this preset" with a new name. This makes the PDF file slightly larger, but does give it a better chance of displaying correctly.
  21. Hi. I've been using Affinity Designer happily for a year or so but recently downloaded an update and since, I have had an issue when exporting a file as a pdf for print. It seems to randomly amend typed text (letters and numbers) so dates and titles will change for no reason (usually an increase or decrease either way). It's fine if I flatten the pdf or export as another document (either jpg or png) but this is no use when I need to send so much to print with crops and bleeds. I've attached the latest version that I've been working on with the flattened version and pdf for print ... any ideas and suggestions? Thanks. A5 landscape ad_Paddy's Plea (wrong).pdf A5 landscape ad_Paddy's Plea.pdf
  22. I noticed that the ripple filter won't publish to PDF in export. ripple.pdf Ripple.afpub
  23. Hi there! when exporting text with a gradual transparency to *.eps or *.pdf, the export fails and only exports blocks, no text. I tried converting the text to curves, having single text lines (not a big block), ..., but none works. Can someone tell me what's wrong? (using Designer 1.7.1) Thanks a lot! fabius_ original before export: after export to *.eps: it's rasterized and when going to "outline", only blocks are shown: and the image is rasterized (though it shouldn't be):
  24. In publisher I use 'spreads' view. The printing company wants me to set a 1 mm bleed and export as pages instead of spreads (option: 'all pages' on export page). The thing is that my exported PDF shows the inside bleed of the next page instead of its own. Same for the next page (shows bleed from previous page). [see picture] I'm no expert in publishing but this looks weird from my point of view. Is this the normal behaviour or is it a bug? I want to be sure before sending my file for printing. Thank you
  25. Just started working with Affinity Publisher, and all beens well until this 12pp A5 booklet. When I come to export a PDF the error occurs? Will need to send to print shortly. Need a solution quickly. Regards Mark
×