Jump to content

Search the Community

Showing results for tags 'Marching Ants'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Is there a way to hide a selection (marching ants) created with the lasso or marque? So you can work on a selection (with feather) without the marching ants getting in the way of seeing what you are doing to the photo? (H, command H, and space bar don't do anything)
  2. Has hiding the selection line been asked about before? I used this a lot in PS and it was very helpful when tweaking/aligning the image portion to see behind the marching ants. Also, even though I'm impressed with the image adjustment tools, some buttons for moving a single pixel at a time would be useful as well. Thanks
  3. I have only been using Designer for about 2 weeks. There is an issue that I can't figure out. In almost every art program I've ever used there is a way to hide a selection, aka marching ants. Is there a way to do this in Designer? The visible selection can be very distracting. Thanks.
  4. Am I the only one who thought that if I made a "marching ants" selection, opened an adjustment layer dialog, & before applying the adjustment I chose the Select menu > Deselect item, then the adjustment would be applied to the entire layer, not just to the now 'deselected' (?) selection? I have been using Affinity Photo since it was first released for the Mac, but I never thought Deselect worked like that until I started working through one of the first enthusiast projects in the Workbook (convinced that I would learn nothing new from it) & was surprised by a tip that suggested doing that so the effect of adjusting the parameters of the adjustment was easier to see.
  5. Hi there, I'm a new user of AP (1.4.2), which I really find great! I'm running it on my MacBookPro retina 13" mid 2014 (16GB RAM, 256GB SSD, Intel Iris 1536MB) with El Capitain 10.11.6 (everything up to date and working fine so far). Unfortunately, I have an issue that is seriously affecting my activity with AP: When I open a file (whatever the size, even a few Kb jpeg), it's sufficient to make any selection (even a simple squared one) to make the machine starting to overheat and get the fan running at full speed. This happen just by having any selection active (i.e. marching ants). If I remove the selection, the machine cools down... I also tried to set the "Use only integrated GPU" option, but it didn't help... By de-selecting the "OpenGL Hardware" option things seems to get better , but the performances are quite severely affected. I searched in the forum, and I see that with the beta version someone reported a similar issue (https://forum.affinity.serif.com/index.php?/topic/8723-laptop-running-hot/) but it seems that everything was fixed at that time.. My point is: Is it normal such a behavior on a machine that is quite new and well featured? (I'm using my macbookpro even for real-time HD video editing without anything like that. Useless to say: With PS CS6 it is working perfectly without any performance issue). I hope someone can help me. Let me know should you need more information. Many thanks in advance! Marco
  6. Hello! There seems to be a problem with the visualization of Photo's marquee selection. If I open a image and select it all, the selection doesn't always render. I have to pan/zoom-in/out a few times to bring it on screen. Some times it only renders on a corner. This is a bit confusing since I can't tell if a lost my selection or not. Is this something you guys would be interested in fixing? PD: And it some times renders twice as thick on some sides... Thanks
  7. Even with rather moderate image sizes, whenever there is an active pixel selection (tested in marching ants mode), the software becomes extremely slow and beachbally, and the entire OS becomes unresponsive. This was not the case pre-1.5. If it is possible to deselect despite the slowdowns and erratic UI, the performance seems to go back to normal. This is using the 1.5.1 AppStore build of Photo on OS X 10.9.5 with the latest system updates, late 2008 silver model MacBook, with 8GB RAM installed after the fact and hard drive replaced with SSD, graphics chipset is the standard NVIDIA GeForce 9400M 256 MB. Main screen is an external Eizo CG series graphics monitor connected via Display Port, on which Affinity Photo is running. OS is German locale, with Affinity Photo running in English. Activated IME keyboards are German, US English, and the three Japanese ones.
  8. I have an intermittent problem, where I cannot make a selection on my image using any of the selection tools (e.g. Rectangular Selection, Magic Wand, Freeform Selection). I am on a "Pixel" layer, and not an "Image" layer. I can select the tool, and draw my selection, and while I am drawing the selection I can see the marching ants, however when I let go of the mouse, there is no selection. I have to save my document and close Affinity Photo then r-open the file. I have checked the obvious things that I can think of, including: * Have I selected the "Pixel" layer (yes - and this is the only layer in my file) * Have I tried toggling the menu option View > Show Pixel Selection (yes, several times) * Is my selection mode set to "New" ot "Add", and not "Subtract" or "Intersect" (yes, I always set it to "New") I can't think of anything else it might be. I am running version 1.5.1.54 on Windows 10 Home 64bit. My compter is well above the minimum reccommended spec.
  9. First of all I really like Affinity Photo! Great job to everyone involved! I have two feature requests: 1. I would like to see at least 3 Color Samplers like Photoshop. 2. I would like a way to hide the selection border (marching ants) like Photoshop. Thanks!
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.