Jump to content

Search the Community

Showing results for tags 'Grid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 152 results

  1. Hello, i have been playing a lot with grid manager lately. but i couldn't figure out, if i create a simple grid, how can i keep only one directional lines. here i am NOT talking about dividing the complete art board into "some number" of rows and column. i want unidirectional lines "either horizontal or vertical" with a provided space "custom space, lets say 88px" is there any way to achieve it right now? if not, any workaround or feature request would be greatly appreciated how can i create lines like in this pic ...
  2. Axis editing handles are displayed opposite from what is chosen (Publisher v1.7.1). See attached images. When 'Show axis editing handles' is checked -- the handles are not there. When 'Show axis editing handles' is unchecked -- handles are visible. Expected behaviour would be the opposite, of course. Also, one can notice that the grid (gray) is off, not aligned with the handle or page corner. That is another issue, always happening here when non-uniform grids are used, but already reported elsewhere. Perhaps this issue is sorted out in the newest beta? I did not have time to check...
  3. Affinity Designer already has a grid and axis manager, to select diferente types of grids, like isometric, dimetric, …. Also it also has the isometric panel, that change planes to edit or fit objects in a given plane. A new option of grid could be developed to do perspective drawings, like on paper with One Point Perspective or Two Point Perspective, that uses vanishing points to create the illusion of depth in an drawing. And probably using a similar organization of isometric drawings. This use of the geometry in the grid and panel, would be very useful for to make this type of drawings. Now, we need to create lines to achieve this, and it is not practical or productive. Does anyone also finds this useful? Cheers
  4. I've jus got this insane idea - what if making changes to isometric grid would affect already created iso objects? Want artwork to be at slighty different angle? Change iso grid properties, click "apply to all" or something and BAM - everything on isometric grid gets translated to reflect new projection.
  5. I downloaded the trial version 30 minutes ago and already love it. I do have a question, when manipulating shapes by handles with snap to grid turned on I noticed the handles themselves don't snap to grid, is there a way to enable this or is it not implemented? I want to use the program for my CNC machine and some parts need to be extremely accurate and so I would really like the ability to have the handles snap to grid if possible. I am an Adobe refuge. Have Photoshop and Illustrator pre subscription but as I upgrade my Mac's OS they are loosing functionality and on the next upgrade I am told they both will cease to function.
  6. I just updated to v1.7.1 on iOS (I am running the iOS v13 beta2) and noticed a bug when zooming. Zoom / pan and rotate work fine until you turn on the grid and show it. After it is shown if you zoom out to full page and trying zoom in, the white background is clipped and it is hard to see the page. The first photo is zoomed way in and is fine. When I turn on the grid I get the second image when zoomed in. Turning off the show grid doesn’t fix it until you go back to the document browser then back into the document.
  7. Hi, I am having issues with grid snapping in isometric view with a second artboard Create a new document Type: Web, Page Preset WXGA (1280 x 800, 16:10), Create Artboard Checked. Enable Snapping, choose only Snap to Grid. In Isometric studio, click Modify Grid... Choose Preset: Isometric 64x32 Pixel Isometric (with Planes) In Isometric Studio, Current plane choose Top With the rectangle tool draw a rectangle. the rectangle snaps to the isometric gridlines, as expected. If Front or Side plane is chosen, and a rectangle is drawn, snap to those grids also works as expected. Choose the Artboard tool and click on Insert Artboard in the context menu. On the new artboard, repeat steps #3 to #6, except the drawn rectangle does not snap to the gridlines anymore. I have attached a sample file (see below the images) with the issue, created with the above steps. Can anyone confirm they are getting the same behaviour? Second Artboard Iso Grid Snap.afdesign
  8. I'm having some trouble and am a little confused due to how rulers and grids work. It seems the background grid and some rulers only appear when i select the artboard itself... I'd like to also have the grid and rulers visible when I select an object within this artboard. I've heard of the fact there are some guide managers which can be applied to the artboard or the document itself, but I'm not sure if this is what will solve my problem. My problem may have been occurred after duplicating an artboard. Any help would be appreciated.
  9. Greetings Community! I have to work on an isometric design. I've learned that AD offers custom grid lines, so I wanted to explore these. When I go to "View" --> "Grid and Axis Manager..." and have "Show grid" & "Use automatic grid" checked, I see the standart grid being visible. Nice. However, when I uncheck "Use automatic grid" and choose "Mode: Advanced", the grid goes invisible and no matter what grid type I select, I don't get back any grid / visual feedback. I followed a youtuber doing this and he got instant results, based on the Grid type. I can't see why it wouldn't work for me. What did I miss? Cheers!
  10. I would love to be able to make titles like this fake impossible 3D look with the help of guides/grids built in the program. I don't mean changing the geometry but at least have the option beyond the isometric look. Thank you.
  11. Hi all, I created a shape using eight square 10X10 symbols. I used the grid view and snapped the squares into a 10px spacing grid. Now I notice that when I turn the grid off, there are grid lines around the squares. The grid lines disappear when viewing the document at 1000%. When I export as JPEG, I can see the grid lines. There is no stroke around the symbol, but if I add a stroke, the grid lines seem to disappear. I'd rather not add a stroke unless I need to. And, I'd like to use squares instead of rectangles. Is there a setting I'm unaware of that I should select to remove the grid lines, or is this a bug that hasn't been resolved yet? My file is attached. Thanks for your help. gridlines.afdesign
  12. HVDB Photography

    [1.7.0.293] Grid Issues

    Existing issues in #258 #284 not yet resolved. Initially, the grid doesn't show up (maybe by design ?) But changes made aren't kept. After rebooting ... Colour settings are lost within presets .. etc.. Grid Issues.mp4
  13. Firstly I did a quick search here to see if this is a new issue but I didn't find anything with this exact issue. When I create a document and turn on the grid for snapping everything works as expected until I change the grid type to isometric or oblique, etc. After doing so the snapping locations are misaligned to the grid, even if I change back to the default grid layout. Please see the attached screenshot. Affinity Designer Beta 1.7.0.284 Windows 10 Pro Version: 1809 OS Build: 17763.379
  14. This is something I have noticed in plenty of software over the years, but I'm posting here because I'm currently having this issue with Affinity Designer (desktop). See attached image at full resolution for an example. I am making a lot of tiled patterns that need to connect seamlessly. I create them with a grid and am careful to snap my points to the grid perfectly. The coordinates in the info panel confirm this. Yet my shapes do not always join and I can see the background between the hairline gaps that should not exist. Why does this happen and is there anything I can do to fix it? (I have been moving my points to ensure they overlap in the final product, but I consider this a hack; if I want to continue working on a pattern I then have to snap all of the points back into place manually.) Notes: As you can see in my attachment, sometimes the shapes DO connect seamlessly. There doesn't seem to be any reason why some places have the gap and others don't. This isn't a factor of zooming. I can zoom right out and still see the hairline gaps. This isn't just a AD display issue. I am exporting these as raster files and the gaps are still there in the finished product. Another side effect of this is when I Boolean join my shapes, they often don't add together nicely. This is actually really annoying.
  15. Hey everyone, hope that you are well. I have a personal blog where I like to create pixel art. Still learning but yeah, I'm very comfortable with Affinity Designer for my normal vector work so I decided to give it a try for raster images. The thing is: the cursor is driving me nuts! Whenever I increase brush size (2px and up) the "preview" pixel that is going to be painted is displayed top left of the cursor. This video may help illustrate what I'm talking about https://screencast.com/t/k8yET7ijH Is this normal or the expected way for the tool to work? I'm using square brushes.
  16. It's useful when drawing an icon set.
  17. serait-il possible de retrouver l'outil "grille déformante" comme dans Page Plus. Il manque aussi dans Affinity Designer
  18. So when setting the gutter for a grid, the behaviour for the first and second axis grids are different. For the first axis, the gutter is not set on the origin side, but for the second axis, it is. I attached a screenshot for clarification: I'm using Metal instead of OpenGL since it was glitchy.
  19. It would be nice if we could use percentage values in the grid manager. That way, if an artboard is resized, the grid resizes with it.
  20. Hi, In my work I often use isometric 2:1 grids. In Ai I used to create them myself and was very interested in the isometric grids in Ad, but the spacing does not work unfortunately, making it completely useless. Example: I created a grid with a 5mm spacing and draw a few guides with 5mm spacing. All the grid crossings should line-up with the guides. Hope this gets fixed, this was one of the reasons i bought Ad, together with the promised Mesh fill tool and Mesh warp/distort tool ;)
  21. serpenteagle

    Grids are Super Glitchy

    When I turn on the grid, it doesn't show up on some artboards. However, when I click on the title of an artboard, it shows up, but then the grid disappears everywhere else. To make it worse, when I go to select or move an element within that artboard, the grid disappears again. I'm not sure if this is just something specific to my system, so I've included the file I encountered the bugs on here. Now, how often do you guys release bug fixes? It seems like there are many existing bugs that haven't been resolved for a very long time. Perhaps you guys should focus more on stability than new features? Or just release more incremental updates focused on bug fixes instead of putting everything into one big release. Design Practice.afdesign
  22. Hello, I have searched well in the ipad affinity designer application and on the internet, I can't find the option to display a grid, I think I have that on the mac version there is a possibility to display a grid, but if it also exists on ipad, I didn't find it. Thank you in advance for your help.
  23. Windows 10 Home 1809, Designer 1.7.0.209 NOTE: Please ignore the export issue in this post. I was put right on that but the grid/guides getting reset is still an issue. I have a document - attached - where, when I delete the "Backgrounds" layer, the grid is reset to the default and my export slices are deleted. Try: * loading the document; * looking at how the grid is set-up (11px); * going to the Export persona and looking at the export slices (should be 27, not all included in export); * then go back to the Vector persona and delete the "Backgrounds" layer. The grid has now gone back to the default and all of the manually-created export slices (named with "slice" and "Icon") have gone. What have I done wrong? Or, what bit of the functionality am I not aware of? Surely the grid and export slices can't be 'part of' a layer? That sounds wrong to me. The slices were created from the rectangles in "Backgrounds" but I don't think the slices should be deleted when I delete the rectangles as the rectangles were only created because the "Add Slice" function doesn't - in my experience - snap to the grid or guides so that was the only way I could create exact slice positions/sizes without a lot of manual work. Even if there's some odd thing about export slices that I don't know about, I really don't think the grid should be reset when I delete a layer. On a related note, when I have the original document and I set the "Backgrounds" layer to not be visible in export, items within it still show up in export, which is a bit weird. I've tried all kinds of ways to get the rectangles from showing up in the export - including setting them to invisible individually - but they just won't go away. Might be a related thing, or might be something else entirely, just thought I'd add it. P.S. After switching off - and making transparent - everything to do with the layers in "Backgrounds", when I try to export the "Icon" slices I can see the icons on the canvas but they're blank in the Slices studio and I just get 'empty' SVGs on export. P.P.S. Just dragging the "Backgrounds" layer out of the artboard will reset the grid but the export slices remain. grid-and-slices-on-209.afdesign
  24. The current possibility to set the origin of the Grid and Ruler is great - thank you. But would it be possible to allow a quick and easy setting of the origin according to the set Margins? For example, at define margins in document settings, check the separate checkboxes "Set Grid / Ruler origin to margin".
×