Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'Buggy'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 9 results

  1. Excuse me if there are another topic on it, I couldn´t find it on the forum. I having a long problem with: 1) Selections in pixel persona: when I do a cross selection (polygonal or lasso) it dislocates to top left. 2) Color Pick Tool (i): when I pick a color, it appear as foreground (above) at Tools Menu. But when I select the Brush tool, it goes do Backgroun color. So I must go and change again. My Affinity Designer Version is 1.10.6.1665
  2. Updates Very Few & Far Between I brought this app 2 years ago as I was looking for a reliable app to use on my iPad day to day for my job as a designer. I found Affinity Designer of the iPad and was impressed with the tools and functions as I had transitioned over from Adobe Illustrator on the desktop. My joy of finding a decent workhorse for my vector designs was to be short lived. As I used the app I started to experience more bugs. I did report the bugs, taking screen shots and recordings, sending them on through. The were some issues that I could work though however there were some issues that were obviously common place as I found out from the forum. I send the hardcore issues though to be told, “thank you, we’ve sent them through to the dev team”. 2 years later and I find I’m here writing to you, saddened that what is an app with a lot of potential is going to the dogs. I posted my concerns on the forum and have found that there are many, many users fed up with the comment, “thank you, we’ve sent you concerns on through to the dev team”, only to find….nothing gets fixed, or in a hurry anyway. I paid for this app and I feel like I’ve been ripped off. 2 updates in 2 years is a joke. If you are considering buying this app, you will love the tools and options within but you will become increasingly frustrated as your concerns will fall on deaf ears. THERE SHOULD BE SOME ACCOUNTABILITY FOR UFATES TO APPS ON THE APP STORE. Serif Affinity you should be ashamed!
  3. Affinity photo constantly crushing while working on png blender files. When i sellect parts of the picture by lasso tool and use HSL especially. It appears in the way that after I sellect things and do manipulations with the colours it suddenly stack, i do can click options - my mouse works, but can't really choose them nor come back, I cannot save the file in cuurent stage as well nor recover it later, it is really frustrating. Also I have noticed a lot of problems with rendering my raw files from SA73, when I adding some layers, adjustments - more advanced works especially with sharpening parts of the photo, in the software itself picture looks fine, but when exporting to jpg there is a lot of gliches, some strange colour full squars appears everywere. When i repeat rendering into jpg, the gliches appears again but in different parts of the picture.
  4. If anyone could help with this issue, it would be AMAZING! I'm having an issue where I created a master layout and applied it to a page in my document. When I went to edit some dummy text (all lowercase) in the pages I applied the master to, the text I input will only be entered in all capital letters even though none of my character styling settings are set to uppercase (and caps lock is not on). In this case, I am creating a calendar using Playfair Display font. The original master just had the dummy text "month." I went in to change it to "september" (editing the page detached from the master), but it just automatically inputs as SEPTEMBER. Has anyone ever experienced this issue? Any fix you know of? Thanks so much to anyone who can help!
  5. Unfortunately the line / curve ends are still cut off. I added a AD file with document history, hope you can reproduce the problem! S_Curve_expand_stroke.afdesign
  6. Hi! Has anyone noticed since the update that Publisher has been acting very buggy? It freezes after performing five to seven tasks, it starts saying not responding. Screen goes white and then repeats itself. Very annoying...I never had this problem with the update...any advice? Should I go back? thanks drita
  7. So after so many lagging issues with DESIGNER under windows 10. I have not reset it, uninstalled it, cleaned the machine, reboot, reinstall, added brushes and with in 3 uses of the program its back to brief lockups, very slow moving of item and slow loading of program. I never had these issues under windows 7. I have now put the first version of 1.6 released to public and it seems to be working better. Whats wrong with the program or what i am doing with it? I never had an issue under Windows 7 pro. But this experience under Windows 10 is terrible. I had issues with PHOTO as well. But reset seemed to fix it for the moment. When I reinstalled the brushes , i did them one at a time and checked..all was good...they are either DAUB brushes or FRANKENTOON...nothing else. PLEASE HELP! Gary
  8. Hi guys, Just got Affinity Photo for my iPad Pro as well as for my iMac. I have yet to try the iMac, however, I am testing the iPad app out with some photos that I shot last weekend. I'm working with an older camera model, Canon T2i, Raw Photos, imported with Apple Camera Connector straight into Photos. I then have imported the photos into Affinity Photo using a few different methods, one was a panorama, the other was an HDR of just one set of three images. On the panorama, (7 images) it made the pano, was reasonably fluid (it would be cool to have a progress bar during the making of the panorama, instead of just a spinning wheel, but it worked) Anyways, when I got into modifying the Panorama, I made some adjustments, cropped the image, started attempting to work with the photo and the app closed. When I reopened, it had no auto save, so I did not try again. I did however, move onto the HDR and begin messing with the HDR settings, I was able to select the photos (would be nice on the HDR / Panorama if multiple selection was on by default, instead of having to select the image, realize it was a single selection, then go back, select multiple images and move on), import the photos, have it merge the photos, apply the HDR settings, go into develop mode and begin modifying settings. However, when I began modifying settings, the app would pause randomly and the screen would freeze. After about 15-30 seconds, it would speed through whatever I had clicked on during the freeze and catch up. It was to the point where it was unusable, as it would randomly appear during a curve adjustment, or a white balance adjustment, or some other adjustment. It would catch up with me, I would continue working, and then it would do it again. I personally can't edit with that, but all the research I've done has said this app is murdering photoshop and supposedly really impressive, but in the first 20 minutes of working with it, I can't get through a simple edit... Is this a bug that we are aware of? Is it just my version? I just invested a hefty price into the iPad thinking I would use this software on it, bought both the Mac and iPad versions for $80.00 and I'm not thrilled so far. Any advice? Thanks for reading, B
  9. I'm running an iMac 27 with 16g of ram and have experience multiple delays using various tools an some cases had to force quit....was this really ready for prime time!!!!!!
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.