Jump to content

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 907 results

  1. If I create two artboards A and B and add artboard column guides to B, those guides do not show up when I drag in an object from artboard A to B until I deselect the dragged object and then reselect it. This makes placing the object accurately more difficult and is an unnecessary step that you have to repeat every time you drag in objects, which is a lot. Ideally, the guides should show up immediately when you drag an object into the artboard's space. MacOS 10.11.6, Mac Pro 3.1, Cintiq 21"UX, Affinity Designer 1.8.3 If there's a setting for this (I can't see a reason why there would be, but I've been wrong before), I will be very greatful for pointers. AFguidesBUG.afdesign
  2. I"m having an ongoing problem with Affinity photo 1.8.2 on a MacBook pro running the latest version of Catalina. With a jpeg some of the adjustments aren't working - I tried them all and I'd say around half. So no changes whatsoever with about half the adjustments which makes the application unusable. If I work on another jpeg things will be fine for a while then some of the adjustments start to play up. I was going to upload an .af file but it's too big. Anybody else having this problem and are there any solutions? Thanks
  3. This is a bit tricky to explain, so please bare with me. đŸ˜… I've noticed that when you have a few layers in a group, and the group itself has FX applied, when you merge layers within the group Affinity auto commits the FX, and because the layers are still in the group with FX applied, they get a second instance of the FX. Here's a quick example. I have a layer group with three layers. The group itself has an "Outer Shadow" effect applied, but the individual layers don't have any FX applied to themselves - see attachment. As such, the layers within the group are effected by the FX applied to the group itself, but when you remove them from the group the FX are no longer applied. With that in mind, I merged one of the layers in the group with the layer below it (also in the group) and now the Outer Shadow effect is automatically baked into the merged layers while still being applied to the group as a whole. I definitely don't think this is intentional/by design, as the layers within the group should surely remain untouched by the FX until the entire group is merged/rasterised. Let me know if you need more clarity - I can try and take a screen recording if that will help to explain.
  4. When I use layers -> merge selection, the layer on top is marge as if it was under ... (ctrl + Maj + E).
  5. Publisher Version 1.8.2 Mac Version 10.14.2 Problem: After upgrading from 1.8.1 to 1.8.2 I am unable to select additional multiple object while holding on to shift key + Drag, the bounding box disappear. shift + individual click still works. anyone else have the same problem? please solve ASAP. Thanks Screen Recording 2020-03-18 at 3.51.01 PM.mov
  6. I found an interesting glitch by accident, it makes it possible to put folders into folders putting a folder inside a folder is really easy but geting it out is a bit tricky 1. have a full folder 2. hold a folder so you can move it around and open with another finger the full folder you want to put it in, move the folder from your other finger around and if the other projects in your folder move away from it you can just drop it in. 3. to get the folder out of the folder you need to hold the folder inside the folder again to move it around, you will se there is no "back button in the upper left corner to bypass this you have to open any project while you still hold the folder with one finger now you can go back out of the project and now there is a "back" button on the up left corner so you can go out of the folder while holding the other folder, just move the folder out of the current folder sometimes it works first try but sometimes it takes some more tryes (sorry for my bad English) Please make it to a real feature 4CDB4BF3-9F7F-4AF1-BF95-B1F8689B16C9.MOV
  7. Affinity Publisher Version Latest, I've just bought and downloaded it from App Store. System macOS Catalina, 10.15.3 MacBook Pro (15-inch, 2018) 2.2 GHz 6-Core Intel Core i7 16 GB 2400 MHz DDR4 Radeon Pro 555X 4 GB Intel UHD Graphics 630 1536 MB Steps to reproduce I couldn't reproduce the error in a new document, but I have attached the document where the crash occurs along with a screen recording. Add Frame Text with Frame Text Tool Change it to vertically justified Add picture frame with square text wrap Try to resize frame text Screen_Recording_2020-03-31_at_11_53_49.mov Test_error.afpub
  8. I have over 1.400 fonts installed on my MacBook (Catalina 10.15.3). When I create "artistic text", input any text inside and try to change the font by searching through all my fonts, after a few inputted letters in search Designer simply crashes. No report is given, no chance to recover any document and not a word about the crash when starting Designer again.
  9. Hi. Something strange happens to me with affinity photo, which doesn't happen to me in any other artistic program, or not. The problem is that the background, flickers or changes color, becoming a little darker or lighter with certain actions (it is possible that even the canvas does, but where it really shows is in the background), I would say that what does is darken for half a second and then regain normal lighting.It happens in two ways. The first is done randomly when I press the alt, control, or shift modifier keys. The other, always happens in the same way, and it is curious because it does so depending on the tool you have selected. It occurs in two cases when it does. The first, when you move the cursor from the canvas to the background or from the background to the canvas. This only happens with the following selected tools: brush tool, mix brush tool, rubber tool, overexposure brush, all blur tools, except the finger tool. The second case occurs when you go from the background to the toolbar but not when you go to the canvas. This occurs with the following tools. Gradient tool, pen tool, geometric shapes tool and text tool. The color variation is not much, I did not notice it on my external monitor, until I changed the configuration to one with high light (presentation on my Benq monitor), but with this configuration it is very remarkable. I also could not make a video for a curious reason. As soon as I open OBS studio (my recording program), this flickering stops happening. I don't even have to record, just by opening the program this problem stops happening. In this designer forum they talk about something that seems similar . I have verified that changing to WARP as it is said there the problem stops happening, but unfortunately the brushes become unusable due to their slowness, since Intel UHD 620 is the option that my card should use. My computer. HP Notebook, 16g ram, I7, Intel UHD 620 integrated graphics card. I use windows 10. Hope this problem can be solved. Thank you very much for your attention and greetings.
  10. Where are my export configuration presets? I have "Saved" some export configuration presets that I have created to export an image in different sizes, but when I want to use these settings that I have saved, I don't know where they are to choose from to apply to other images. If I know they are saved because when I create a new export configuration preset and give it the same name of the adjustment that I had previously created and saved, I get a dialog box with a message telling me that there is already a setting with that name and if I want to replace it with the new setting. What will be the error? Where do I select the export configuration presets that I have created in Export Persona? Please tell me what am I doing wrong? I hope it is not an Affinity Photo bug. I'll look forward for your answer Thank you
  11. Hi, The gradient tool creates a black outline on shapes that are placed over a shape that has a gradient. See picture attached. The orange circle under the emoji has a gradient. A black outline appears under the red heart eyes. When I move the gradient, I can see the black outline moving around. The black outlines created by the bug are circled in green in picture 1. The outline disappeared in picture 2 when I lowered the gradient. Please note that the glitch only seems to affect shapes that have a shadow under them (hearts and pink patches) but not the white star and the mouth. This is the latest version of affinity designer and I work on a macbook pro (catalina). Thank you for your help, Lauriane
  12. Hello, Great work on the new Designer / Photo release @affinity! I have a bug in Designer stable and beta (1.7.1.404), when I try to open / activate the Brushes Panel the app crashes instantaneously. I had this problem earlier too, but was relieved when I saw it fixed in the previous release (1.7.0.367). Now it's back. I had the same problem with Photo too. Now Photo won't launch at all (since the Brush panel is open by default I think, so resetting the Studio does not help). Yes, I tried removing all third party brushes, and as I said previous release worked without any problems. Any help is appreciated. (How do I roll back my active Designer / Photo instance to an earlier version? Simply uninstall and reinstall using the previous installer?) Thanks!
  13. Please see the attached file and the screenshots. --- Affinity Photo 1.8.1 macOS 10.15.3 (19D76) clipped-curves-layer-bug.afphoto
  14. Hello, I'm not sure if this is where I should be posting this, but here we go: A while back I started getting notifications telling me my version of Affinity Designer was out of date. I currently have version 1.5.1.43. Upon trying to update, it encountered an error. If I try to uninstall, it says "This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package". I went into my C: drive and deleted all signs of "Affinity". When I try to install Affinity, I get "The older version of Affinity Designer cannot be removed. Contact your technical support group". Presumably, Affinity is still installed. How do I uninstall it completely now?
  15. Please see video, but when using a grouped set of vector images and adding them together via the Geometry - Add, system crashes. iPad Pro 2018 - 13.3.1 Affinity Designer - 1.8.2 IMG_0100.MP4
  16. Hello, I was working on wireframe project and the moment I group objects, the suddenly transform and move unexpectedly. The grouping bug is so annoying and I cannot constraint feature because I cannot group object. I have recorded my screen using Affinity Designer when this bug occurs. I have also highlighted the bug area with a dashed rectangle, so you could pay attention when the bug occurs. Please Help. Thank you grouping-bug.mp4
  17. When I try to close an image hitting Ctrl+W and "close document" pops up, keyboard does NOT work - I have to point my selections with mice. Very annoying, please fix it, thanks.
  18. This is more of a niggle than anything else. When working in separated mode, when you ALT + click on the green Mac traffic light to expand the window, it expands to the full screen size. This means that the Toolbar covers the rulers, and more importantly the open / save / export dialogue box. Yes I can move it down 70px each time I open or create a new document, but it's a bit of a pain. I've just noticed that using Tab to hide all tools in separated mode hides the toolbar forever! You can see on the screenshot it's selected to show the toolbar. When you go back to non-separated mode everything comes back!
  19. Hello, Affinity Team, with the new version 1.8.2.620 you have once again done a great job and got Designer more stable. First of all big praise for that! Now to the problem: In the new version 1.8.2.620 I read the point "Fixed several boolean operations and expand stroke issues on simple geometry or compound objects" and was really happy! But after the installation the big disillusionment, "it" is still there! Please try to solve the problem once and for all, I have a lot of work here and can't get any further. I have to export my drawings to Illustrator and edit them there AD_1.8.2.620_expand_stroke_problem.mp4 AD_1.8.2.620_expand_stroke_problem.afdesign
  20. Hi, I have to designed this presentation and everything looks fine. But the moment I export the PDF, the stokes act so weird ? See the video attached bellow. Thank you Export-Storke-Behavior.mp4
  21. Hi folks, I believe this wasn't happenning in previous version so I have to ask - why are guidelines moving when I'm crop-rotating an image? Please, see the attached screencast depicting the issue. Is it a bug or a feature again? In the later case, please explain why and how should I continue working when I need to "lock" the guides to their position. Thanks for your response.
  22. In 1.8.0 the font selected displaying and use the wrong font. Example as shown on the video capture. The issue is still present on latest 1.8.x beta wrong-font.mp4
  23. Affinity Designer 1.8.1 told me it could not save my file because of an internal error and that I should contact the developer. I thought: no big deal, as I didn't really change anything. I closed affinity and double clicked my affinity file and then I saw that the file was 0 bytes. Basicly Affinity Designer destroyed the file. I lost a lot of work. But it is my fault, I should have known better and take backups. The mac just came back from sleep, Affinity Designer has been open sinds the 1.8.1 update, never closed it, and that destroyed document was also open since then. If you need more information to debug this issue, I'm heppy to help, I'm a developer myself so I have the technical skills to provide you whatever you need to solve this issue.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.