Jump to content

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 921 results

  1. Hi, Currently I'm using the Trial version of Affinity Publisher. I was creating a Discount voucher document with different voucher numbers of size 15x26 cms approx., without facing pages. I needed 3000 plus vouchers but when I entered the required pages in Add pages option of Publisher then it is only creating 1001 Pages. I tried the same thing with a blank document but its only creating 1001 pages. My computer Config is Windows 10, 16 gb Ram, 2gb Graphics Card. I'm using Trial version of Affinity Publisher 1.8.3.641. Purchased from Affinity store. I tried to resolve this by posting in support forum but got no resolution and found out that other windows users are facing similar issues.
  2. I create a new file, create an empty white layer, attach a live filter to it (Simple Perlin Noise), duplicate this layer, and it crashes Affinity Photo. Crash dump is attached. a34081f7-5dd7-4869-93de-a6c05c8f0127.dmp
  3. Hi, latest Designer 1.8.3 on Windows 10 platform (version to 1909 and 2024 tested) has a serious bug regarding User Interface (UI). After the program loads, the Windows interface become buggy and not readable (see attached screenshots). I've also checked another thread on this forum that advice to do a SFC check on windows components, but that isn't a solution ( neither a workaround too) and in any case the situation revert to normal after a simple reboot. On my system there are other graphic software that run smootly (Rebelle 3, PS 2019, Krita, AI 2019); I've checked know incompatible programs and I don't use any of the listed apps. Side note: I've tested 2 beta version to see if the problem persist, and this is what I've found: Designer Beta 1.8.4.647 - the problem persists; Designer Beta 1.8.4.650 - the problem is NOT present. It's interesting, because in the release notes there's nothing regarding the UI bug, so It's worth to analyze it further to understand what's causing this bug. Hope that you find out! Thanks! The system is a Mac Mini Late 2012 with BootCamp running Windows 10 latest build 2004, in Italian Language (tested also on previous build 1909); graphic card is integrated Intel HD4000 with latest drivers from Intel (Version10.18.10.5129, Date 21/01/2020).
  4. Hi all, Specs: Designer Version 1.8.3.641. Photo Version 1.8.3.641 Windows 10 Intel Core i5-8265U 1.6GHz w/ Turbo Boost up to 3.9Ghz RAM - 8 GB I've recently downloaded a few free .abr brush sets online which I was able to successfully import into both Photo and the Pixel Persona of Designer after just a few seconds of loading, annoyingly now I've purchased a brush set the software seems to fall over itself when I try and import it. I bought the new Photoshop Brush Set (30+ brushes) from Sketch-a-Day (created in Photoshop CC I believe), but when I try to import it either in Photo or the Pixel Persona of Designer, I get the blue spinning wheel but the software never seems to recover. I've not timed how long I've left it to try and recover, but I'm sure it's been about 20-30 mins without any response at least. The brushes only cost $14 or about £12, but I'd really rather have them working! I've imported other .abr files so I'm hoping there's a way I can get this file imported too. The file size is 39.2mb - could that be the issue? I've tried importing the file into GIMP and only a handful of the brushes came in, but only a few worked correctly as far as I could tell. If anyone could give some suggestions, I'd be happy to try anything at all! Thanks, Josh
  5. Hi Forum, I'm quite desperate. Thursday I contacted affinity@serif.com and have not received any feedback yet. Maybe I have to "apply" for support via this forum. Unfortunately I can't find out on the website of Affinity how to behave if publisher obviously has a problem or maybe a bug. With both Files, short time before there was no problem with working on it in Publisher. Than in the first File, Affinity Publisher has crahed immediatelly. Then no way to reopen the file without crash the Publisher again and again. I restart the MacBook many times since the problem. No change. In the second file, while working Affinity Publisher has freezed by changing some Link-Stuff. I had to close the application with TaskManager... Than no chance to reopen the File with Publisher without a crash, again and again.. So here my Bug-Report: Are you using the latest release version? YES => Affinity Publisher 1.8.3 Can you reproduce it? YES => Everytime I open the file, Affinity Publisher will crash! Does it happen for a new document? If not do you have a document you can share that shows the problem? With new document => no problem | With 2 documents I can share there are this problems. No chance to reopen the files. Also when I use Time-Machine Backups, the same problem APulisher is crashing imediately... If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following: What is your operating system and version (Windows 10, OSX Mojave, etc)? Mac OSX Mojave 10.14.6 (18G5033) What happened for you (and what you expected to happen) APublisher is crashing every time when I like to open one of the 2 files. > Should open the File and I can work on the documents, like before. Provide a recipe for creating the problem (step-by-step what you did). Double-Click on the File => crash! Or: Open APublisher and click on «File» there «open...» select one of the 2 files, click «open» => crash! Screenshots (very handy) or a screen capture/video. have Bug-Reports (from popup window after Affinity Publisher is crasched). Can also send you the 2 original Files (have done with one Thursda<, 4. June 2020 18:33, no answer still now) Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers. (No new or updateded in Hardware) Did this same thing used to work and if so have you changed anything recently? (software or hardware) (No changed stuff, only change some document-settings in Affinity Publisher => in first file | and did some Link-Text change in the second File) Should I post the text files with the debug contents here? Or do I have to ask for a Drop-Box link? (found some entries for other bugs with this approach) I can also share the two files. But because they are customer projects I don't want to post them directly in the forum. Does anyone have an idea if I "have to" report such problems here in the forum? Is my way the right one? Or is there a better approach to get help as fast as possible and to continue working? I already had a similar problem in February this year. At that time, I got help via the support email (see above). Probably the procedure has changed a bit, because of the ammount of customers... Thank you very much for your feedback. Martin
  6. I found a bug in the export person if I used an artboard, after exporting the unwanted element Next I turn on the master file and after exporting. I'm frustrated having to delete this unwanted element 1 by 1 after export to svg.svg before export.afdesign
  7. how this can happen, on a windows grid this can, but when on an iPad it can't. I want to use the same grid as on my laptop
  8. Hi! I love Affinity Designer, BUT this problem is a HUGE headache to me I set a color that looks great in the workspace (within Affinity Designer) to my text, objects, etc. I export it and ALL THE COLORS are extremely OVERSATURATED, a moderate yellow looks like a highlighter yellow, Please fix this issue and help me QUICK! The image on the right is the one after export opened in windows photos, left is affinity designer
  9. So run into this problem where the head and tail offsets for a brush don’t seem to work for closed shapes (broken since 2017 btw). Outside of converting to curves and breaking the line, which creates other issues, the only way I see to fix this is to modify the brush texture image so there are no gaps on the ends and making the endpoints so they can be tiled. The question is, how do I export a textured brush’s source image (like from the default brushes) so that I can modify the the texture so there’s no gaps - since it seems that in 3 years Serif hasn’t bothered to fix this.
  10. Software version: 1.8.3.641 System version: windows10 Open this picture with affinity photo, you can't see the separate r g b channel of this picture, but it can be seen on other software. For example xnview hair_F_25.tga
  11. Hi I had a pop-up after opening affinity publisher about some problem with settings not loading then my trial started again from 90 days after it was just 70 days
  12. When I work on multiple PC programs at the same time, Designer stops functioning properly. For it to work again I have to close the document and reopen it. If I have multiple documents open it affects them all and for these functions to work again I have to close all documents and reopen. It is not necessary to restart Designer though. The following functions are missing when this problem occours: Panning, via the spacebar shortcut, the middle mouse button, or even the view tool (hand) Scrubby Zoom All other ways of zooming and panning are working. Thanks in advance Windows 10 Version 1909 Build 18363.77 Designer 8.1
  13. So I've recently encountered a problem where I'm unable to rotate brushes a full 360 degrees This is making it impossible to rotate my brushes fully around since they rotate only 180 degrees Is this a bug or am i missing something ?
  14. howdy :) is this a 'feature' or a #bug? with more than one photograph open, & i select & try to edit the selected image with let's say text, the edit does not occur on the selected document instead a non-selected document becomes selected & the one which is suppose to take the edit deselects. this behaviour forces affinity to not be able to work with multiple images opened at one time. is this a feature or a bug? to reiterate, with multiple photographs open, a selected photograph never takes an adjustment, instead an unselected photo (document window under selection) becomes selected to take the edit. (an unselected photograph — not the intended one — becomes selected.) any ideas? thank you in advance macos 10.13.x affinity photo 1.8.3
  15. Hello, Hi, Moin! I described my issues regarding the PDF format but they may apply to all other formats and also Images. (In example like improved the linking function etc.) I encountered following bugs: Pdf Bugs Fonts which are used and embedded in the PDF but not installed on the System are not displayed. No matter if PDF is embedded or linked. Preflight notices it but a button only links to the font manager wich shows everything is fine (since it only shows font issues in the afpublisher file). Using the embedded font/font Letters like a PDF reader may be a solution. Linked PDF cant be edited anymore like in the usual way of double clicking it. PDFs should be editable if embedded or linked. When a font is not installed and only embedded in the PDF, Replacing the fonts, creating vector paths from the embedded font, or using the embedded font/font letters may be a solution to continue the workflow anyway. Not a Bug but: Please make it more comfortable to relink ressources in the document. Like if the tree structure of the files and folders remains but with a change to a new location (a new drive). In example Lightroom searches for more missing files in same directory that has been used to relink another file. Sorry if some of the terms i used regarding Affinity Publisher doesnt make sense ... im not using the Affinity Suite in Englisch but in the latest Version 1.8.3
  16. Hello everybody. I am not sure if this is a bug coming from Affinity Photo or Windows or if it is even a bug bu here is the deal: I know you can alter the hardness and size of the brush by holding CTRL + ALT + right click and if I perform the shortcut everything works as it should. However, if I want to perform the actions with my pen stylus instead nothing happens. I only get this annoying white ring as seen in the attached picture. My pen (Wacom Pro L) is set to perform right click and it works. Only Affinity Photo seems to not get the right click input from the stylus... Can somebody please help me? It slows down my workflow so much it really gets me angry and frustrated. Is there a way to set the shortcut combination to something different? I tried to find it in the settings but the only thing I can find for brush size ist [ or ] and that does not help me. Thank you in advance for your help! I am really looking forward to it. Best, Gomorrah
  17. Dear Developer Team, i can't right click with my stylus button on layer panels n pixels persona mode. because this bug i can't only work with my pentab, and i was force to using mouse. If u read this, I hope u can fix this bug soon. And the Last, I hope the brush size don't automatic reset default size after using other brushes, BECAUSE thats so annoying =__= and waste my time for make illustration project. Because of this, after I want to reuse the previous brush, I always change brush size Again and Again, oh my time,,, Thank if u read this #Beloved Developer Team ♥ INFO *XP PEN DECO 03 PEN TABLET *Windows 10 Home
  18. Hi, Currently I'm using the Trial version of Publisher. I was creating a Discount voucher document with different voucher numbers of size 15x26 cms approx., without facing pages. I needed 3000 plus vouchers but when I entered the required pages in Add pages option of Publisher then it is only creating 1001 Pages. I tried performance panel of Publisher as well and allotted 12 gb of RAM and then Publisher created total of 2001 pages but doing so it froze the computer for almost 15 minutes and after that I closed it via Task Manager. Now I checked that the RAM allotted is 16 GB in Publisher performance Panel but it is only creating 1001 pages in total even when I entered a total of 3000 pages. I'm unable to understand the issue. Please help. My computer Config is Win 10, 16 gb Ram, 2gb Graphics Card.
  19. All of my canvases and even the help menu has two blue circles on them and I can’t get them off. Using iPad Pro 12.9 newest version help!!!
  20. Doing a lot of Game UI recently and a major thing I need is for my exports to be a very specific size, mostly the classic 256x256 power of 2 etc.. However without fail exported assets from Affinity are a pixel bigger in X dimention.. 256x257 etc. It's mind blowling upsetting!! The image, artboard etc will be spot on but the result is always a pixel off in one of the dimentions and its not always the same dimention either, so frustrating.
  21. As mentioned in the title Affinity closes without a sound or beep when I open a file that I worked on for the last few days. After I closed and saved it I can not open it again without affinity crashing. Is there a way to recover my work/ prevent this from happening again? I can not share the file as it contains sensitive information. Max
  22. 1) Create new Publisher document with text flow 2) Switch to Designer persona 3) Create symbol 4) Insert symbol into text flow via copy & paste 5) Switch back to Publisher persona 6) Adjust symbol position using the pinning panel 7) Copy and paste symbol to different places in the text flow RESULT: Every pasted symbol is converted to a "Group" object and looses symbol functionality EXPECTED RESULT: For symbols that are copied and pasted to maintain symbol status, even when copied and pasted in Publisher persona
  23. Hello, I have exported a png image from Affinity Photo and Photoshop. After placing them in the Publisher file (version 1.8.3) I have exported them into the pdf format using print ready present with PDFX/4 option selected. The images are being printed with black box. I think it is a bug in the software. I have attached the original projects. cab_test2.pdf borelli_cabernet_high_res_glare_fixes.afphoto borelli_cabernet_photoshop.psd test cab background.afpub
  24. I am having a problem while zoomed in on smaller details. After zooming in to draw with the vector brush or pencil, if I want to go back and edit the stroke with the node tool or selection tool I cannot get it to select the stroke I have the cursor on. If I move the cursor to the left completely away from the stroke it will finally select the stroke. I kind of have to fish around to get it to select the stroke I want to edit. I can select the stroke from the layers panel with no problem as long as I know which one it is.
  25. As shown in the image, I placed two objects on top of each other and slid the top one up a bit. I gave the top object 3pt width and set it as the inner width. But there is a very fine (maybe 1px) fill color around this object. The same problem persists when I visually export it. You can see it by zooming in the attached image. Is this a bug?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.