Jump to content

Search the Community

Showing results for tags 'Brush Tool'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 35 results

  1. Hi The paint brush tool works normally upon starting up Affinity Photo, but after executing actions such as changing the brush, color, or swapping to another tool and then back to the brush, the paint brush tool will often enter a state where it will allow me to draw only straight lines. The mouse itself it still able to move freely, but when attempting to draw even a simple curve, a straight line will be drawn instead, starting from where the mouse initially was and ending at where the mouse stopped. So far, the only solution I have to this is to close the application and start it again, which can be quite troublesome considering this issue happens every 5 to 10 minutes. I've even updated the application to the latest 1.7.2 update, but the same issue still happens.. I'm wondering if anyone is having the same issue? Or if there is any solution to this? Thanks!!
  2. Hi, I'd like to ask you what is the purpose of showing the "none" colour the way of white colour when the Brush tool in Pixel Persona is selected. It is often confusing when I'm gonig to draw something hith white colour but the brush is not painting at all. Then I see, by comparing the colour selector and colour sliders, that there is difference and not consistancy, what means I had to sellect "none" colour before (often repeated when comming from Designer Persona to Pixel Persona with none colour in selector). I guess it would be better to indicate the none statement with red diagonal line as usual. The same for Affinity Photo.
  3. I want to create a path of rectangles in Designer, but right now when I draw using the brush I created, the rectangles become curved to follow the path. I want the rectangles to follow the curve but remain parallel, 90-degree rectangles. In my attached jpg you can see two paths I created. The top path is by using the new brush I created. The lower path is by my manually lining up rectangles. The bottom path example is the look I am after, but it is way too tedious to build. How can I get the look of the lower path but build it efficiently? I have many paths in different colors I want to create to make a Ticket to Ride board game. Thanks for any help! Karenq
  4. Basically, I'm fairly new to Affinity Designers and recently got a drawing tablet. When I use a mouse to use the vector brush tool it is not shifted/wobbly. But, when I draw the same line with my VEIKK A30 drawing tablet it is all wobbly and shaky. I know I don't have the stabilizer on but, I don't like the way it functions. (I know that's how stabilizers work and are behind the point of your pen but, why are they straight when drawn with the mouse.) Below, is a screenshot I took as an example. You can see the pen settings above in the bar so, please if you see anything wrong point it out. I don't know what I'm doing wrong but, I see numerous videos of Affinity Designer on YouTube where they are drawing straight lines without the stabilizer on...
  5. Hi everyone, I have been noticing after this most recent update that my brush tool is lagging a little. When I begin a stroke, it takes a few seconds (literally) for the line to appear. In order to try and solve this, I would like to try deleting and reinstalling Affinity Designer. But will this delete everything? I know in some apps you lose whatever information you created, whereas in others you appear to keep your data. Alternatively, if you knew a way to solve this problem without deleting and reinstalling, please let me know. Thanks for your help, Phoebe
  6. AnnyLaurie

    Paintbrush

    Is there anyway to remove the big blue dot that follows the paint brush around while I am painting? It is difficult to see what I am doing as well as extremely distracting. Thank you
  7. The issue happens when I use the Vector Brush Tool. After opening a new document and selecting the brush tool, some strange lines appear when drawing random strokes. When I stop drawing, the strange lines vanish. I'm using AD latest beta build (1.7.0.251), Windows 10 and a Wacom Intuos Pro tablet. vector-brush-tool-bug.mp4
  8. Hello! I recently started using the beta and here are some of my suggestion: 1) Brush selection: whenever I select a brush but then I change the size, the selection disappears and there's no way to know which brush I am using (or is there and I don't know where to look?) I think there should always be an indication of the brush currently in use even if you change size or hardness or any other spec. 2) With the new Symmetry feature, I noticed that if I go too close to the center, instead of drawing, it selects the irradiating line and moves it. It would be nice to have an additional button to 'fix' the symmetry guide so that it's impossible to accidentally move it instead of drawing. 3) I noticed that if you have multiple canvas open, you can't detach the windows to (for example) compare two projects or use references. Hopefully this is helpful!
  9. Hello everyone, I have a huge issue with the Smudge brush tool in Affinity Photo (Mac). When I use it to blend between two colours, it messes them up completely. I tried a lot of settings, even tried the smudge pre-set from DAUB brushes library but they all do the same. Please see below screenshots of the setting used and some tweaks with flow and strength. Can anyone help me out??
  10. I get the other tool adjustments save for dragging up or down to soften or enlarge the tool where is the instruction philipnadin@livre.co.uk
  11. When I zoom out the canvas in both AD and AP I get wavy lines when using the brush tool, not super noticeable but still annoying. But when I zoom in the canvas the lines don't seem to have this problemas. I also tested in Clip Studio but didn't get any wavyness. I use a Cintiq. Also I have been experiencing Lag.
  12. Hi! I have a question. I am using Affinity Photo for not a very long time yet. Today I realized that if I make a stroke, lift the stylus and give it a once over it like wipes itself off. It turns white again. How can I change that?
  13. Anyone know how to constrain a straight line while using a brush -brush tool? on affinity Ipad. In procreate I just keep pressing at the end of the line and it turns it into a straight stroke. Any equivalents in Affinity photo Ipad
  14. Help! My favorite tool in Designer broke and won’t work even after closing the app and reopening it. All the other tools work just fine, but the brush tool in the pixel workspace won’t do anything. Can someone help me as I don’t know if it is a bug or not?
  15. momsthewordus

    sharpen brush

    I'm trying to create a brush of my watermark. (It's really more of a stamp. I just stamp it on. I don't draw with it like a traditional brush.) When I did this in photoshop, the watermark came out crisp and clean. In affinity designer, it comes out blurry around the edges. I have adjusted the hardness and flow to 100%, and I've tried messing with other settings, but nothing seems to work. Any ideas?
  16. When using the brush tool, clicking on the More button creates as per image below. When asked to make a change: Edit>Preferences>Performance>Warp the problem was not resolved.
  17. Hi there! I love the Affinity products, but yesterday I encountered a problem: The brush tool is not working in Affinity Photo. Whether I create a pixel layer to paint in, or the Assistant helps create one for me, the results are the same--the brush tool will not paint. This came right after I updated to version 1.6.7. (My Mac OS is High Sierra, version 10.13.3, btw.) Thanks for an otherwise-excellent product!
  18. Setting the flow of the brush tool to a lower amount in Photo Persona or the size to a larger value in Develop Persona, then the brushstroke becomes strange like "jumping" dots. I hope it's not by design.
  19. Hi! I’m evaluating Affinity Designer as a replacement for Adobe Illustrator and I’m very impressed. However, my main tool would be the vector brush and I’m a bit disappointed with it. I find that Affinity’s vector brush re-interprets my strokes too much. I draw a curve and the resulting stroke gets transformed: it ends up being a bit too flat or a bit too curvy, a bit off. Is there a way to control the brush tool tolerance? In Adobe Illustrator, I can control brush fidelity and smoothness (see screenshot). I would say Affinity Designer’s tool would compare to Illustrator’s brush options set at 5 pixels / 5 %. I prefer setting it at 1 pixel / 1% for higher fidelity. Can something like this be done? (Please note that this doesn’t apply to the pixel brush (Pixel Persona), which follows my strokes precisely.)
  20. Hi all, thought I would share a quick tutorial I have done - showing how to cut out a image selection using the brush tool in Affinity Photo. Apologies if this post is in the wrong area. Regards, Grant
  21. I really love this program and so I was trying to dabble in it for the past couple of days. To start off: The Canvas Size: 1080px * 1080px Tablet Used: Wacom Bamboo Operating System: Windows 10 (64 bit) Affinity Photo Version: 1.6.0.89 Immediately, I noticed this weird thing with the brush tool: 1. The brush I selected was a round brush with zero spacing. I noticed there were a couple of strange errors when using the brush tool fast with/without stabilizer: No Stabilizer seems to result in the following jagged lines (Circled below in purple). I am currently using a Wacom tablet and I do not have these issues with any other software. I noticed that drawing faster circles makes these jagged lines appear more frequently as well. I have tried this in multiple zoom settings. I have attached a second image to this post with test drawings (different zoom levels and stabilizer on and off). I also noticed that sometimes the stroke doesn't get detected (for instance when writing the letter 'i' ) 2. Bugs/Issues with the Canvas Zoom: There's a very weird pixelization at certain zoom levels: For comparison, here is zoom 50% and 100 % (Both of these show little to no pixelization) At 50%: Affinity Photo 50% Zoom Level At 100% Affinity Photo 100 % Zoom Level Pixelization/blurriness above 100% is natural. But in between 0-50% and 50%-100% pixelization shouldn't happen: Here's 75%: You'll notice that unlike above, the lines look somewhat zagged at the edges. 75 % Zoom Level Here's 45%: 45 % Zoom Level In these zoom levels, regardless of the size of my brush (ex. 60px vs. 20px), the pixelization exists. In comparison, this pixelization doesn't occur in Photoshop at these low zoom levels: Photoshop Ex 33 % Zoom Level *** I would like to note that when testing these strokes in Affinity Photo, I did not have photoshop or any other application open (in case the stroke issues were caused by the computer being held up) ***
  22. Hi there - can anyone tell me why the brush tool isnt working all the sudden? I tried moving the layer to top, chaning colour, restarting the app... nothing. Y? The actions are showing , but nothing actually painting.
  23. Kinda bummed :/ can't use the Brush tool (running on iPad Pro 9.7", iOS 11 Beta 2). Apple Pencil and finger painting don't work. I understand this might be a beta compatibility thing but just letting you know :) Sometimes when it works, I see a white stripe on screen, which covers the pixel. Keep up the great work, guys!
  24. Hi Guys, Looked over the forum to see if there was a report for something similar. I came across this while trying out some brushes in AD. I'm sure it's not the driver or the tablet, but I'm not sure if this issue is limited to only the pixel persona of AD or extends over to AP as well, you'll have to see. For evidence, please see one of my examples attached. The issue is that the brushstroke path looks like it's been composed out of polygons instead of a smooth freehand curve.
  25. Hi there, I have been experiencing crashes on AD 1.5.4. It sometimes happens randomly and I understand that it just happens sometimes; however, today, I have experienced 5 crashes when I go to pixel persona and select brush pain tool. I wonder if anyone knows how to prevent this problem. The crash doesn't happen every time I select the brush tool in pixel persona but once in a while. I'm using AD on macOS Sierra 10.12.3. Thank you.
×