Jump to content

Search the Community

Showing results for tags 'Affinity photo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Despite the fact the light was lousy, I managed to get this lil' chap in focus: if he could stay still long enough. All settings were auto on my camera. Added to the fact that he was only 10 feet away, he was well hidden within the bright orange barrier mesh and it is one week away from Easter A quick tweak in APh, by adding several adjustments one by one and voila. A half decent pic.
  2. Hi all I've found that when focus merging in Photo, if I focus merge raw files (CR2 from a 80D in this case) the merged result is substantially darker than if I do the merge from the JPG files I captured at the same time as the RAWs. I can also use the batch function to make JPGs out of the RAW files and use them for a merge and it's exactly the same, the RAW one is several stops darker than the JPGs I got from those raw files. It doesn't give me any develop options so I'm stuck using JPGs. This has happened in every version of AP I've tried, including 1.9. Any id
  3. Hi! When using the dodging tool with a JPG of about 100 kb size, Affinity Photo (Lates final as well as Beta) crashes when trying to dodge a wide area, if dodging only a small area step by step the programm did not crash. Its a windows 10 laptop with all updates, having 16 GB RAM, a NVidia 350MX grafic card inside. As said the image itself is a very small one with only 100 kb.
  4. Hi all, I'm evaluating Affinity Photo (I'm a long time Designer user and absolutely love it) using the free 90 days trial before deciding on the purchase. I have an issue where a simple brush stroke in Photo will have jagged edges, it's most noticeable on certain stroke angles but it's generally very present. I am using a very simple brush, 80% hardness and 1% spacing. The problem does not seem to be affected by the stabilizer, or by using a tablet vs. a mouse. I tried searching the forums and I already made sure that my 'View Quality' is set to 'Bilinear (Best Quality)'.
  5. Hi everyone; I have problem with last version 1.9.1 of Affinity Photo on iMac i cant export my files whole time crash the aplication.... Anyone have same problems and anyone know how solve it??. Any know if we can downgrade if is not possible solve this problem, because i prefer continue with 1.8 at least is stable version.
  6. Hey! i tried to select the hedgehog clipart to change the background. The smart select tool is really uncomfortable for this issue. I tried alsoon the ipad as the touch display makes it easier but this was also very hard to solve. I was only able to manage to select the complete white parts of the hedgehog as you see below. in the end i found a KI tool which helped me (hedgehog black outline, white inside and green background), but I am sure that some of the experience users here might have a good tip for me how to solve this challange with affinity photo as well!
  7. Heyahey, I didn't found anything about this, but I got to post this and it would be a great feature for all Affinity Products and not just Designer on MacOS... Live-Preview and commenting on Affinity files. The problem now: I want to share what I've designed... this is how it goes... Usually sending a customer a preview ends up with something like this: Screenshots with v1, v2, v3.1.3.2.3.4 _finali0hf0shfpa It's a a mess, it's unorganized and even I don't get it after a while... How would Live-Preview look like: I'm making a Social Media Document for
  8. Hello, I am a beginner with working with Affinity Photo, but I am already totally thrilled by what this Software can do. In order to get familiar in using it, I work through the according work book. In the project "Pure Gold" the book has me to choose a certain brush ("Malen 1") from the "Gemälde" ("Painting" in English?) category. Unfortunately I cannot find this brush in my collection (see attached picture). Aren't these brushes in this category part of the standard software setup of Affinity Photo? Or can I get these brushes somewhere (download) in order to import them into my library?
  9. Hey there, I'm new to affinity photo. Was looking around on the forum, youtube wasn't much help either. I figured out how to create a brush, and edit brushes that are already installed. But how do I create a new category (e.g. Basic, Acrylics, Dry Metal, etc.) inside the brushes menu for my new brushes? or how do I compile a brush pack?
  10. Animation file fine tuned in Affinity photo
  11. In the last day, for the first time after months and months of exporting hundreds of photos in this program, this issue has come up. It has so far appeared in the only settings I have been using for exports in the last day: jpg photo exports, 768 x (maintain aspect ratio), 80 percent quality, uncheck embed icc profile, uncheck embed metadata. Every other setting is at default. As you can see, the white lines appear in the exported photos. The white lines are not in the originals or in the file when open in Affinity Photo. This is happening so often now with these settings that it seems to rand
  12. I am not sure if there is something I am doing wrong or if its just the cricut app doing something funky (which always seems to be the problem). I am new to Affinity and graphic design applications in general just an FYI. I created a design for a logo for myself in Affinity Photo. Ive taken off all effects and completely simplified the design for easy transfer into design space. But for some reason when it transfers over it takes only part of the image and distorts another part of the image. Is there anything that I can do to prevent this? Not even sure why the yoga pose silhouette won't even
  13. How do I repeat a bitmap(fill) on a pixel layer? Bitmap repeats on the vector layer but not on a pixel layer.
  14. I have just purchased AP and the first task that I tried to do was register this product. Unfortunately, it would not allow me to connect for registration to occur and instead kept telling me they were sorry and to try again or leave until later. I have tried several times and i don't have a weak wi-fi signal; can anyone tell me why this software won't allow me to do this? Any help would be appreciated. Thanks!
  15. Hi and thanks (very much) in advance. I am making a book cover for a paperback book -- I am using Affinity Publisher, and I also have Affinity photo (and Designer, too). There is a photo (from Unsplash, free to use) that I want to use on the cover (the photo is attached). It is a blue sky with a cloud -- and the blue is so bright and wonderful. It's a jpg file, but the problem is, when I convert to CMYK (which is required by the printing company) -- the blue sky fades, and loses all its magic. Is this what always happens when JPG goes to CMYK ? ... Or is there something that I don't kn
  16. HDR of a the Plästerlegge Waterfall in Germany, NRW. 5 Single takes with Auto Bracketing mode -4,-2-,-+2+4 merged with HDR Merge in Affinity Photo.
  17. Hi guys, in this video, I will show you how I usually create a vintage look on my photo. One tip for you, it's easier if the photo you're editing vintage kind of looked vintage already. I hope you enjoy this video, thank you!
  18. Hi there, I was trying to batch process my blender rendered .exr files to png and even though the exr files are saved in RGBA, I cannot get them into png format with a transparent background. Regardless what I do, the backgorund is alsways black as one or more of the render layers in the exr shows a black background. I would only want the top view (RGBA) layer with the transparent background. How can I do that? Thanks so much for your help! Best, Hidari
  19. Are there any benefits when buying the version from the website? Great day, Pablo
  20. Power Tools part 17: Isolate a Layer If you ever wanted to work on a partially hidden layer, then this tutorial is for you. Isolate Layers a Digitally Fearless Affinity Photo Beginner Tutorial Part 17 Powerful Tools https://youtu.be/gTY7mkqQHzo
  21. As per the title, when using Affinity Designer / Photo is there any way to hide the blue lines that surround your layer selection when applying a layer effect? I could have sworn that I used to hold down the space bar and they would disappear much like when you do that just in the document normally? Doesn't appear to be doing that now and maybe I'm mis-remembering but could have sworn I used to be able to do that? I can see it's possible if I hold the space bar down before clicking on the layer effects icon to bring that window up but if I accidentally let go of the space bar whilst
  22. Affinity Photo crashes when stock photos tab are being used. Using Unsplash images cause the program to close.
  23. Hey Everyone! I decided to play with the Equinoxe cover reproductions. Post-production is done in Affinity Photo, but before that, everything in Affinity Designer.
  24. Building in black and white using AP and Silver Efex 2
  25. Can anyone help me with using the Flood filter from Flaming Pear? I am using Windows 10. When I call it up from Affinity Photo (which I am very new to) the PlugIn opens fine but nothing in the filter is operable (except rolling the die ). I tried to use the Marquee tool on my background layer before sending to this plugin but then the image that opens in the filter is a semi transparent image (and none of the tools in the filter worked). Without the Marquee tool the filter opened but no image. Help!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.