Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'Adjustments'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

  1. Hi all, First time posting here. I'm trying to exclude layers from brightness adjustment so I can adjust (lighten) the colors brightness and keep the black black. Is there a way to do it without changing layers order? Thanks
  2. Step 1: Create a new image, any resolution 256x1 or bigger. Works as long as the height is 1. Step 2: Add an adjustment from the adjustment window. Step 2.5: Took a minute at first and did it when I clicked a different window, then it started doing the observed behavior. 2023-11-15 16-38-33.mp4
  3. Why am I seeing the icon to the left of "White Balance Adjustment". I've never seen this before and there seems no explanation as to what it is (seems to only affect the layer below I think) or how to get rid of it. Normally I expect adjustment layers to affect ALL layers below which is what I want. Not sure how to look this up in a FAQ as I don't know what it is called. I assume I did something to make this appear.
  4. In this Affinity Photo V2 tutorial iPad version, I create a colorful graphic using power duplicate, blend modes, FX, adjustments and more. I also did an iPad version that you can find on my Youtube Page. https://youtu.be/3iBa4Gz5dGM
  5. Whenever I drag the controller to left, the color tone gets into terrible error color tone. It was only happened with Shadow tonal range. I tested with several photos and got same problem. You can check the issue by watch the attached video. Is there a way to fix this or I should wait the upcoming update? I just upgraded to V2 and I can't believe that V2 has some frustrating bugs 😢 A little bit disappointed Update: Disable OpenCL compute acceleration will fix this. Affinity Photo 2 - Color Balance Adjustments Bug.mp4
  6. I am a retired designer getting into the Affinity 2 Apps after a lifetime of working with Adobe's Apps. I got the licences for all 3 Apps for all platforms (I have all 3 + Linux) Apple, Windows and iOS. Given my varying qualities of displays and that I do not want to go to the considerable expense of screen testing hardware, nor to paint and light a workspace just for this, does anyone have any thoughts on using an on-screen colour strip to help adjust my eyes and use as a reference whilst working on colour images in the Affinity Apps? I was even thinking of creating a custom neutral grey desktop with an accurate colour strip and sample image.
  7. Hello. I would like to propose a feature that would allow the user to copy and paste raw adjustments to multuiple RAW files from develop persona. I believe currently this is not possible. This feature will make the applying adjustments much faster and easier for many kinds of workflow including timelapse. And additionally an option to export multiple selected RAW images at once. This two features will be a game changer for affinity as a whole. I believe this could be a great direction for the software. This could increase the interest of lot of people considering RAW editing is now considered a standard for most. I hope affinity will place this higher in the priority if possible. Thanks.
  8. I purchased Affinity Photo months ago. Ever since then, I have been having a few issues with the software. The issues I'm having with the software are the layers are blurred or something like that for a few seconds when I use Effects. When I used the text or a specific type font or do anything with the text, like change the size of the text, duplicate the text, and move the text, the transparent canvas would show up (some of the transparent canvas would show up). Also, when I open up a file, the layers, adjustments, layer effects, and live filters become blurred for a few seconds, then go back to normal. Now, I'm going to tell Affinity support about the issues I'm having, but I just want to post it in this forum to see if anyone else is having the same issues, as I am. Also, if someone could help me solve these issues.
  9. Hi there, I'm not able to find answer anywhere but I bet it's something easy to figure out. On my MAC I see Curves Adjustments like this: But my colleague with a PC with the same document sees curves like this: Why is that? How can he see the same? Document is in sRGB as well as pictures. Thanks 🙏
  10. Greetings, With the latest version released, I would have expected to see the tiling of windows made possible. I often work on multiple images at one time, and I often use Affinity to compare documents side by side (in a technical imaging capacity, not creative). This is so elementary. And, when I float everything, trying to tile docs myself, if you bring a window near an edge, it automatically snaps to full screen. I don't don't know if you can turn this off, but I couldn't find it. In the end I waste so much time just trying to get a pair of windows side by side, and at the same size. And that's for two windows, I don't even try for four. Annoying. PLEASE fix this, it is a badly needed feature. Also, in this latest version, with two windows side by side, you can't tell which window is active. Normally you click on a window and the frame color "saturates", indicating it is the active window. In Affinity, nothing. Am I missing something? Also, now in adjustments, I used to click on the bar to popup an adjustment, now I have to click on the "default" thumbnail below the bar. What is the rational of this change? Also, there is no way to examine a previous adjustment. There is nothing that allows you to pop up the old curves to see what you have invoked previously, or maybe I am missing something? I am new to Affinity, so maybe I am missing some of the basics, but certainly the windows tiling is something that needs to be addressed. Thanks, Bob
  11. After making adjustments using levels or curves strange artifacts appear as lines on random parts of the image. I have tried this on various different images and the same problem occurs. The problem occurs after merging adjustments. Below I show a sample of what is happening. I have circled the artifacts in red. This is incredibly annoying and makes the software virtually unusable. I am using windows 10 and latest version of Affinity.
  12. Since the 1.9.1 update, launching adjustment (Levels, White Balance, etc.) can require up to 40 clicks before the adjustment box launches. I have tried the rasterize and trim option in layers, constantly saving the document before trying to select an option, but nothing seems to solve this. I am using macOS Big Sur, v. 11.2.2 on an iMac.The issue was happening before Apple did an incremental OS update last week. Having to click up to 40 times per adjustment function has destroyed my productivity. I looked through Affinity preference categories to make sure I haven't changed anything but there aren't any direct options for layer adjustments. BTW, using the filters via the drop down menu also behaves wonky. Sometimes the selected change/adjustment is ignored and sometimes it works fine. I never had trouble using that filter adjustment portal previously. My usual working approach is to launch Affinity Publisher and then switch back-and-forth between the three personas. Before sending this bug report I tested the problem by launching my document directly with Affinity Photo, instead of within the Publisher suite method, and to my surprise adjustment panels launch either on the first click or second. Good work around but that negates the benefits of the connectivity within Publisher.
  13. This is my first post I'm new to this forum. Ive tried and looked for hours to find out how to save all my adjustment layers to Preset(s). From my understanding you have to save each layer and label it. For example, adjusting and then saving the Vibrance as a preset and naming it. After saving each layer preset on my finished picture and labeling them, I opened up another photo, which I want to have the exact same adjustments. I clicked on all the custom layer adjustment presets I just made but the picture doesn't turn out the same in the end? Even though when I click on each preset (in the new photo that I want to look like the previous) it says its tweaked the same as the one I saved, but the photo still looks drastically different? Do all NOT adjustments transfer over? Am I doing something wrong? Is there a better way to do this? (and im not talking about the background people photoshopped out, im aware of that) THANK YOU for reading this, this is so frustrating and it makes me want to switch back to Lightroom. (the picture without people is the look i want, the picture with people is what happens when i click on all the saved presets for the finished picture)
  14. Hey, everyone. When adding an adjustment layer the presets expand underneath it. I almost always begin from 'scratch' on my adjustments, so don't often use presets. But more significantly I find that the auto-expanding presets just get in the way of my UI by making the adjustments panel list much longer and shifting everything down significantly, requiring more scroll-and-search because things are moving around. Is there a way to toggle the adjustment panel's expanding presets action off, as I really don't want or need them showing up every time I add a new adjustment layer. Also, if I want to add a second layer of the same adjustment type, say, 'Brightness / Contrast', (not a copy of it, but a second and different adjustment) I can't just click again to add one, or even double-click. If I even just click once, it resets the adjustment I just carefully tweaked, erasing my changes. I have to deselect the 'Brightness / Contrast' layer I just added, then click once on the adjustment which closes the expanded presets, then click to add a second Levels layer. Surely I'm must be missing something? Any help would be appreciated.
  15. Most (if not all) RAW processing software I have worked with so far have ways to remember settings and later continue the RAW processing with these settings or perform adjustments to these settings if the final outcome (e.g. final JPG image) proved to be not perfect. There are two aspects here which imho need improvement to make this iterating process less frustrating: 1. Saving photo-specific RAW settings (e.g. to sidecar files) Currently Affinity Photo has only one rather cumbersome way to achieve this: You have to create a Preset for each tab where you changed settings and if you re-open the RAW file later you have to load all these presets again. (Affinity Photo shows them selected, but this is irritating since they have not actually been applied. Only after switching to another preset and then back are the changes taking effect. - A small bug I'd say.) Most other RAW processing software either automatically stores or optionally allows to store a small sidecar file together with the (unaltered) RAW file so that if the RAW is later opened again, the user can continue where it left off. An alternative is Affinity keeping an internal database about the settings of each RAW file, but this approach usually fails if images are moved to a different folder or archived (which happens to all my images after processing) and Affinity doesn't know about this. 2. Allow switching back to real RAW processing from Photo persona Also when I developed a photo and then switched back to the Develop persona (without doing any edits inbetween, I should note), I found myself not editing the original RAW file, but applying further edits on the already processed image. This was a big disappointment, as it defies the benefits of working on the RAW file. This means for example that If I found out I applied too strong noise reduction or too strong highlights clipping then switching to Develop again does not help, because what is lost in the developed image cannot be recovered. Please offer the user an easy possibility to apply changes to the originally processed image afterwards. (Which means, that the application must remember the RAW settings at the time the image was last developed). Matthias
  16. Affinity Photo latest RC Sometimes the histogram in the "Levels" adjustments is not displayed. As you can see in the attached screenshot the thumbnail of the layer below is already available (sometimes takes bloody ages to build - and I realised alreay that the layer thumbnail needs to exist before the levels histogram can be displayed) but still the histogram is not displayed. The screenshot was taken 1 minute after the levels dialog was opened. Edit: BTW: 10 Minutes later the histogram appeared! Cheers, Timo
  17. howdy :) is this a 'feature' or a #bug? with more than one photograph open, & i select & try to edit the selected image with let's say text, the edit does not occur on the selected document instead a non-selected document becomes selected & the one which is suppose to take the edit deselects. this behaviour forces affinity to not be able to work with multiple images opened at one time. is this a feature or a bug? to reiterate, with multiple photographs open, a selected photograph never takes an adjustment, instead an unselected photo (document window under selection) becomes selected to take the edit. (an unselected photograph — not the intended one — becomes selected.) any ideas? thank you in advance macos 10.13.x affinity photo 1.8.3
  18. I have a question please about width and hardness adjustments in Affinity Photo paint brushes. I know dragging the cursor side to side changes width, and up and down adjusts hardness. But when I rotate the canvas (as seen under View>Rotate Left or View>Rotate Right) to work on a piece from different angles, the required motions to change brush width & hardness seem to reverse. They don’t remain constant relative to the user once the canvas is rotated. Is there an option somewhere to keep these motion commands consistent, relative to the user, for any given working angle?
  19. I bought Affinity, but I have a suggestion: Make it available on Persona Reveal Reveal (Develop) the possibility of saving the adjustments we made to the photos, as in Photoshop's CameraRaw (save file XMP). So, every time I open the same photo, I can review or modify the settings instead of having to start the adjustments from scratch as it is today. Here is the suggestion! Hugs,
  20. Please excuse me if this has been requested. Please consider option to change Adjustments/Filters panels to List. The panel fly outs are pretty, but take up a lot of limited space on the iPad. Thank you.
  21. Hello there, today I stumbled upon curious problem. I made a few adjustments to final layer and whenever I put those adjustments into group final result is changed. Is this intended or I don't know... ? See gif below Using latest version of AP (1.7.3.481)
  22. I have a layer containing several vector objects. On top of that is an adjustment layer. I need to merge the adjustment layer with the vector objects but the "merge" button in the adjustment layer settings doesn't do anyhing. I also tried adding the adjustment as a child of the object layer or to a single object, but it still doesn't work. I have attached a simple file as an example. How do I merge the layer? Adjustment Example.afdesign
  23. Here's a common operation I've done in the past with Photoshop: 1. Create a mask for a layer 2. Extract the mask as a regular pixel layer by copying the mask channel contents to a new pixel layer 3. Use filters and adjustments to refine the pixel layer (I find that Levels does a great job of uniformly hardening edges, for example) 4. Select all and copy the refined pixel layer 5. Paste the clipboard contents back into the mask channel, thereby applying the refined mask I'm trying to adapt this workflow to Affinity Photo, and I've noticed that adjustment layers can supposedly be applied to pixel mask layers by making the adjustment layer a "child" layer to the mask. However, I'm not seeing the adjustment affect the mask. This leads me to two questions: 1. Can adjustments, filters, and adjustment layers be applied to pixel mask layers, as if they were a non-mask pixel layer? 2. If not, would you consider a feature request to have adjustments, filters, and adjustment layers (when dragged onto a pixel mask layer, thereby appearing as a child layer to the pixel mask) operate on pixel masks in this way? 3. Is there some other way I may be able to accomplish this workflow already? My one requirement is that it doesn't involve re-selecting and filling the selection on a pixel layer; while this is possible, it's far too error-prone in my opinion. Thanks, Joe P.S. For clarity, I've attached a screenshot of what I mean by making an adjustment layer a "child layer" of a pixel mask layer. Unfortunately I'm not sure what the correct terminology is for this is.
  24. Hey guys, why doesn't anyone talk about the lost adjustment presets after the update? I can't be the only one missing all his presets, can I? Since the update about two weeks ago I have had massive problems recovering any of my adjustment presets. (Screenshot of the palette is attached in case you're wondering what the hell I'm talking about. Yes, I opened a photo and clicked on the labels – they're empty.) Under the section LUT alone there were 35 presets that I personally saved and collected over months and years! I already had similar experiences with older beta versions of the apps, where certain folders could be copied so that all user-defined settings are available again. But it doesn't seem to work this time. To be honest, this situation makes me more and more disgruntled. I wonder why this palette, which was included in the programs from the beginning, has no export function yet. Damn, even the crop tool has a function for exporting defined ratios. Even later implemented functions like macros or assets can be exported! Why not curve or white-balance presets?! Now excuse my little psych-out. Fortunately I have a Time Machine Backup, but even if I recover the data from it, I can only work with the penultimate officially released version – but that's obviously not a solution, who wants to work with an outdated version if there's a shiny new release with better features? This btw. isn't just related to Photo, but also Designer. And it's not only on Mac, but also on Windows – I checked. So if anyone has a solution to this problem, please - please- share it with the community! Or just let me know if anyone else has this problem. Cheers MrDoodlezz
  25. I don't know if this has been suggested but I use curves a fair bit and particularly LAB for those really powerful wide gamut adjustments. The current graph only has a four by four grid which isn't anywhere near enough to lock in really fine changes. It would be really handy if it were possible to size these graphs too. It's something I'm used to in other software so I was expecting to see it here and (I assume) that changing the reticule is a five minute job for an intern. Resizing is a different matter because that carries other problems … but pretty, please with knobs and bells on (and a cherry on top)?
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.