Jump to content

Search the Community

Showing results for tags 'Ad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 150 results

  1. Hi AD product team, I wish to see and to use the interactive prototyping features like Adobe XD. linking mobile screens through click/tap action fixing one section for e.g., stick the top bar or bottom bar of mobile UI --> scroll the screen to - n - fro. (XD too do not have this feature) pop up screens sliding windows adding some music loops with editing options (LoL), exporting as presentation. Regards, Jagadish Thanki.
  2. I have an issue with color management printing from AD where the printed color is not what I would expect: The document is set to AdobeRGB, there are some red shapes (RGB 255;0;0) and a small image - printing to an HP CLJ M452. Color management is turned off in the printer driver. In the print dialog under color management, I´ve chosen "Color Handling: Performed by App" and my ICC profile for the paper type in question. The resulting print is shifted to orange instead of the pure red defined in the document. When I print the document by letting the printer driver manage color (and selecting AdobeRGB in the print driver), the result is as expected. I would have do some more tests but from what I see with this document, there seems to be something fishy about the color management handling in AD. The ICC profile is OK - I use it successfully in various other apps (Indesign, Lightroom, Photoshop). Any ideas?
  3. As already mentioned in the title AD is crashing when I try to move or scale an artboard. I had this problem already certain days ago - copying the items of the artboards step by step to a new file solved it. Unfortunaly the bug appears in the new file now as well. Always making a new file can't be the final solution. The crash pop Up shows the errorcode 0xE60D7363 or 0x0000005 but the crashreporter says it cannot find an error report to send, or the error report is invalid. Im working with AD 1.5.3.69 I will attach the .afdesign file herescreendesigns 2017.afdesign
  4. How can I achieve this kind of effect on a drawing . Like it's sorta cleaning off
  5. Hear me out.. Why not let AD do the work for you.. So instead of the user having to find layers and groups by scrolling, it should just jump right to the selected object/group in the Layer PaneI. I mean AD highlights selected, but it could just as well jump to it. I would LOVE to see this added :wub:
  6. Hi everybody! Started with AD and AP a short time ago and just ask myself how to release masks on multiple object. You should see on my screenshot of the Layers panel what I mean. Right now I have to click on each mask seperately and choose "Release Mask" which is pretty annoying with donzens of curves/objects. Thanks for your help and have a great Sunday! Tom
  7. Hey everyone, I cringe a little at the default (and sadly the only available, for now) node tool action. When a segment is dragged, its adjacent nodes change directions, just like it works in Inkscape (last time I checked, at least). This is a real deal breaker when it comes to more precise jobs like logo design, modifying letterforms (not to mention creating them from scratch, although I know there are dedicated tools out there for that) etc. In Illustrator, this the the only mode of editing, in Photoshop there is a choice between a «legacy mode» as they called, which functions the old way (preferred in my case), and the default mode (like AD works). Such a choice would be ideal, wouldn't it? :) This is what I mean in case my description wasn't clear enough (left, AD, right, AI). best regards, Matt
  8. Hi, I have learned that a symbol is marked as symbol by getting the suffix "(Symbol)" but also by getting an orange stripe on the left in the layers panel. But what means a dashed stripe (see "logo banner" in the screenshot)? Thanks, Stefan.
  9. Hi I'm using Affinity Photo mainly, but now I'm trying to do the following: I have a logo in format .eps with a transparent background. To use it for a blog on wordpress.com it needs to be in format .png or .gif (http://bit.ly/2qcmX81). When I open the .eps in AD and export the logo, how can I keep the background transparent? Thank you.
  10. Hi, I hope you can understand my poor English :unsure: I tried to make a poster from an Illustartor-tutorial. There is a hill with 2 peaks of snow. In the AI-version is a eraser-tool used, to achieve a rough edge of the snow. AD does not have an eraser, so I used the vector-brush-tool. And it worked well. But the colour of the hill was not satisfying, so I did change it. And also, I wanted to change the colour of the vector-brush. And that did not work at all. I made a video using the history of AD. There are 2 videos, they are showing a simple version in 2 ways, because it was not possible to record the layer-palette and the history completely on one screen. I wanted to change the dark blue colour to another one (not that awful green, but it's good for demonstration purpose), either the hill as well as the erased snow, but the snow should stay white. As you can see, that either the dark blue erased object, made by the vector-brush, did not change the colour to green, or the snow became green. What is wrong? How can I change the colour of the brushed snow from dark blue to green? Video 1.zipVideo 2.zip Falls jemand besser deutsch versteht als ich englisch schrieben kann: Ich wollte das Beispiel für ein Poster, das für den Adobe Illustrator erstellt wurde, in AD nachbauen. Da das Problem jederzeit reproduzierbar ist, habe ich eine vereinfachte Version des Vorgangs aufgezeichnet. 2 Videos deshalb, weil die Farbauswahl, die Ebenenpalette und die History nicht gleichzeitig auf dem Bildschirm Platz hatten. Ich habe also einen dunkelblauen Berg erstellt, einen hellblauen Himmel und 2 weiße Ellipsen für die Schneespitzen. Diese Ellipsen wurden dann unter den Berg gezogen. Im Original wurde im AI ein Eraser benutzt, um die runden Kanten des Schnees rau zu machen. Da ich im AD keinen Radierer kenne, habe ich den Vektorpinsel mit der Farbe des Bergs verwendet. Das hat auch gut funktioniert. Als ich dann beim Poster langsam fertig wurde stellte ich fest, dass ich die Farbe des Bergs etwas ändern wollte, was ja auch kein Problem war. Allerdings musste ich auch den Bereich, der mit dem Vektorpinsel erstellt wurde, an die neue Farbe des Bergs anpassen. Zur besseren Darstellung habe ich absichtlich ein helles grün genommen. Damit bin ich gescheitert. gegen Ende der Videos erkennt man, dass ich die Farbe nicht ändern konnte bzw., dass sich die Farbe des weißen Schnees geändert hat. Weiß jemand, was ich da falsch gemacht habe oder hätte ich ein anderes Werkzeug anstelle des Vektorpinsels verwenden müssen?
  11. Hi guys, I have a project file here that, at least in my current environment, brings AD reproducible to crash immediately when deleting one specific artboard. No matter if it has content or not. (So at the moment I see no way to get rid of it ... ) The crash report has been sent to Apple already, so that you will get it definitely. But I can make a .ZIP for you, with the file screening and crash-report included. Cheers, Stefan UPDATE 1: AD also crashes if you want to "raster" that specific artboard. UPDATE 2: it seems to be the same/similar case I already reported here (because AD also crashes if I start to move the artboard around): https://forum.affinity.serif.com/index.php?/topic/38419-ad-crashes-when-moving-artboard-around/
  12. Hi guys, I have an project file with 60+ artboards - and when I export all via Export Persona, the content of one artboard will always be exported as a blank file. No matter what kind of Export settings I use for it (.JPEG, PNG, my own ...) Do you want me to upload that specific project file? Screening? Cheers, Stefan
  13. Some issues I've been facing on the Export persona in AD (1.5.3.6x public and beta): Slices don't always get the name of the artboard. If you rename the artboard the slice will keep the old name. If you're duplicating artboards this causes an issue where many slices have the same name and they'll be overwritten upon export I have a document with over 10 artboards (each one gets a slice). If I zoom out and select them on the Slices panel I can't tell which one is selected or not. Due to the naming issue above it's really hard to tell which of the artboards is selected since some have the same name and you can't see the selection border. The selection border gets hidden behind the slice blue border. There needs to be a way to completely hide (toggle show/hide) the slices markings In the Layers panel (back in Vector Persona) if you double-click a layer AD will zoom it in to fit the viewport. This would be very, very useful in export persona too, in the Slices panel. Double clicking a slice in the listing would zoom into that slice. Using the Slice tool sometimes selects an existing slice and sometimes it tries to create a new slice over an existing one. The behavior changes depending on zoom level and it's hard to replicate. The Slice Selection Tool selects objects within the artboard instead of the slice Selecting a artboard-slice by its name only works at greater zoom levels (100% or larger) There needs to be actions (buttons or kbd shortcuts) to select all/select none slices Selecting a slice highlights it on the Slices panel listing but does not scroll to it Thanks for reading :)
  14. Hi all, I cannot find the information of the dimension of my selection. If I use the rectangle marquee tool around my design - I supposed to see the dimension of the current selection in the transformation panel, or in the navigator. But there is none. Because now I have to "guess" and create my artboards by eye, move the content of my mockup into the artboard and adjust the artboard afterwards. Thanks, Stefan.
  15. Hi, there is a bug in the undo functionality. I can 100% reproduce a bug (also a screening - but both are confidential so that I did not attach it) in the undo functionality of changing a global color. 1. I open my project 2. go into a global color and change it (the results can be seen in the objects) and there will be history steps created for these modifications BUT if I use CMD+Z to go back so that there will be no more history step - the global color is not reseted to it's initial state. It still has the color of my first modification. Cheers, Stefan
  16. Hi all, I have a "problem" with the current "open recent file" behavior. status quo: - if "file ABC" has been opened and you step into the open recent file menu, choose that file, nothing happens - I see the point, because it is already open BUT if you have altered the file that behavior does not make sense anymore. It even confuses and causes unnecessary clicks if you want to get the file in its original state. BECAUSE - nothing happens if you have chosen to (re)open "file ABC" By other programs I am heavily used to the behavior that I will be prompted by a file dialog (offering the cancel, save change before the file will be loaded or open without saving the modification). That's exactly what I expected here. Cheers, Stefan
  17. Hi MEB, I experience the following bug in my current project-file: 1. I open my file 2. select 3 objects 3. hit "copy+c" OR use the menu to copy these objects 4. move my view around (to another artboard) as result: the selected 3 objects are squeezed and somewhere in the project file (far away from the original position, outside of their artboard). And because of the fact, that they are symbols, all artboards suffer from this bug. You cannot undo this step - because it is no real step (means: if I close my file, there is no popUp that asks for saving my modifications. MEB, can you give me a link to provide you my project file and a desktop-screening? Cheers, Stefan. Damn ... so many issues with symbols :/
  18. Hi there, Just updated to 1.5.5 version of affinity designer and i can't work with art boards anymore. The app crashes every time i try to move an art board, or try to resize it, or duplicate it.. I have an old computer one might say, but this very same computer ran the very same app with the same heavy document yesterday. Thanks ! k.
  19. Hallo, da englisch nicht meine Muttersprache ist und ich Deutscher bin, poste ich meinen Bug/Problem in Deutsch. Will man in AffinityDesigner einen Pfad/Linie in ein Objekt umwandeln, geht das nur über Kontur erweitern. Das Ergebnis sind unnötige Stützpunkte. Besser macht da z.B. Xara Designer Pro. Wird das noch geändert oder evtl. eine Funktion ähnlich Xara eingebaut? Es ist nämlich sehr Zeitaufwendig das zu säubern. Servus Ernie
  20. Hi, unfortunately I'm experiencing heavy issues by using symbols, but that is another story ... anyway: I just found this "bug": I got rid of all my symbols in a file by deleting them one by one (there is no option to delete all) and I still see and orange strip on the left on a text-object. Cheers guys, Stefan. AD_Bug_Karteileiche.afdesign
  21. Hi, adding a symbol behaves different (wrong) compared to adding just an object Watch the attached video to see how to reproduce the issue. Or: 1. create a rect 2. make it a symbol 3. use the symbol e.g. 3 times by dragging out of the lib 4. group the 3 symbols 5. make the group a symbol as well 6. use that group-symbol once again by dragging it from the lib, so you have 2 group-symbols 7. create a new object and move it into the hierarchy of one of the 2 group-symbols >> the object appears on the second group-symbol as well BUT if you make the object a symbol and use that symbol into one of the 2 group-symbols >> it will not appear - it will stay unique - so the 2 group-symbols are no longer identical Cheers, Stefan. AD_BugSymbolsWrongBehavior.mov
  22. Hi, under some circumstances you can damage your symbols / your scene. Watch the attached video to see how to reproduce the issue. But the steps should be something like the following: 1. create a rect 2. make it a symbol (get rid of it from your artboard) 3. use the symbol e.g. 3 times by dragging out of the lib 4. group the 3 symbols 5. make the group a symbol as well 6. drag that group-symbol once again by dragging it from the lib, so you have 2 group-symbols 7. drag the single rect-symbol out of the lib 8. modify the hierarchy by dragging the single rect-symbol into one of the group-symbols to make it a child object 9. delete that new child object (the rect-symbol) Cheers, Stefan. @MEB: Maybe this was the reason how I damaged my file (reported bug "AD crashes when moving artboard around" ?!? AD_SymbolFckUp.mov
  23. Hi, there is the following inconsistent naming issue, when creating symbols: 1. create a group 2. create a symbol out of the group >> in the layer hierarchy the name of the group will be displayed with "(Symbol)" as Suffix 1. create a layer 2. create a symbol out of the layer >> in the layer hierarchy the name of the layer will be displayed but NOT with "(Symbol)" as Suffix, it keeps its "(Layer)" Suffix That's confusing. You never know if it is a symbol or not. Especially if you are so forgetful like me or you have to work with files from different users. Cheers, Stefan.
  24. Hi, the font 'Steel Tongs' crashes my Windows 10 AD and AP with error code: 0xC0000005. http://www.fonts2u.com/steeltongs.font And: "Cannot start the Crash Reporter. The Crash Reporter cannot find an error report to send, or report is invalid." No font 'problems' with MS Word... Thanks Frank
  25. As I stated earlier in another thread, I have problems with the UI if I plug another monitor into my laptop. That external monitor is set as my primary display if plugged in and AD (in separated window mode) moves all windows and panels to that display but keeps the position of the studio panels and toolbars at the size of the laptop display, positioned somewhere around the bottom left in the viewport. But that’s not even the actual problem. The real problem is that if I unplug the monitor (after having manually aligned all panels and toolbars to the edges of the large display’s viewport) and everything goes back to the small laptop display, sometimes some panels/toolbars are apparently hidden outside the viewport and I can’t access them anymore. Yes, I can reset the studio but that sucks big time. And that doesn’t even solve my current issue because the context toolbar at the top has disappeared and doesn’t even come back after resetting the studio; apparently that’s only for the panels. I can probably reset AD on startup (I’ve forgotten the key combination for that, haha) but that can also not be a permanent solution.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.