Jump to content

Search the Community

Showing results for tags 'AFP-5890'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.1 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 2 results

  1. For the most part I am having no problems with V2, just getting used to some of the differences, but I have noticed that the selection brush tool, which I use all the time, is extremely sensitive -- much more so than I remember it being in V1. In V2, you move it only slightly to the right, it gets HUGE immediately --- kind of like a car going 0 to 60. I can work with this, but it's a bit tricky to get the brush down to a usable size, at least for my purposes, as most of my selections require only a small to medium size brush. I'm just wondering if this is a "bug," or an intentional feature. In other words the range for getting a small to medium size brush is very small indeed. Has anyone else noticed this?
  2. Affinity Photo 2 2.0.4, Affinity Designer 2 2.0.4 pixel persona, Affinity Publisher 2 2.0.4 Photo persona Mac mini M1, 16GB, Ventura 13.2.1, Trackball Logitech MX-Ergo, Huion H950P (but it does not depend on what tool/pointer I using) I have a problem with selecting the size of the selection brush tool. The slider always has values from 1 to 4096 regardless of the size of the document. It is very difficult to adjust the size with the slider. In other places, e.g. when choosing a brush size, the slider works correctly. In addition, after changing the size of the selection brush tool, the change is not immediately visible in the preview. You need to select some option (e.g. snap to edges, all layers or soft edges) for the brush size change to be applied. I have attached a video showing the problem described. It works the same way in Photo as well as pixel persona in Designer and Photo persona in Publisher. regards Przemek O. AffinityBrushError.mov
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.