Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'AFP-5803'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 22 results

  1. I purchased the software only 1 day ago and I've already had several crashes in the middle of doing an edit. The program seems to lag, says "Not Responding" at the top of the window, then crashes. I lose all of the work I have done to the photo. Also, in the develop mode adjusting the sliders or number values in "white balance" does nothing to the image. Not a good first impression so far and glad I decided against buying Designer and Publisher until I became more familiar with the products. Hoping this if fixed soon. Window 10 (all current updates installed), I7 8550U, 16 GB.
  2. Hello On the last version Affinity Photo Version 2.03, going to Develop Persona, I have no possibility to change White Balance adjustment. Draging the slider, the value doesn't change and the color doesn't change ! Are they some tricks to change it ?
  3. Hello Since I downloaded the update 2.03, the program crashes immediately when I use the white balance adjustment in the develop persona. This is an adjustment I use frequently, but now I have to leave the develop persona and use an adjustment layer. I've been a fan of affinity photo for a few years, and didn't hesitate to purchase version 2. I live near Port Franks Ontario Ca. and I am a member of the Port Franks Camera Club. I'm the only member that uses affinity and have been promoting your product to the other members. On Jan. 23 at our club meeting I have been tasked with presenting a demonstration of Affinity Photo. It would be helpful if you could direct me to some online videos that could help me or that I could include in my presentation. Thanks Tom Organ
  4. Before updating to Affinity Photo (2.0.3) everything worked fine. I updated to (2.0.3) and now things are getting buggy. Example : Develop Persona, then click white balance and then CRASH! I have reinstalled Affinity Photo 2 twice now, while refreshing my computer. Also have tried different pictures and have experienced same results several times. I’m working on a Late 2015 iMac 27 inch with macOS Big Sur 11.7.1 Tested same pictures on Affinity Photo 1 and all pictures work fine, so AF2 has issues.
  5. Hello everyone! This is my problem: when I modify the WB in Persona, affinity goes into crush. does it happen to you too? Luca
  6. Not too much to add to the title. I select a layer and open Develop Persona. I enable white balance, but as soon as I touch a slider (either temperature or tint) the app crashes. I've tried both on a previously edited image (with some adjustments layers) and on a newly imported one. I'm on 2.0.3.321 (never used Develop Persona before, so I don't know if it ever worked) on iPadOS 16 on a 6th generation iPad.
  7. Using Develop Persona : Clicked on White balance : Affinity Photo crashed : Report sent to Apple : Copy of report kept : Affinity Crash 1 28-12-2022.rtf
  8. Since patch 2.0.3 i notice that you only see changes in the white balance after you move another slider made a video to show the issue https://drive.google.com/file/d/1zIvYGEfblgGYbpOHyZsec8hvQnpyWj3o/view?usp=share_link I run on Windows 10
  9. 1. Using latest version bought 3rd Jan 2023 2.0.3.321 2. It always crashes when Develop/White Balance menu slider on left panel is touched. 3. It happens in all documents. 4. - IOS 15.7 on ipad pro 12.9 inch 4th generation - can't find hardware acceleration in preferences - Every time I touch the white balance slider on the bottom of Develop/Basic menu for any document, new and old, it instantly crashes and I go back to the desktop screen. 5. It is the only app open on the tablet so no interference. 6. Affinity Photo 1 works perfectly well on the same device, as does Designer 1&2, and Publisher.
  10. Have anyone else experience that Affinity Photo v.2 keeps crashing when using the white balance function in Develope Persona? If so, any idea on how to solve this issue? Got a Mac Studio M1 Max, 64 Gb.
  11. Hi. I have noticed recently that when I in Develop Person and I try to do a white balance adjustment, the app crashes. It only happens with the White Balance setting. I can set the percentage I want to adjust it by, but when I press the return key the app crashes. If I develop without using White Balance, then use the White Balance in Adjustments, it works fine
  12. Latest software v2.0.3 immediately crashes when you try to adjust white balance on a MacBook Pro M1 Max. ------------------------------------- Translated Report (Full Report Below) ------------------------------------- Process: Affinity Photo 2 [1496] Path: /Applications/Affinity Photo 2.app/Contents/MacOS/Affinity Photo 2 Identifier: com.seriflabs.affinityphoto2 Version: 2.0.3 (2.0.321) App Item ID: 1616822987 App External ID: 853928285 Code Type: ARM-64 (Native) Parent Process: launchd [1] User ID: 501 Date/Time: 2022-12-22 14:32:17.7015 -0800 OS Version: macOS 13.1 (22C65) Report Version: 12 Time Awake Since Boot: 1500 seconds System Integrity Protection: enabled Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x000000000000003c Exception Codes: 0x0000000000000001, 0x000000000000003c Termination Reason: Namespace SIGNAL, Code 11 Segmentation fault: 11 Terminating Process: exc handler [1496] VM Region Info: 0x3c is not in any region. Bytes before following region: 105553518919620 REGION TYPE START - END [ VSIZE] PRT/MAX SHRMOD REGION DETAIL UNUSED SPACE AT START ---> MALLOC_NANO (reserved) 600018000000-600020000000 [128.0M] rw-/rwx SM=NUL ...(unallocated) Kernel Triage: VM - pmap_enter retried due to resource shortage VM - pmap_enter retried due to resource shortage VM - pmap_enter retried due to resource shortage Thread 0 Crashed:: Dispatch queue: com.apple.main-thread 0 liblibpersona.dylib 0x28993b618 RasterDevelopCommand::Params::CalculateRAWWhiteBalanceScalers() + 168 1 liblibpersona.dylib 0x28993b5a4 RasterDevelopCommand::Params::CalculateRAWWhiteBalanceScalers() + 52 2 liblibpersona.dylib 0x2905409c8 DevelopTool::SetWhiteBalance(double, bool, bool) + 84 3 libcocoaui 0x116f2e3d4 -[WhiteBalanceDevelopItem whiteBalanceSliderChanged:] + 168 4 AppKit 0x1ac238fa0 -[NSApplication(NSResponder) sendAction:to:from:] + 440 5 AppKit 0x1ac238db8 -[NSControl sendAction:to:] + 72 6 libcocoaui 0x116fde130 -[Slider mouseDown:] + 656 7 AppKit 0x1ac233990 -[NSWindow(NSEventRouting) _handleMouseDownEvent:isDelayedEvent:] + 3420 8 AppKit 0x1ac1bdab8 -[NSWindow(NSEventRouting) _reallySendEvent:isDelayedEvent:] + 1984 9 AppKit 0x1ac1bd124 -[NSWindow(NSEventRouting) sendEvent:] + 284 10 libcocoaui 0x11732cf50 -[PersonaWindow sendEvent:] + 456 11 AppKit 0x1ac1bc25c -[NSApplication(NSEvent) sendEvent:] + 1920 12 libcocoaui 0x1173684c0 -[Application sendEvent:] + 1028 13 AppKit 0x1ac40e360 -[NSApplication _handleEvent:] + 60 14 AppKit 0x1ac083a08 -[NSApplication run] + 500 15 AppKit 0x1ac05ae28 NSApplicationMain + 880 16 dyld 0x1a8a07e50 start + 2544
  13. Since yet another bug appears to halt my workflow I’ve decided to re-write and update this post. It’s all within the Developer persona in Photo 2 on an iPad Pro (3rd generation) running iPadOS 16.2 1. Crop-Crash Import a photo (RAW or JPEG doesn’t make a difference) to Photo 2, change to the Developer persona, crop & double tap/click > crash. Reliably, every time. Workaround: crop in the old version of Photo > save > import into Photo 2 2. White Balance Crash Same approach as before, toggle the white balance button, click the refresh (?) symbol to the left of it > crash The beauty of those two issues is that of course they take everything that you might have done so far with them unless you bothered to save after every successful step.
  14. In Affinity Photo 2.0.3: I tried to change the white balance with different images (jpg) in the Develop Persona by changing White Ballance Adjustment Layer, but that doesn’t change the white Balance of my images anymore. There was no problem in doing so in Affinity photo 1.10 or Affinity Photo 2.0.0 Is this a bug?
  15. When in develop module Affinity Photo 2 crashes when attempting to adjust either the Temperature and/or the Tint sliders.
  16. I am using Affinity Photo 2. It was working well but certainly experienced, the app is crashing while editing a photo in develop persona and using either Temperature or Tint effect. The app immediately crashing without saving the file. Need fix.
  17. When in developing persona ,after adding a pixel layer, when using temperature or tint the app crashes.
  18. dear af, recently purchased afp2. I was using afp1 till date. my photo is raw shot on Nikon d500. when the same is opened in afp2 and cropped out and if try to do white balance correction afp2 quits immediately all effects correction applied etc all gone. it happens with any cropped raw images in afp2. yes it is proved error. now if the same image is not cropped and white balance applied it works without any issue. my system details are attached for information.
  19. Lately, no matter what the file type, if I use the RAW developer persona and just click on the white balance slider, it crashes the program. This happened with the first version but if I saved the file before touching the white balance it would work. Now that doesn't work, the white balance filter does, however.
  20. I had to go back to V1 which I feel is much more stable, I'm going to document the errors I find in this thread. For now in person RAW when changing the temperature the app closes. Bug affiity photo.mp4
  21. MacOS Monterey - 27 inch Retina 5k, 2017 16GB RAM Working on scanned photos. When I go into the Develop Persona to do color adjustments, and check the white balance box, the menu opens as it should. As soon as I click on the slider for temperature, the application closes down. Repeated three times, and have tried on other pictures - same result.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.