Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'AFP-5424'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 4 results

  1. when the size of the tool is changed with alt / cmd / drag than after the first but sometimes after the second or third use the tool is displayed as arrow instead of the round outside border or content, hitting the space bar brings the correct form back. who the size is changed via the menu everything works fine. ventura on m1 ultra PSA.: just discovered the bug is also related to the tool size, bellow 100px it works !
  2. According to a Ventura user I received a report from, vector brush size preview is not shown on Ventura.
  3. Basic Brush circle is disappearing when I stop brushing and is replaced by the standard OS arrow. I have to guess where the next stroke will start, and it is very frustrating. Tried to find a setting in the preferences but it doesn't seem to be an option. Mac OS Ventura
  4. Hi there, here are two problems I experienced in Affinity Photo 2. First, the specs: MacBook Pro 16'' 2019 2,6 GHz 6-Core Intel Core i7 Intel UHD Graphics 630 1536 MB AMD Radeon Pro 5300M macOS Ventura 13.0.1 (22A400) Performance settings: — Problem A. I am consistently losing the brush outline (not the brush preview) after drawing a few strokes. The outline will be replaced by the Arrow Pointer, and I will have to zoom in and out to get the brush outline back. EDIT. Already logged with the development team. Brush-Outline.mov — Problem B. Affinity Photo will often become unresponsive when I try to save an (opened PSD) file for the first time to the desktop. I will have to force quit the application to proceed. Version 1 handles the same file without problems. The respective reports were sent through the Apple Problem Reporter. Thanks for having a look, Alex 😀
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.