Jump to content

Search the Community

Showing results for tags 'AFD-867'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. The attached file seems to be clipping correctly in Google Chrome (also tested: Firefox, MS Edge) but incorrectly in Designer 1.9.2.1035. Upper image: Designer, lower image: Chrome This is on Windows 10 home 64bit 10.0.19042 trial_000_iteration_00000.svg
  2. Hi, I've noticed a few times when exporting characters (from 1.8.4) to other apps, see the video attached. It previews fine but then when I import into an animation app it breaks the character apart. This also happens when importing the svg back in to Affinity... Just downloaded and tested the 1.9.07 beta and it still happens, I created a circle, then used the pen tool to create 3 strokes and placed them within the circle then export selection without background as svg. When opening that svg back up in Affinity the strokes are no longer within the circle. DAnni.mov Screen_Recordin
  3. I've a series of diagrams I have produced in a single Designer file, on separate artboards. The diagrams are related in a series, so it is easier to produce them in sequence. I am however having difficulties adding them to a Publisher document using the picture insert tool. I've attached one of the designer files and corresponding svg files in the hope someone has an idea what is going wrong. If I save a Designer file for each individual diagram, the diagrams are on the whole as I would expect, except I am experiencing an issue with items outside the artboard being visible. If I exp
  4. So, I generated this SVG file in Affinity itself and saved everything perfectly; as shown in the Opera view and also when I open in Inkscape, the SVG file is working perfectly (attached prints); only that, when I re-open the SVG file in Affinity, the layers that were one inside the others - to generate the format of the photo - get lost; they remain in the file, but as if they were hidden below the photo. I guess it's not intentional and, as seen, I'm reporting it as a bug. Thank you, guys
  5. Affinity Designer appears not to import the following SVG correctly: the `transform` on the `g` element is not being applied to the `clip-path` on the `path` element. <?xml version="1.0" encoding="UTF-8"?> <svg xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0, 0, 200, 100" width="200" height="100" xmlns="http://www.w3.org/2000/svg"> <defs> <clipPath id="c1"> <path d="M 50,5 5,50 50,95 95,50 Z"/> </clipPath> </defs> <g transform="translate(50, 0)"> <path clip-path="url(#c1)" d="M 20,20 20,80 80,80 80,20 Z" fil
  6. Hello, I have downloaded the trial version and have to say it is very nice. I loaded my current tvOS projects character SVG which has about 110 frames of character animations. Each frame comprised of about 30 elements. So a good test to compare to Inkscape 0.91 for performance. System is fairly maxed out 2011 iMac. Pros: Wow it is fast and scrolls in and out so smoothly Using the same keyboard shortcuts as the rest of OSX is nice as well Near perfect import of the test SVG (see cons for issues) Easy to use so far Awesome export options Cons: Clipped & Masked items in t
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.