Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'AFB-6879'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 3 results

  1. 1. When a word contains a hyphen this is placed on the next line. (Screenshot attached) This has to be: »Ex-Regimemntsrossarzt«. Ex- Regimentstrossarzt NOT Ex -Regimentstrossarzt 2. The french quotation marks (»«) are not recognized as such and placed at the beginning of the new line. MacOS 12.6, Publisher 2.0.0 (I apologize for my poor english... ;))
  2. Ich hatte heute mit dem Publisher das Problem, dass in einer Textspalte mit Blocksatz die Abführungszeichen hinter einem Punkt in eine neue Zeile gesetzt wurden. Beispiel: Er sagte: "Das ist nur ein Beispiel" . Abführungszeichen und Satzeichen dürfen nicht getrennt werden. Ich habe das zwar durch eine Änderung der Laufweite des Textes / Zeichenbreite korrigieren können, aber eigentlich müsste das automatisch vom Programm verhindert werden. Abstürze mit Version 2 bei anderen Dokumenten hatte ich übrigens auch schon zwei mal (wobei mir das ein Ressourcenproblem zu sein scheint, weil da immer viele speicherfressende Prograe geöffnet waren).
  3. I opened a novel, typeset in v1. In v2, many closing quotation marks, that once were at the end of the line, now break to the next line, see image attached. And no, there is no blank between the full stop and the quotation mark, of course not.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.