Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'AF-2672'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. I have mapped Cycle selection box to F1 (help is on F12) and there are no conflicting shortcuts, however, "F1", unlike "." does not allow me to cycle the selection box. Steps to reproduce 1. Create a rectangle 2. Rotate the rectangle 3. Make sure the rectangle is selected and go to Edit > Settings > Shortcuts > Select > Cycle Selection box and map it to F1 4. Close out of the shortcuts and press F1 with the rotated rectangle selected 5. Notice how this doesn't do anything, to verify, go to the Select menu > Cycle selection box 6. Alternatively, go back to the Shortcuts and change the shortcut to "." and notice how the period key does cycle the selection box. This is on Windows 10.0.19045.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.