Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'AF-1946'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 3 results

  1. Really love the prospect of using the new Layer States feature with Designer in 2.4.0, but when I tried if for the first time, it removed ALL the secondary strokes from ALL the objects in my file, once I clicked the 'Play button' within the states menu. This seems to occur with objects that have more than one stroke.
  2. Any multiple fills/strokes added to a layer will be removed when using captured states - undo and history can't correct this! I have also run into this issue using queries, but I am finding it more troublesome to reliably repeat. AD 2.4 (2240) • macOS 14.2 Thanks
  3. Problem: When a large, single page poster created in V1 with a multi-stroke border, is opened in V2, strokes above the lowest one disappear when states are added in the states panel and the right arrow is clicked to go to that state. System: Dell XPS 8950, Windows 11, 64 GB memory, GTX3060 GPU, Intel core i7-12700. All SW, drivers, and firmware up to date. Affinity: Version V1 - up to date. Version V2 - Universal License 2.0.0 Workflow: Created document in Affinity Publisher V1 (over many weeks) using Studio Link as needed. It included a multi stroke border created in the appearances panel of the Designer Persona. Closed document. Opened document in Affinity Publisher V2. Added two states using States panel (multi-stroke still OK) using Studio Link as needed. The multi-stroke border was left on in both states. Clicked the right arrow in the States panel next to one of the states and the multi-strokes above the base stroke disappeared. The border was left with one stroke (black) and one fill (blank). I tried it with a second document created in V1 and added states in V2. Same problem. Thanks, Keith Multi-stroke test - V2 - shows problem.afpub Multi-stroke test - V1.afpub
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.