Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'AF-1296'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. I see that 2.3.0 has added some filtering to the Account dialog. I don't recall which beta build added it, but it seems useful. Edit: This was not new in 2.3. The Search bar in the Account dialog has some useful filtering buttons, but in 2.3.0.2157 on Windows the Fonts button doesn't work properly. When enabled, nothing is shown, even though there are fonts listed if one uses the Search box. It works fine in the 2.3 beta on macOS, and in 2.2.1 on Windows. 20231124-1616-42.9563876.mp4 Edit: By the way, the Help doesn't yet show these filtering buttons, nor the Search box. It would be nice if they were shown and described.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.