Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags '3D LUT'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 4 results

  1. I would request a 3D Lut Editor inside Affinity Photo Something like this https://www.youtube.com/watch?v=3tyYjsYUrww
  2. I understand how to use Affinity Photo to create 3D LUTs for use in my video editing software Premiere Pro CC 2018. But sInce I'm shooting video on a Panasonic GH5 in VLOG-L I should be creating the LUT adjustments in a LOG color space, at least that's what my research found. That option doesn't appear in Affinity Photo's "Color Format" drop-down menu. Is the LAB option an equivalent? Hoping you can help. Thanks, John.
  3. Can I use Affinity photo to create 3D LUTs? If so how? If not is this something you will be adding in a future update? It would be amazingly helpful to be able to create .cube files i could use with my Atoms Ninja Assassin https://www.atomos.com/ninja-assassin/
  4. Just ran through the LUTs for Tonal Adjustments and it WILL NOT apply the drastic adjustments to my new image. What am I doing wrong?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.