Jump to content

Search the Community

Showing results for tags '1.9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 24 results

  1. When I change the size of the vector brush stroke, it loses it's brush type. Once I restart the program it works for a bit but then does it again. Anyone else having this issue?
  2. Hi folks, Photo keeps crashing when I load 16bit Tiff images into the new astro staple function of v1.9 (the app just closes itself). 8bit Tiffs seem to work fine. System is a MPBr 13 2014 running macOS 10.13. Anyone else experiencing this? Best, Johannes
  3. I want to use Designer to design a layout for my garden. The garden is about 8 meters wide by 15 meters long. Is there any problems with creating a document so big? I am not planning on exporting it to a raster image - and can leave the default resolution at 72ppi. Would it be better to set my document to 8 x 15 cm and just divide all my measurements by 100? So that 1m becomes 1cm in the document? I just don't want to get so far in and find that performance becomes sluggish.
  4. Hi. Until the update 1.9 I was able to export SVGs from Affinity Designer to Cricut Design Space at actual size - meaning if I design something that is 30x30cm, it opens in CDS at the same size. DPI needed to be set to 72 to achieve this. Since 1.9, the resulting SVG now opens in CDS a lot larger than the size it was created at. Fine for me, but not for my customers who buy the SVG. The 1.9.1 release does not fix this. Any reason why this is now happening, and is there a work around? Thanks.
  5. Hi, I have two of my three desktop Affinity apps purchased through the App Store and noticed the new version 1.9 updates had come out. Until now, updating wasn't a problem but this time around I keep getting the alert 'The iTunes Store is unable to process purchases at this time. Please try again later' when I press the 'update' buttons for both apps. I've had the problem since Saturday and still no change. I've tried hard connecting my Mac to my router and loging out of the App Store, all of which made no difference. Any ideas what might be the problem? The App Store status (https://www.
  6. After the update to 1.9 I can no longer access the help files. A new Window opens but nothing is displayed. I reran the install files and program repaired itself. Still no help files. Windows 10 Pro 20H2.
  7. If the PDF was placed in the document using Version 1.8 or earlier and is embedded rather than linked, the original PDF data will not be available. The solution is to Replace the document in Version 1.9 using Resource Manager. Version 1.9 ensures that for any PDF that is placed as embedded a copy of the original PDF data is included in the document to enable Passthrough if desired.
  8. Hi, first post here. In 1.8 versions when you click an adjustment it pops up a window with default settings, so you can start tweaking things around. I'm used to that. But in 1.9, when you click in the desired adjustment it doesn't open any window, and you have to make another click to select a preset. It's unconfortable and I find it a bad design, it slows down your workflow without need. Can someone explain further if this is a bug or a behaviour change? It's so annoying having to make two clicks instead of a single one. By the way, I find it annoying that there's no auto
  9. i cant get my account linked (hit the button and nothing) same problem when i click on "new pattern layer from selection" mac os 10.11.6 el capitan
  10. Hi. I'm unable to register Affinity Photo 1.9 (though this also affects Designer and Publisher too!) purchased from the Windows App Store on Windows 10 Professional. It just says "We're Sorry ... Something went wrong during registration or sign-in."
  11. After the 1.9 release I noticed a discrepancy between the Affinity icons on the Mac dock. Designer and Publisher have hard edge squares and photo has rounded edges like the iPad OS icon. Is this intentional? Am I crazy for noticing this? (My Designer and Photo are Mac App Store versions while Publisher is purchased from Affinity website if that matters.)
  12. Having just purchased all 3 Workbooks I am wondering what plans there are to provide updates either in electronic or physical format especially so as the books have cost more than the apps?
  13. Can someone help? I repaired the installation, no change. I uninstalled and reinstall twice, no change
  14. Hello, everyone. I updated Affinity Photo to its 1.9 version yesterday. I need to work on some mockups, but when I open the PSD I'm going to use, I see these weird shapes – but only on the layer with the embedded document. I'm not sure if this is a software issue, or if it's a problem with my graphics card (this had never happened before), but I thought maybe I could get some guidance/assistance here. Attached you'll find an screenshot of the issue. Thanks for your help.
  15. Hi, I have two of my three desktop Affinity apps purchased through the App Store and noticed the new version 1.9 updates had come out. Until now, updating wasn't a problem but this time around I keep getting the alert 'The iTunes Store is unable to process purchases at this time. Please try again later' when I press the 'update' buttons for both apps. I've had the problem since Saturday and still no change. I've tried hard connecting my Mac to my router and loging out of the App Store, all of which made no difference. Any ideas what might be the problem? The App Store status is showing it
  16. I am running Affinity Publisher 1.9 on Windows 10 and have been creating a 50 page photo book. Since today the file will open for a few seconds whilst it loads the pages and once it gets to loading the final page which is p1 as it starts loading the last pages first the program closes without any warning. I have sent the same file to my Apple Mac running the same version 1.9 and it opens the file fine although it only sees thumbnails of all the images as they are linked to the publisher file rather than embedded and the originals are not on my iMac. The file itself is 800MB in size which is su
  17. Yesterday, I updated my Affinity's to v1.9, and soon after they finish updating, I can't seem to operate the programs at all, and my computer would slow down to a halt. Even Task Manager is struggling. Before the upgrade, the Affinity programs worked fine. I am not sure what is wrong and what other info I need to provide. Hope someone can shed some light on this. My PC Specs: GTX 1080ti 64 GB ram Intel i7 7700k
  18. Hello. The version of affinity photo 1.9 is fantastic but I found some problems that one of them is important to me. In the adjustments tab in the LUT category it does not show me thumbnails while in all other categories it shows the thumbnails, shows only titles with the name and not thumbnails and I did not find a way to fix it to display the thumbnails. I have also made my own LUT to test whether it displays the ones installed by the users but it still does not display my own LUT thumbnails. The other problem is not so important. When I export and select the type of file I want t
  19. Downloaded 1.9 today. All the tools work but the Adjustments on the left of the workspace wont open up. You can click on the presets but the actual adjustment panels wont open to do any manual adjustments. Please advise . . .
  20. Running macOS Big Sur (11.2) and the Affinity Photo/Designer 1.9 updates are not in app store. I was able to download them on my iMac using an older OS . . .
  21. Seeing openCL is causing problems on AP version 1.9, the old version 1.8 should be made available again.
  22. Our 1.9 updates added support for OpenCL compute acceleration on Windows which is enabled by default. It can be disabled in the app by going to Edit > Preferences > Performance and unticking Enable OpenCL compute acceleration. However, if you're having issues launching the app and you suspect that OpenCL compute acceleration is causing the issue you can manually edit PerformancePreferences.xml in %AppData%\<APPNAME>\1.0\Settings\ You will need to change the following line from: <UseHardwareAcceleration>True</UseHardwareAcceleration> to <UseHardw
  23. Hi! I'm encountering a crash in Designer during the update process from 1.86 to 1.9 - the programme successfully finds the update on launch, downloads the data but then crashes during extraction. I've had a search of the forum but can't see anything similar; I've updated Photo and Publisher to 1.9 successfully but Designer won't play ball! Please could you advise - is there any further info I can provide to help? I've attached the crash report as text doc - not sure if that's helpful? Many thanks, Andy. Affinity Designer Crash Report.rtf
  24. The 1.9 updates added the ability to register your Affinity apps and sync content, purchased from the Affinity Store, directly into Affinity apps . You can find more information about registering your Affinity app and content syncing here and here Please note: If you're using a Mac you will need to be using macOS Sierra 10.12 or above for this feature to work. If you're using a non-supported version of macOS, you will need to manually download and install content purchased from the Affinity Store. More information can be found under the How to install content from the web section here
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.