Jump to content

Search the Community

Showing results for tags '1.7.3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi there, I used a 3D effect and Outer Glow on the ball and a layer behind the ball with a brush of white paint. The jpg looks even uglier. See screenshots. Best regards, Puck.
  2. I recently noticed that my Affinity is only running 1.7.3. and so I had thought it was possible to download the latest version, however, somehow I've found no possibility to do that. I've been in touch with you (Affinity) via Twitter and was told to sign into my account and try to download from the downloads and product key section. However, when I tried to log into (what I thought was) my account, it seems it didn't exist. This is rather odd as I bought Affinity from the site back in 2018 in a summer sale - if I remember correctly - and as you know, when you buy Affinity, it makes an account
  3. So I’ve been trying to import a vector brush set from Artifex Forge and the app keeps crashing when I try. I imported another (different) brush set file from Artifex Forge today and I had no problems with that one. The file imports to the Mac Desktop version no probs. I’ve also tried downloading the file onto the iPad from Google drive thingy as well as from my Dropbox but those only save into files in a greyed out way that I can’t seem to access from the Designer app. Analytics data report thing: {"crashreporter_key":"884cb2c7dfccd5d8c94a8e3582cbba449426dd90","bug_type":"21
  4. I'm using Affinity Publisher 1.7.3 on Mac Catalina 10.15.3 Yesterday I created and worked on a new document without problem. The document is for a book with facing page layouts and has two Master Pages (A and B). I was able to apply, clear and change without issue but today when I reopen the document I'm experiencing the following bug. When I create a new page using Master Page A and then a second facing page using Master Page B, I can't flow the text from the first page into the second. I can see that the text frames from Master A still exist on the second page that has Master B app
  5. This is a bug report for scanning color documents into Affinity Photo on Mac. Moderator: I was registered on the legacy Serif forums, which did not automatically transfer to Affinity forums. I can reproduce when attempting color scans. (Note: Black & White, aka, gray-scale scans, however, import correctly.) Yes, this happens with a new document. Environment... OS & Version: Mac OS X Catalina (10.15.2) Expectation: Color scan will import / acquire from flatbed scanner correctly in Affinity Photo (attached: see color preview in 'Acquire Image' dialog) A
  6. I have a file that I am having trouble exporting. I have already successfully exported the image once but decided it needed a little more work. I added a High Pass and a description and tried to export. Ten minutes later AP was still trying to export. In going into the task manager, the CPU is working overtime (image attached). I have tried several other files from the same group of images I am working with. Every time I try to export my laptop sounds like it is prepping to leave the atmosphere as the fans turn on. Again, the task manager is saying the CPU is working overtime. I have attached
  7. The font in the file I sent my partner doesn't match the font in the file I created to add text for a website. I'm using Designer in Windows, he has Photo on a Mac.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.