Jump to content

Search the Community

Showing results for tags '1.4.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. When importing a pdf file (attached), created by Pages (5.6.1), using the font FontAwesome, Designer (1.4.1) is incorrectly mapping characters. e.g. tick is mapped to house. pdf-import-160123.pdf
  2. Any chance there is an update coming out soon, since there hasn't been one in several months. Hoping some issues get resolved.
  3. I started trying to download the update from Affinity Photo v.1.4 to v.1.4.1 on Jan 22. Two days later I'm still getting the error: "Affinity Photo failed to download. Use the Purchases page to try again." When I go to the <Purchased> tab of the App Store, I get the same error. Is this something Affinity can fix, or do I need to start troubleshooting with Apple? -gw
  4. The problem I'm having is that Pixel View modes and exports are half the size they should be. If I export at 2x, the exported file, while named @2x is actually the resolution of a 1x export. Same goes for the Pixel View modes, they're half sized (see screenshots). So, when I export or preview at 1x, the image is pixelated down to ludicrous mode. Until today, I hadn't used Affinity since the last update (I'm now on 1.4.1), so I suppose this issue could have been introduced in 1.4.1. Here are some screenshots I took while zoomed at 100% (document setup included as well): Vector Mode (Pixel View Mode disabled): Retina Pixel View Mode: Pixel View Mode: Document Setup:
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.