Jump to content

Claes

Members
  • Content Count

    15
  • Joined

  • Last visited

About Claes

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. You are not alone - if that could be of any comfort We just hope anyone have a solution
  2. Hi again I have reset the app. And as always it works perfect. I tried again with the raw file you just got and no problem. Strange. Next time it crashes I will step by step reset and clear different items from "Clear User Data" to see when and where the app is "healed"
  3. Sorry - the map is empty. Nothing at all. It looks like what happens is not considered as a crash ?! I have opened a lot of raw files with no problems at all. But suddenly !! It is the same camera Nikon D800 all the time Strange
  4. New crash !!! Enclose 2 Screenshots * One in develop mode. Dark No adjustments and then developed * One in normal mode. This is what it looks like. It's easy to see the difference. I can from this image go back to develop persona but then I miss e.g. Lens adjustments Any progress to find a solution ? Claes
  5. OK, here we go again !! New crash. Restarted app and it works fine now - but it's getting hard and enervating not to trust the program Have you found anything on your server crash reports ? BR Claes
  6. Hi Dan Yes I have admitted crash report directly to your server. I don´t know how it works. Maybe you can find it there Claes
  7. Hi Dan As I learned from the previous crash - I restarted the program. So when I look in the recommended file (reports) it's empty. Probably because I started from scratch - or ? But if the same problem occur again I will come back to you with a crash report and a sample of raw file. By the way - it´s not a single raw file that behave strange. All files (different cameras) have the same problem Anyway Thank you for your concern Claes
  8. Hi again The same problem appeared again Working quite much right now. So I have no idea what I did right before the crash. Nothing special as far as I know. Am I the only guy having this problem?? Must be a bug somewhere It´s been working like a charm for a long period now ANYONE ? Claes
  9. YES It worked...what a relief. THANK YOU DAN !!
  10. Thanks for feedback The ICC Display Transform is checked So problem not solved
  11. Hi Since I upgraded Affinity Photo to 1.7 I have problem with opening raw-files. When opening they all become almost black (like 10 steps underexposed). Means I have no use of raw-file development. Because if I adjust the picture as I would like to have it and then Develop it then it becomes like 10 steps overexposed. I have looked around in the Preferences and Assistant manager without fining any solution. Opening already earlier adjusted Affinity files, PSD-files, jpeg-files - No problems Any idea - someone Win8 64 bit, Nikon D800 raw 14 bit uncompressed. Thank you in advance
  12. PROBLEM SOLVED ! Thank you all guys for the help you shared. In my case Win7 64bit, Nikon D800 I use: NEF files - S-NEFCDC-013100WF-ALLIN-ALL___ PSD files - sagethumbs_2.0.0.23 This works like a charm until Affinity can develop and implement something like "Bridge" Once again THANK YOU
  13. Thank you all for the help. Very nice of you all. The windows codec S-NEFCDC-013100WF-ALLIN-ALL___ from Nikon helped me perfect. I can now see all NEF pictures in my file manager, win7 64 bit BUT ... does anybody know what I need to see my saved Photoshop psd-files in a similar way? Now it is just icons. Thank you Claes
  14. Hi Im just two days old at Affinity photo and have now downloaded my raw files from my NikonD800 to my computor. When I want to choose an image and go to ”open” there is no way to see the image, like in Adobe ”Bridge” . Just raw-ikons. Must have missed something here. So - How and where can I see my pictures and choose the right one It must be something basic Thank you Claes PROBLEM SOLVED ! Thank you all guys for the help you shared. In my case Win7 64bit, Nikon D800 I use: NEF files - S-NEFCDC-013100WF-ALLIN-ALL___ PSD files - sagethumbs_2.0.0.23 This works like a charm until Affinity can develop and implement something like "Bridge" Once again THANK YOU
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.