Jump to content

Bigassdroids

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Bigassdroids

  1. {cough} Contour Design ShuttlePROv2 +mouse. {thump-up emoticon}
  2. Thanks for the reply. I did have greater success selecting and copying an 'isolated' image from the PDF (opened it in Affinity Photo IIRC), but it was not a vector, which is what I need. The layout in the vector files is really weird, as none of the images within the smaller panels appear to be 'locked', or available as a separate image or even as a panel group. When I zoom in, none of the lines connect, though they appear solid when not zoomed, and there are little boxes at the end of each line, which if selected, move the line. I've never used AI, and am just beginning to get my head around AD, which I really love so far for what I am doing {GUI/panel design for virtual and eurorack-modular hardware instruments/effects}. I've just been lazy (and kind-of embarrassed, tbh) about contacting the vector maker, and asking what do I need to do, which is my obvious solution.
  3. Away from my workstation for a couple of days, but am bookmarking this thread, as I am having a similar problem with vectors I bought, that were saved in the Adobe AI file format. The individual images are clustered (for lack of a better/correct term) on one page, but seem to be grouped or nested (?) with dozens upon dozens of other images on the page, that use the same elements, and will not copy/paste or duplicate into a separate image. (confession: I haven't contacted the image creator for a solution yet)
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.