Jump to content

StephanP

Members
  • Content Count

    26
  • Joined

  • Last visited

Posts posted by StephanP


  1. Ok, I did some further testing and it's in the character style language alright. Not in the spelling checking. Apologies for the confusion.

    image.png.17744a1066a3639c961974cf32ef5326.png

    So, this seems to boil down to a Change request:

    • Could the Dutch character style be changed such that it converts quotes into English typographic quotes, because that's how they're supposed to be.

  2. I can't seem to get the right typographic quotes conversion.

    In Preferences - Auto-Correct, I've enabled the options "Change straight quotes into typographic quotes" as well as "Support language depend single quotes ..."
    I've set spelling checking to Dutch, which I installed manually and is functional.

    When I type straight 'single quotes' or "double quotes" I expect these to be converted into typographic ‘single quotes’ or “double quotes”, respectfully.
    Yet, somehow I get German style typographic ‚single quotes’ and „double quotes” with base opening quotes.

    image.png.fbb8a83c48aafb6b2c30ef594450182d.png

    I've made a small experiment extending the nl_NL.aff with two mappings, but that didn't work either.

    It seems to me that the typographic quotes conversion is hard-coded to produce German style base opening quotes. Is this a bug?

    Relevant specs:

    • Windows 10 (1909) (Dutch language)
    • AP 1.8.3.641

  3. I've got the Dutch spelling checking in place now according to FAQ, but the typographic quotes are stil wrong.

    image.png.16f036a2a0e364d84bdef2e8df9b12e7.png

    If this is something that could be fixed in the editable .aff file, then I'd be happy to learn.

    Edit: Note that I in fact completely lost the typographic quotes.

    Edit2: Correction. The typographic quotes are there alright. it's the Arial font that doesn't have 'sexy' quotes.


  4. I'm using 1.8.3 and I have generated a nice TOC, which shows the right page numbers.
    But when I export the document to PDF (digital, high quality) with the option include hyperlinks enabled, the resulting PDF does not show TOC hyperlinks in Acrobat Reader DC, PDF-XChange Editor or the browsers Edge or Vivaldi.

    Did I miss some other option or should I add the hyperlinks manually?


  5. Both Designer and Publisher cannot complete their installation procedure on my PC.
    I've uploaded log files to Mark Ingram's Dropbox.

    My PC hs been out of use for more than half a year, so when I was able to start it up again today, a lto of updating was to be done.
    Windows 10 (Home) is up to 1903.

    The installation process for Designer (1.7.1.404) appears to be going well, but after some time it stops with a meager message "Installation failed".
    The same experience with Publisher (1.7.1.404), which was not installed on this PC before

    Is there some cleaning that I can do clear my PC from any Affinity remnants?


  6. I'm quite new to Affinity Designer and also new to the concept of brushes in giving line drawings a 'pattern'.

    I need to draw a curvy piece of rope and I think (but I'm not sure) that creating a vector brush is the way to go.
    I've found this rope piece (SVG) on the internet and I am wondering how I should turn this into a brush that I can use for my drawing.

    rope-piece.svgrope-piece.svg

    rope-piece.png

    Is it possible to create a brush from vector parts or does it HAVE to be based upon a bitmap as demonstrated in a couple of video's?

     

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.