Jump to content

Katie1348

Members
  • Content count

    12
  • Joined

  • Last visited

About Katie1348

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just to add my thoughts here, we really need the ability to publish to ePub. Added sooner is better than later.
  2. Katie1348

    EMF Import issues

    Sorry about that. Unfortunate, fluff up corrected. It was even in the filename, so there is no excuse. Correct file uploaded now.
  3. Katie1348

    EMF Import issues

    I have uploaded the font file as requested, but be aware, this is a commercial font, that I have paid for. So, it can only be used for this bit of testing. It should be deleted when you have confirmed that the test has proven successful.
  4. Katie1348

    EMF Import issues

    My worry, is not that if the font is really missing, that it doesn't work, but in my case, Font Awesome 5 Pro is installed on my machine and it renders the EMF correctly in Word (Office 365) without problems. The gradient didn't apply to the underline of the title. Each of these is potentially problematic. I know this is a Beta, which is why I am posting to the forum. Most of the fonts are Segoe (print and UI), the other is an free hand written font. I was expecting it to render correctly on my machine without issue. I do agree, in general, there isn't a good way of taking illustrations (diagrams) from one bit of software to another and keeping all the detail and formatting.
  5. I have a diagram that was created in Illustrator CS6 and exported as an Enhanced Windows Metafile (EMF). The EMF file does not render correctly, There is a collision in the text and the Font Awesome font used for some symbols simply render as boxes. There is also an error message that comes upon import, (drag and drop), that there is a font missing. I know the font is present on this machine and other programs have no problem rendering or using the Font Awesome font. There is also a line at the top, which should be rendered with a gradient, but it comes out as a funny line. The errors have been highlighted in red. The original EMF file is also attached. Affinity Designer version 1.7.0.167 K 30 Value Proposition Canvas 1 Process.emf
  6. There is a new version of the software, which fixes a bug, and seems to install correctly. That probably means that this is now resolved, as there is a later version you are better off installing.
  7. Hi Chris, The file you published did work for me, it just installed as would be expected, so it looks like that was (at least from my perspective) the problem. Thanks. K
  8. It seems that there is something wrong with the download, I imagine, that it will be corrupted at one of the CDNs.
  9. Thanks for the suggestion, I did find the log files in a folder under AppData... C:\Users\UserName\AppData\Local\Temp\AffinitySetup\419bcc15-e67e-11e8-87ad-6045cb9fb899 Also, there were entries in the Event Log, which indicated as suggested yesterday, that the installer is corrupted. I downloaded the installer twice, they both do the same thing. Both were "affinity-publisher-beta-1.7.0.162.exe" with the version number attached. Neither behave differently, i.e. both fail to install the same way. The first error in the Event Log was: Product: Affinity Publisher Public Beta -- Error 1335. The cabinet file 'Main.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package. I can post the SetupUi.log file, but I doubt it will tell you much more, other than the exact config of my machine. Any further thoughts are appreciated.
  10. Just for completeness, there is another thread running on this topic as well at: forum.affinity.serif.com/index.php?/topic/72043-latest-update-170162/ is the non-activated link.
  11. I tried to do what you suggested, but my installer is actually called affinity-publisher-beta-1.7.0.162.exe And when I try to use the command option /log, I get a popup dialog titled "Affinity Publisher Setup", with two options /help and /extract. There is no log option and it only displays that dialog box, then the installer terminates.
  12. I tried rebooting, but this did not work either. I also tried explicitly running as administrator from the right click menu. In both cases, the installation fails.
×