Jump to content

Lexis

Members
  • Content count

    13
  • Joined

  • Last visited

Everything posted by Lexis

  1. if i copy to an artboard, and then change the image on it, the image on the artboard i copied will also be changed..how can i prevent that ? I honestly don't get the point either. But I find it very handy that I can switch to edit mode with a double click on an artboard and change motif and text, but it would be nice if these changes were not transferred to the artboard I copied. Best L Ps. Affinity Designer 1.6.1 Running on a Mac 10.14.2
  2. thanks, this is basically a good function, but it would be nice if you could turn it off afterwards, just like you can convert a picture into pixels afterwards.
  3. Many thanks to all of you for your help. "The best way to do this is to avoid embedding anything in a new file that you don't want connected because it is an embedded file. " I wasn't planning on an embedded file.. Best Lexis
  4. i actually want to be able to edit pictures and text. Can I disconnect an existing connection? Or in other words, can I copy an artbord without creating a connection?
  5. Probably i missed something obvious. Example.afdesign
  6. i don't know what a symbol is or how to create it, but as i understand it in this case such orange markings are visible .. right?
  7. Hello Lee D, Is this understandable? Should i set the user interface to english?
  8. it is reset to Control+Option+Command+D!
  9. The problem only seems to occur when I set the program language to German. Enclosed two Screenschots
  10. I know it's an old entry, but I'll try it anyway. I also have the problem that I only get an error tone when I try to duplicate something with Command+J. In the settings "Control+Option+Command+D" is registered, if I change the command to "Command+j" it is reset automatically. Any idea? Affinity Designer 1.6.1 on Mac 10.14.2
  11. when i create PDF´s there are thin black lines around all single elements. I tried to reduce everything to one layer before saving, but that doesn't seem to solve the problem. Any idea what I can do? Best regards lexis
×