Jump to content

klsmn

Members
  • Content count

    10
  • Joined

  • Last visited

Posts posted by klsmn


  1. 2 hours ago, CLC said:

    So I figured out it's probably an issue with low quality font file as you can see in attached .gif animation.

    Some letters contain abandoned nodes, namely lowercase a, c, d, e. When I removed those, adding and substracting the curves was a breeze.
    I'd personally rather avoid this font.

    Have a nice day.

     

     

    Edit: A little workaround is as follows: after converting text to curves, just export the whole document as pdf/x-1a, then load it back to Designer and adding/substraction will work without a hunt for abandoned nodes. Not a perfect solution, but a time saver for sure.

     

    Wow, that’s quite the find, thank you for all the effort!

     

     


  2. 2 hours ago, Alfred said:

    Instead of subtracting, set the blend mode of the text layer to ‘Erase’. Group the text layer with the background curve if you want to limit the effect so that lower layers are not also partially erased.

    C785746C-8F9D-496F-838B-0BEB47C15D05.jpeg.e1470b5dd1c9cfd1965448a0570a5661.jpeg

    471FF8A8-C8A5-40A4-AEA9-392C539D8D0E.jpeg.da040b0c486f75cea7876799ebc2d216.jpeg

    Thanks for the help! That's actually how I did it at first. Problem is that the shape got rasterized upon export. I need a vector shape because that pink layer with the text cut out is meant to become part of a UV spot layer, which doesn't work with a rasterized bitmap.

     

    2 hours ago, CLC said:

    Nice workaround, however, what if he needs to actually cut the shape with a cutting plotter? :10_wink:

     

    @klsmn Could you please upload the .afdesign file set in German (with text converted to curves)?
    It might be a bit easier to find out what's wrong.
    TIA

    I attached the file with both English and German text converted to shapes. Thanks for taking the time to look into it!

     

    klsmn

    subtract.afdesign


  3. Hello!

    I looked for similar issues but found none that described my experience, so I'm starting a new thread. I'm having an issue where the subtract operation works for two specific layers but doesn't work after a small change is made. (Yes, fill mode is set to alternate)

    I want to subtract a text on a path from a simple shape, see here:

    1740564591_Bildschirmfoto2019-07-28um17_12_02.png.ebee956d4b7ac761a06227c95c422375.png

    Upon hitting subtract I am left with the expected result (correctly subtracted):

    175353459_Bildschirmfoto2019-07-28um17_13_22.png.18f2a834939df9633ac6c76005b48dcf.png

     

    However, when I try the same with the text in German (which is what I am intending to do), I end up with something different. 

    Same setup, only the text has changed:

    1808208199_Bildschirmfoto2019-07-28um17_13_43.png.cc234ff82e7685954e6353d051cde36b.png

    result: 

    1366535592_Bildschirmfoto2019-07-28um17_13_56.png.f7aad965db61568579b2f5433d878eb7.png

     

    There's just nothing left. It was driving me a mad because I thought I had made a mistake and simply couldn't figure out what was going wrong. Having isolated the issue so clearly I believe it must be a bug, right?

    It's the same when I convert the text to shapes first, by the way.

     

    Any insight would be most welcome, thanks!

    klsmn


  4. I'm having issues like these as well. 

    Trying to export a page that contains an embedded document in the. afdesigner file. Viewing the exported PDF, the background color seems to be off from the color of the main symbol. Everything looks and seems fine in Designer itself - same colors everywhere, same color profiles etc. When reopening the exported PDF in Designer the colors then seem to match. Unsure what the problem is here and uncertain if the print will be off too. Any suggestions?

    I attached the afdesign file if anyone wants to have a look. Talking about the second artboard here. Also attached, screen grab from Designer and the exported pdf in Preview.

     

    Thanks!

    GJU12019-Logo-Fahnen2.afdesign

    Bildschirmfoto 2019-07-04 um 16.51.07.png

    Bildschirmfoto 2019-07-04 um 16.50.55.png


  5. Hi all, could not find this via search or find a solution within the program.

    As stated in the title, I'm trying to export a page spread (2 x A5) so that the resulting PDF won't be a single page (A4 size), but two single A5 pages.

    The only workaround I could come up with is to save as PDF from the print menu with the paper size set to A5 and the print size (scale)  set to 100% (which in turn marks the preview all red because the document can't really fit an A5 page because of it's trim margins). The exported PDF appears fine to me, but getting to it seems a bit wonky. Is this not possible any other way? Or am I missing the obvious?

    Still a pretty amazing app though, will definitely buy.

    Cheers and thank you!

     

    Edit: I realized after the fact that my workaround won't be sufficient. It puts out pages in normal A5 size, while I need A5 + 3 mm trim margins all around…

×