Jump to content

PhotonFlux

Members
  • Content count

    2
  • Joined

  • Last visited

Everything posted by PhotonFlux

  1. I have been using Affinity Photo since beta and have recently run into a problem with performance. I noticed this slightly at the beginning of this year and it has become worse as the year has gone on. Once I reach a certain number of layers (7-9) or apply a specific layer adjustment (such as motion blur) it begins to excessively use my cpu. This causes large slow downs and forces me to try and find alternative methods of editing in Affinity. I tried reinstalling without success and have the latest version of all software. I was wondering if anyone else has run into this and/or has a solution. I have attached an image as an example. Once I added the motion blur, the cpu usage skyrocketed. I am using a 2017 MacBook Pro (regret buying) with 16gb ram. 2.9 GHz Intel Core i7 Radeon Pro 560 4096 MB Intel HD Graphics 630 1536 MB
  2. @James Ritson Thanks for the info. I'll try to set them as child layers and rasterize the ones I have set in stone. It is interesting to me that there is a jump in cpu usage going from 5 to 6 layers or 6 to 7 layers. Would the cache be full at that point? I do not understand how any of that works. I have just learned so much. Thank you again everyone.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.