Jump to content

glootech

Members
  • Content count

    5
  • Joined

  • Last visited

About glootech

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. glootech

    Feedback on Beta

    I can confirm that sometimes when using sliders the whole UI becomes unresponsive (to the point that standard window decorations start to show). It usually happens not long after launch and gets better over time.
  2. Can anyone please confirm that when using dodge and burn tools, when I select the tonal range it should allow me to specifically target highlights/midtones/shadows on the source layer? If so, then it seems that it doesn't work at all - instead when choosing highlights, the dodge tool works with more intensity, but ignores the tonal range setting I chose. Can anyone confirm this behaviour? I'm really confused and when watching tutorials it seems that it should work in a very different way.
  3. I can confirm the sam bug on Windows. Tonal range setting on dodge brush doesn't change anything. Any timeline when it might be fixed?
  4. Hi, More than a year later, the problem is still there. If someone is looking for a workaround solution then I can provide one: After developing the RAW I use selective colour adjustment layer. Then I make the following changes in Yellows: * Yellow: -35% * Magenta: +65% With this adjustment layer the colours look a lot more similar to the ones in Olympus Viewer 3. Of course you can tweak the values as per your preference. Would love to see it fixed in the RAW engine.
×