Schocksal

Members
  • Content count

    6
  • Joined

  • Last visited

About Schocksal

  • Rank
    Newbie

Profile Information

  • Gender
  • Location
    Berlin, Germany
  1. @firstdefence In your video: to add the green drop works perfectly the way you have done it. But try now to add a second instance of that symbol with the same method. The first drop simply disappears at the moment when you group the new drop symbol. If you group one or a number of symbols all instances of these symbols in existing symbol groups are completely deleted. And the best: Undo isn't working if that happens. So at the moment I should just avoid working with symbol groups, that's too buggy.
  2. Haha, nice, that works, although it's not that intuitive But thank you, that helps me a lot!! Yeah, you're totally right. I love that symbol feature, it's actually great. But the use of them is still a bit bulky. Hopefully they will get some attention in the next updates. I tried to place a symbol into a group of symbols with the "insert into selection' feature. While I have dragged the new symbol it has been rendered thousands of times at random places on the screen and after that affinity crashed.
  3. The problem is, if I ungroup the symbolgroup every symbol in this group turns into a normal object and looses its sync to the original symbol. It would be great if all symbols in this group would stay symbols if the symbolgroup is detached or ungrouped.
  4. Wow, thank you for creating a video! But the problem is still present. In your video, you have extracted the curve out of the symbol. So that's comparable to creating a new object and move it into the group. If you look at the curve that you moved into the symbol group, you can see, that it's no longer a symbol and so it won't be updated if the old symbol changes. And by dragging out the curve of the symbol, you somehow smashed this symbol too Other ideas to solve that?
  5. Heyo guys there are a couple of symbols in my project. I have combined a few of them into a group and created out of this group a new symbol (let’s call it symbolgroup). I want to add a new object into this symbolgroup. For example I create an rectangle and move this rectangle object in the layer panel into the symbolgroup – that work’s fine and every instance of the symbol group is updated properly. Now this new object I want to add is a symbol itself. When I move it in the symbolgroup the new symbol appears with unlinked attributes and no other instance of this symbolgroup is updated with the added symbol. Is there any way to do that, so that the added symbol has no unlinked attributes and every instance of the symbolgroup is updated? Because that didn’t worked the way I needed it, I tried to detach the symbolgroup, add the new symbol to the normal group and create out of this group a symbol again. But when I try to detach the symbolgroup every symbol in this group is also detached. So, is there a way to detach only the ‘parent’ symbol and none of the ‘child’-symbols? I have attached a file which illustrates the problem. Thank you guys for any help! Cheers! Symbol Test File.afdesign
  6. Heyo guys there are a couple of symbols in my project. I have combined a few of them into a group and created out of this group a new symbol (let’s call it symbolgroup). I want to add a new object into this symbolgroup. For example I create an rectangle and move this rectangle object in the layer panel into the symbolgroup – that work’s fine and every instance of the symbol group is updated properly. Now this new object I want to add is a symbol itself. When I move it in the symbolgroup the new symbol appears with unlinked attributes and no other instance of this symbolgroup is updated with the added symbol. Is there any way to do that, so that the added symbol has no unlinked attributes and every instance of the symbolgroup is updated? Because that didn’t worked the way I needed it, I tried to detach the symbolgroup, add the new symbol to the normal group and create out of this group a symbol again. But when I try to detach the symbolgroup every symbol in this group is also detached. So, is there a way to detach only the ‘parent’ symbol and none of the ‘child’-symbols? I have attached a file which illustrates the problem. Thank you guys for any help! Cheers! Symbol Test File.afdesign