Jump to content

Miguel T.

Members
  • Content Count

    7
  • Joined

  • Last visited

About Miguel T.

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    España - Spain
  • Interests
    Diseño, Ilustración, Arte conceptual, Gráficos por ordenador, Animación por ordenador...
    Desing, Illustration, Concept Art, Computer Graphics, Animation...
  1. I was asking to the printing company and they use sRGB for incoming files (sRGB IEC61966-2.1) and suggest edit in CMYK US Web coated SWOP v2 to avoid some colors of sRGB (neon colors and other) and ensure that all colors are ok for printing. When I edit in US Web coated SWOP v2 I expect that the conversion to sRGB to be accurated and secure and I test this like you can see in the picture and I don't occur Maybe I am not able to understand you. Putting away the web conversion I comment in the last post, I expect that conversions in both senses, from srgb to CMYK and reverse from CMYK TO srgb give the appropiated and expected codes. How can I trust this if codes are different each iteration I try to change in a sense or the other one? If I fill cmyk code gives a srgb code that, if I fill in this, gives a cmyk code back that it's not the expected (the first one). How can I send a file to print that I can ensure It's the appropiated code? Thanks in advance. pd: sorry about any english mistake
  2. I was looking for this problem after post and think that this post is asking for the same, isn't it?:
  3. Hi there. Well, I found an annoying trouble, I think, in reference to color spaces. I did a design using a rgb document. Well, I have the rgb reference of the color of one element but when I change to cmyk in the right side dock (or in the document itself) the referece doesn't match with other conversors like https://www.calculadoraconversor.com/cmyk-a-rgb/ or https://www.rapidtables.com/convert/color/cmyk-to-rgb.html I think the conversion is wrong. In example: #00146B in RGB >>>> Designer gives CMYK 100, 97, 24, 25 while both conversors above writed and other softwares give CMYK 100 81 0 58 It´s imposible to have a secure work if the conversion is not real. Where is the problem? Thank you in advance.
  4. Oh!! My God! I could'n remember that I had this problem just before!! Too things in mind. Ok, thanks a lot!!! I'll create a poster with that post to put on wall!! Thank you. I will try to do that.
  5. I installed new version. Even desinstalled and reinstalled software and everytime I create a new document it crashes. No matter wich kind of document is it. I put my email address and send explanation of the error several times when it crashed at the crash report but not answer was received at all. VERSION 1.6.5.135 and WINDOWS 10 64 BITS OS Is it missing any system libraries? Thank you!
  6. Ok. I resolved myself the problem installing the last version of nvidia graphics driver. It seems not to have sense, but that's how I resolved. How could run the demo without problem and the complete program have that error? Something is wrong in Win 10, I think. Every time I install some in Win10, It doesn't work without a reinstallation or upgrade (better) of the graphic driver. It produced a similar problem when I installed a new version of Autodesk Sketchbook. It required upgrading the Nvidia driver. Something breaks when installing in my system. Maybe my experience can help somebody. Thank you anyway.
  7. Hallo and Regards to all the Affinity Community and Forum: Well, I just bought Affinity Designer a few days ago and the installation was ok. I decided to buy it after testing the Demo, because the demo run perfectly. Then uninstalled the demo and installed the real soft, but every time I try to create a new document (doens't matter what size or ppp, etc) it gives an error, reported at the botton. What`s happening if it's the same situation than before, the same hardware and computer? -I'm using windows 10 64 bits Home version 1709, on laptop ASPIRE 3830TG -Nvidia Geforce GT540M CUDA, with driver version 388.43 Error reported as: 7e26f947-6625-4890-81a2-ce04a1206993 I don`t know what means. the program itself allows you to send a report with your email but since now, I have not received any answer yet. Even I contacted Affinity Twitter profile, sending a tweet but no answer received at all. Could someone help me? Thank you in advance. Hola y saludos a la Comunidad Affinity y Foro: Recientemente he comprado la licencia del programa Designer, pero tras desinstalar la demo (que funcionaba perfectamente) e instalar el programa completo, resulta que me da un error al crear documento nuevo. Siempre que creo documento nuevo, por lo que no puedo hacer absolutamente nada. No importa ni el tipo de documento, ni el tamaño ni la resolución, nada que yo sepa. Da el error sin importar esto. Es extraño, pues la demo funcionaba perfectamente. Mi sistema es el que figura arriba descrito y el error lo dejo bajo estas lineas. Agradecería que alguien pudiera ayudarme al respecto, pues esto me preocupa, después de adquirir la licencia no puedo hacer uso. Los mensajes enviados desde el programa, cuando se produce el error no han sido contestados en modo alguno. Igualmente me he puesto en contacto con la cuenta en Twitter que tiene Affinity sin recibir contestación alguna. Gracias de antemano.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.