Jump to content

samojede

Members
  • Content count

    17
  • Joined

  • Last visited

About samojede

  • Rank
    Newbie

Profile Information

  • Location
    Berlin Germany

Recent Profile Visitors

143 profile views
  1. Hallo, Callum sieht sich noch eine Bildschirmaufzeichnung an. Also wir sind noch bei der Fehlersuche. Ich musste Win 10, wegen einen dummen Fehler den ich gemacht habe, zurücksetzen und somit neu installieren. Also auch AP 1.7 und es hat nichts gebracht. Ich habe keine Ahnung an was das liegt. Mir sind jetzt echt die Ideen ausgegangen. Windows und Treiber auf den neusten Stand.
  2. What's possible these days! I'll send you the video Ich schicke Ihnen das Video Was heutzutage alles möglich ist!
  3. It seems to me that this wrongdoing has to do with dotted lines. Magic wand, selection brush and stain remover tools. If I go to repeal selection, the problems persist. Roland Es scheint mir, das dieses Fehlverhalten mit gestrichelten Linien zu tun hat. Zauberstab, Auswahlpinsel und Fleckenentfern Werkzeuge. Gehe ich auf Auswahl aufheben bleiben die Probleme bestehen. Roland
  4. How do I do that? Wie mache ich das?
  5. Thank you for your quick response To 1. I can see this error with every photo. Whether Olympus or sony-cameras. Do the following: Open a photo in the photo persona, take the selection brush and set something free at all. Then use the mouse wheel and zoom in and out quickly. With me, those black squares flash up. The fourth tool in the photo, selection brush Danke für Ihre schnelle Antwort Zu 1. Diesen Fehler kann ich bei jedem Foto feststellen. Ob Olympus oder Sonykameras. Machen Sie folgendes: Öffnen Sie ein Foto in der Photo Persona, nehmen Sie den Auswahlpinsel und stellen irgendetwas frei egal was. Dann benutzen Sie das Mausrad und Zoomen schnell ein und aus. Bei mir blitzen dann diese schwarzen Quadrate auf. Das vierte Werkzeug auf dem Foto, Auswahlpinsel. Roland
  6. Ladies and gentlemen, I am a user of Affinity Photo 1.7 (also Betta) and have the following problems. 1. I work on all the photos in the Develop Persona and then go to the photo persona. Depending on the size of the Datai, it takes 5 to 20 seconds to develop. If I choose something with the selection brush now and larger the image view, zoom with the mouse or manually, I will see flashing mosaics in black. This is extremely annoying. 2. If I use the Entrauschen tool in the Photo Persona before all other works, only a time-shifted work with the tools, for example restoration and stain removal, is possible. In connection with the Entrauschenry tool resembles a disaster. 3. Shadows and lights in the Develop persona work poorly compared to the Macversion, Youtube video. Not to be used in the Photo Persona. 4. I cannot comprehend your advertised speed, not in the Win 10 version. I tested all sorts of settings. No differences to educate. Even under WARP hiring no improvement. It's not a pleasure to work with it at the moment!!!!!!!!!!! I use Win 10 Pro and Nvida GeForce GTX 1050 Ti. Drivers all up to date. Memory 16 Gb. Sehr geehrte Damen und Herren, ich bin Nutzer von Affinity Photo 1.7 (auch Beta) und habe folgende Probleme. 1. Ich bearbeite alle Fotos in der Develop Persona und gehe dann zu der Photo Persona. Je nach größe der Datai dauert das Entwickeln 5 bis 20 Sekunden. Wenn ich jetzt mit dem Auswahlpinsel etwas auswähle und die Bildansicht vergrößere, Zoomen mit der Maus oder manuell, werden mir aufblitzende Mosaike in schwarz angezeigt. Das nervt ungemein. 2. Wenn ich in der Photo Persona vor allen anderen Arbeiten das Werkzeug Entrauschen verwende ist nur noch ein zeitversetztes Arbeiten mit den Werkzeugen, zum Beispiel Restaurieren und Fleckenentfernen, möglich. In Verbinung mit dem Entrauschenwerkzeug gleicht einer Katastrophe. 3. Schatten und Lichter in der Develop Persona funktionieren gegenüber der Macversion, Youtube Video, schlecht. In der Photo Persona nicht zu gebrauchen. 4. Ihre beworbene Schnelligkeit kann ich nicht nachvollziehen, nicht in der Win 10 Version. Ich habe alle möglichen Einstellungen getestet. Keine Unterschiede zu erziehlen. Auch unter WARP-Einstellung keine Besserung. Es macht momentan keine Freude damit zu Arbeiten!!!!!!!!!!! Ich verwende Win 10 Pro und Nvida GeForce GTX 1050 Ti. Treiber alle auf den neusten Stand. Arbeitsspeicher 16 Gb. Sorry for the translator
×