Jump to content

iuliu

Members
  • Content count

    5
  • Joined

  • Last visited

Everything posted by iuliu

  1. Hello, I update affinity photo to version 1.7 through app store yesterday evening. When I open a raw file taken with an Olympus M. Zuiko Digital ED 8mm f/1.8 Fisheye Pro lens, the effect of the automatic lens correction is barely noticeable. It was working fine in the previous version of the Affinity Photo, I was getting the same result as doing the correction in-camera. In the Develop Assistant, Lens Correction is set to Apply Lens Corrections. I attached the raw file to this message, but I can't attach the expected jpeg file - I get an "Upload Failed" message for the jpeg. The jpeg file is the in-camera corrected image that I would get also in affinity photo 1.6. P5260026.ORF
  2. This is the image corrected in-camera: https://drive.google.com/file/d/1ntnxZj_ft5nXIB6EZBV8c0T_a4YOK-ar/view?usp=sharing
  3. I had no plugins installed only the free-macro-pack and a macro I created. I also had the UI customised by repositioning some Studio panes, hiding\showing panes.
  4. I think I solved the issue: - open Launch Pad - Ctrl + click Affinity photo, the Clear User Data window will appear - check only Clear User Defaults, uncheck the rest of the options - click the Clear button. Now the app starts without crashing and I can also navigate through the Preferences.
  5. Same issue here, I opened Preferences, the app crashed. Now it is crashing each time I want to start it.
×