Jump to content

gypsiwoman

Members
  • Content Count

    16
  • Joined

  • Last visited

About gypsiwoman

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm not sure where to post this call for help so perhaps someone can direct me to the proper channel. I'm having trouble with my PagePlus X8. When I click on a ppp. file in my File Manager (PC, not Mac), the software launches but the file does not open. This began happening after the last software update. Is anyone else aware of this problem? What can I do to fix it? Thanks.
  2. I'm creating a file in AD with multiple layers, multiple objects in each layer and strange things are happening. After I move an object from one layer to another, it will mysteriously jump back to its original position the moment I try to make any edits to it. Also having a similar tough time moving objects between two artboards. This has not been an issue before but now it's seriously impacting my ability to finish a project in time. The only workaround I could come up with is to copy and cut from one place, then paste where I want the object to be. Shouldn't I be able to drag and drop an object from one place to another and expect it to stay where I placed it? I'm reaching here. Has anyone else had these issues?
  3. I'm creating a file with multiple layers, multiple objects in each layer and strange things are happening. After I move an object from one layer to another, it will mysteriously jump back to its original position the moment I try to make any edits to it. Also having a similar tough time moving objects between two artboards. This has not been an issue before but now it's seriously impacting my ability to finish a project in time. The only workaround I could come up with is to copy and cut from one place, then paste where I want the object to be. Could this be from a bad update? I'm reaching here. Has anyone else had these issues?
  4. Can someone please tell me how to accomplish the following two tasks: 1. After selecting an object on my canvas, zoom brings my canvas closer but it doesn't center in on the selected object and I have to manually move the canvas. How can I easily zoom in and center on a selection? 2. After working on a zoomed in object, is there a way to zoom out and center to a full view of the entire canvas with one command? These were functions that I used frequently in Serif DrawPlus but I haven't been able to find the corollary commands in Affinity Designer? Can someone help fill my knowledge gap? Thanks. - Gitana
  5. For those of you who own both Affinity Designer and Serif DrawPlus, the workaround I have been using is to create my image in Designer and export it as an SVG. import it into DP to create a contour around it, export the contour as an SVG file, open it in Designer, then copy the image and paste it into my work space. A bit cumbersome to say the least but it affords me an option not found in Designer. Has anyone else found a viable workaround? Inquiring minds want to know. Gitana the Creative Diva
  6. At the risk of being redundant, I'm adding my +1 on this subject. I use the contour feature extensively. Since Designer doesn't have this feature, I find myself going back to DrawPlus frequently. This wouldn't be such an issue if I could create my contour in DP and then import the file and finish the work in Designer but the files are incompatible. Frankly, I think the incompatibility issue is a major faux pas particularly given that AD was marketed first to DP users. Going forward, this means I will always have to have two graphics programs available on my computer in order to access and edit work created in the legacy program. This thread was started four years ago and still no progress on the contour feature? Disappointing to say the least. Gitana the Creative Diva
  7. Thanks for the reply. I selected my object, switched to Pixel persona and opened Select. The Outline feature was at the bottom of the menu but it was grayed out and I couldn't select it. Are you familiar with the DrawPlus contour feature? I'm trying to replicate that in Designer.
  8. I am using Designer V. 1.6.5.135. Prior to Designer I used Serif DrawPlus for many years. In DrawPlus I was able to create a contour around an object that was independent of the object and have been trying to find a way to do that in Designer. The closest answer I have found was in this thread. Someone said to select the object, left click on its icon in the Layer panel, then do Select > Outline. That's where I came to a brick wall. I have no Outline option in Select. Nor do I have Document, Arrange or Filter in my menu. Am I using an outdated version of Designer? If so, how do I update? Thanks.
  9. Greetings, Callum. Thanks for helping out. I do not use IE. I use Google Chrome Version 63.0.3239.132 (Official Build) (64-bit). - G
  10. Thank you for your reply. Yes, I know I have the option of selecting around nodes and deleting them as a group but what I am specifically asking is whether I can delete nodes in a continuous chain. In certain cases, I find that selecting a group of nodes is not as accurate as deleting in a chain, particularly in tight places within an image. Can Designer do that? Thank you. - G
  11. Thanks for your reply. My Internet Options settings look exactly like yours do but I'm still getting those messages. Do you have any other suggestions? - G
  12. When I use DrawPlus to edit nodes, I can delete a chain of nodes by just selecting a node and holding my finger on the Delete key until the chain of nodes has been deleted. In Affinity Designer, I find that I can only delete nodes one at a time. Does Designer have the ability to delete a string of nodes or am I doomed to have to select and delete one at a time? Is there something I don't know? Thank you. - G
  13. I tried it and IT WORKS! Thank you so much for this nugget of information. It will come in very handy.
  14. I recently downloaded the latest update for Affinity Designer 9V. 1.6.2.97). Since updating, I find that when I press F1 for help, I get several error windows regarding various script errors that ask me if I want to continue running scripts on the page. This hasn't happened before. Is anyone else having this issue? How can I fix it? Thank you. - G
  15. What other ways are there to do what I want to do? I'm navigating the learning curve and it's a slippery slope. Thank you.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.