Zeeem99

Members
  • Content count

    6
  • Joined

  • Last visited

  1. Did as you said; in the compact view only the Opera browser shows and in the details view there are 102 "background" processes. I am assuming that said processes are always in the background and yet do not interfere with PS or Lightroom or Photo Director 4 etc. just in case you were going to advise me that this is where the problem lies!
  2. Operating system is Windows 10. I did have it running on the graphics card option but I read somewhere that running it on WARP was better -to be honest neither option make any difference, the program is still unusable. What do you mean by utilities running in the background and how do I find out what these are?
  3. Dear Affinity Team, I hope that this finds you all well. I am a free-lance photographer and recently purchased Affinity Photo as a replacement for PS, as I'm sure a lot of people are. Unfortunately I have had problems with the software from day one. Version 1.5 was totally unusable, crashing after a few seconds, most of the tools not working when it did run and having crippling lag. I did go on the forums to see if anyone else was having the same problems and, unfortunately many people were. Therefore I put it down to one of life's bitter experiences and accepted that I'd been basically shafted out of 50 euro plus I was/am quite busy with my work and couldn't afford to waste time with the program. Than the 1.6 update was released and suddenly Affinity Photo opened and stayed open. I even managed to edit a few photos- although still quite slow compared to Photoshop, Fotor, Paintshop Pro and other programs I was testing out- it was working. God know how I'm going to maintain my workflow with its slow speed but at least it was working. In my euphoria I went and ordered the Affinity Photo workbook, which cost me the same as the software! Will I ever learn?! A week later and it still hasn't been posted to me -is the book going to turn into a saga as well? I pray no but something tells me yes. Than update 1.6 something was released and guess what? Yes this totally destroyed the software again! Crashing as soon as it opens-unresponsive tools-selection tools not working etc. I uninstalled the software and reinstalled it with the 1.6 update, not the second 1.6 update (wish I'd never seen that one) but the first. Marginal improvement but still crashing etc. Before you ask I have uninstalled/reinstalled it numerous times, I have changed the settings to low dithering and to run on WARP,whatever that means. I have tried everything in my limited technical knowledge to make it run smoother. I am at my wits end and as a last ditch attempt I'm writing to you to 1. see if the program can be fixed and 2. see if there is anyway to recoup the 100 euro I've just flushed down the toilet? I am using an Acer 8943G, intel core i5-450M processor, ATI Mobility Radeon HD5650 Graphics Card with latest drivers and 8GB of RAM. By the way PS flies on my machine, as does Lightroom (and that's a slow program) and I have downloaded trials of other photo editing software and I am only experiencing these problems with the one piece of software I went ahead and bought before trying, based solely on reviews, Affinity Photo. I hope you can help and I look forward to hearing from you. Regards Ed
  4. performance

    Hi thank you for your (automated?) reply. I say this because all the answers to your questions are in my original enquiry, which basically is: the software, due to frequent crashes is basically useless ie it does not do the function that it was claimed to do when sold to me ie edit photos! If you read my original enquiry you will find the answers regarding latest beta and how it crashes. It's very simply: open software, open photo to edit in raw editor, experience lag/delay in anything actually happened such as brushes, or anything really. Watch as screen goes white and wait for the inevitable crash! Curse in frustration and open PS. That's my workflow with AF at present.
  5. performance

    When you say the photo persona, are you talking about the initial raw editor? I hope this isn't the case because far from being a PS replacement, the software is actually useless!
  6. performance

    Hi, I'm new to this forum, well actually any forum for that matter so I hope I'm posting in the correct place! I've had AP for a few weeks now and was very excited about kicking PS to the curb however I'm finding it very clunky with frequent crashes and freezing screens. I use the tools or brushes with no noticeable difference to the image eg healing brush or dodge and burn. It's got to the point that it'll take me over an hour just to do some simple edits to one photo. As a professional photographer this is obviously not workable for me and much to my dismay i have had to retain PS. Very frustrating. Yesterday I re-ran the 1.5 update and clicked on "repair", it took a while doing its thing but I didn't have time to test it because I had wasted so much time trying to edit that it was about 1 in the morning. I'm not a PC guru but I'm running Windows 10, with 8 gig of Ram and a good graphics card, ATI Radeon or something and i5 processor. Any ideas why this is happening. Oh I had also reset the program at one time (loosing all my macros) but this didn't help at all. Any advice would be appreciated. Thanks