Jump to content

BofG

Members
  • Content count

    160
  • Joined

  • Last visited

About BofG

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just wanted to revisit this as it's still unresolved. v 1.7.3.481.
  2. I've found this to be true also, I wasted a lot of time/toner/paper trying to get my colour management set up through the CMYK input settings of a postscript printer!
  3. @Nivrams The issue is down to the group photo on page 1. In the apub version this photo is comprised of two images stacked on top of each other - one with a 'soft light' effect. In the Xpress version it's a single simple image. The size of these images is also vastly different - in the apub version the image is 16,566 x 7,926px (and 2x copies), the other file has the image at 2,652 x 1,277px.
  4. Hi @Ken McKaba, I've found I get the best results doing the following: 1. Use a standard sRGB profile for the document (If you are simply opening photos then no need to touch this). 2. Use the soft proof adjustment layer with your desired paper profile. You are doing the correct thing turning this off prior to printing. 3. Use "printer manages colour" in the print dialogue. 4. Set Windows colour management to apply your print profile: Windows > Settings > Printers > Choose your printer > Properties > Colour Management > Select printer from list, choose add profile. (The above might be a bit wrong as it's from memory, but the general gist is there). You might have to dig around in your printer driver settings to see if it has colour options. In mine I had to set an option "ICM handled by host system". Essentially you want to disable any automatic colour handling on the printer. Trying to use "application manages colour" from Affinity has never worked for me, which is why I'm using the convoluted Windows colour management approach. Hope that helps.
  5. It all depends on what is in your document. Some effects have to be output as raster images for example. Without seeing the document there's no way for anyone to tell what's causing it
  6. If you exported both files with the same pdf settings then it stands to reason that the mask causes the flattening. It does make sense in a way - to apply the mask the program has to process the whole stack of images within it. Part of that process must combine them into one image. Without the mask, that process isn't carried out, so they are just output as the individual images. To see what was happening with the files I just opened them in Designer, the layers panel showed me about how many images there are. Selecting an image shows the details in the context menu (top left of the window). That gives the scaled size (1% in this case) and the "effective dpi" (~30,000 dpi). I don't have Publisher, but I imagine that info must be shown in there too. Hope that helps.
  7. Hi @Tony Cotterill, your "without bleed" file has been fully rasterised on output - the pdf contains just two flat images. The "with bleed" file contains all the parts as separate image objects. That is partly where the size difference is coming from... however, the images are massive, for example the green logo on page 1 is showing as being @ 22,457dpi. It's in there scaled to less than 1% of original size. All the other parts (ship, planet etc.) are the same. Are these vectors in the original design file or have you placed them as images? Also, do you need them to be separate objects in the pdf? Choosing the 'flatten' pdf preset will give you the same output as the "without bleed" file.
  8. Hi Tony, can you share the files in question?
  9. Hi @lsta, the svg you have attached has text elements in it - in your original post you stated you had converted to curves but that's not the case. You would need to do so. I don't know what the cricut software requires in terms of the size, but that file you have is set to around 2.5m x 2m. I would have thought it could auto-scale it down but maybe you need to set it smaller to begin with? The final thing is that your file uses a couple of transforms. Again maybe that is not supported by cricut? When you export to svg, choose "More..." and then tick "Flatten transforms".
  10. @Pyanepsion if you open both of the svg files in a text editor you should be able to compare and see what is causing the increase in file size - svg is a simple mark up language which is human readable. Another user found a bug with a certain shape exporting to pdf as thousands of straight lines instead of a single curve just by increasing the stroke width, maybe something similar is happening with your file.
  11. It must be a bug, there's no good reason anyone would design the program to output several thousand straight lines instead of a curve. Even if you wanted to convert the stroke to a closed path on export it still wouldn't make sense to output it the way it has.
  12. Hi @billm, I've only looked at two of the files - a2-5.pdf and a3-0.pdf. The former is a single open ended path that is stroked, the latter is a closed path creating the full extent of the shape - there is no stroke on there at all. That is where the file size difference is coming from on those two files. Edit - also, that second file is creating the path out of thousands of straight lines rather than curves which is also inflating the size.
  13. While the drawing stream is still compressed, the graphics state objects are not - and from the looks of it the "SA" flag is nowhere to be seen, same as with the original posted pdf. From what there is in those three files, I would say I'm 90% sure the issue is this automatic stroke adjustment not being turned off by Affinity (well, PDFlib+PDI to be more precise).
  14. @FRRN well I'm trying to learn the pdf spec for a new project, so it piqued my interest. I think I've now found what is causing this. There is by default an automatic stroke adjustment, which is part of the pdf spec. This must be what the "enhance thin lines" is under the hood. There is a flag that the pdf file can set to automatically set this to "off". In the file from @MikeW this flag is definately set: <</Type/ExtGState/SA false GState is the graphics object, SA is the 'Stroke Adjust' and it's set false. I've not been able to see 100% on the original file as that one has all the streams compressed and it's a pain to deflate them. I've not found a setting from AD to create an uncompressed document to play with. Hopefully I'll get a chance tomorrow to check for sure. It would be interesting to hear from the devs [if they are / why are they not] using this flag in their export.
  15. It is the length of the solid part of the dashed line. Because it's to be a circle it's essentially zero length and the round end caps meet to form the circle. This use case is mentioned in the specification, and the correct behaviour is to form a full circle. As mentioned in the edit I made above, changing this in your file made no difference. I even removed the halftone details in there and again no difference. I'm lost as to why the original file looks so bad in Adobe Reader by default. Hopefully someone smarter will be along soon to explain it..
×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.