Gladany

Members
  • Content count

    1
  • Joined

  • Last visited

  1. Hi, what does it mean "Fix for incompatibility with OS X Mavericks or earlier"? 1.6 will not be supported on Mavericks?